Onboard netkort fejler ....

Netværks udstyr d.  16. maj. 2018, skrevet af Burgurne
Vist: 1038 gange.

Burgurne Nyhedsskribent
Tilføjet:
16-05-2018 17:34:10
Svar/Indlæg:
3951/757
Hej.
Mobo som i profilen, hvor det onboard netkort ind i mellem går i selvsving efter PC'en har været i dvale. Det foregår sådan:
Forbindelse i 2-10 sekunder, helt tabt forbindelse 1-2 sekunder, får påny forbindelse i 2-10 sekunder osv osv. Det hjælper så at deaktivere netkortet i enhedshåndtering, og derefter aktivere det igen. Har prøvet med både Windows 10 egne drivere samt ASUS driver, same shit. Efter 1803 opdateringen, clean-installede jeg så windows 10, men har stadig denne fejl ind imellem.
Overvejer om jeg skal købe et PCIe netkort (hvilket kan anbefales?), eller om fejlen kan være noget helt andet?

Når fejlen er "aktiv" har jeg prøvet at køre Windows egen problemknuser, men den finder bare ud af, at min proxy-indstilling ikke kan registreres automatisk. Nuvel, jeg HAR slet ingen proxy-indstilling!

Nogen der har en verdensklasse ide? smile


Klump Elitebruger
Tilføjet:
16-05-2018 18:04:56
Svar/Indlæg:
358/1
Har du prøvet noget så simpelt at skifte dit Ethernet kabel? :)



Burgurne Nyhedsskribent
Tilføjet:
16-05-2018 19:53:32
Svar/Indlæg:
3951/757
Njaoiej, det har jeg faktisk ikke, da det kun er efter dvale, problemet opstår. Men jeg sifter det NU, og ser så om problemet går væk



Burgurne Nyhedsskribent
Tilføjet:
17-05-2018 19:14:31
Svar/Indlæg:
3951/757
Det gjorde det så ikke. Så kan nogen anbefale et godt netkort til PCIe? Eller komme med en anden løsning? smile



Procrastinasty Ny Bruger
Tilføjet:
17-05-2018 19:59:21
Svar/Indlæg:
10/3
Udover en loddekolbe, så vil mit bedste forslag være at købe et nyt kort!
Hvad er kravene til kortet? Dataoverførselshastighed, skal det understøtte mu-mimo og hvilken router har du ?



Burgurne Nyhedsskribent
Tilføjet:
17-05-2018 20:05:13
Svar/Indlæg:
3951/757
Det skal sådan set bare kunne det samme om Intel's I219-V Ethernet onboard netkort. jeg har en 300/300 fiberforbindelse via en ASUS AC87U router



puma99dk| Elitebruger
Tilføjet:
17-05-2018 20:31:31
Svar/Indlæg:
252/6
Hvis det skal være Intel igen er der jo I210-T1 os som server kort til omkring 350kr

Links

Intel I210-T1: https://www.edbpriser.dk/produ...

Link 2: https://www.edbpriser.dk/produ...

Link 3: https://www.edbpriser.dk/produ...

ellers hvis du vil gå lidt crazy og har udstyret til det kan et 10gbit Asus XG-C100C os være en mulighed som du kan flytte med til nyere builds: https://www.edbpriser.dk/produ...



Burgurne Nyhedsskribent
Tilføjet:
17-05-2018 20:42:46
Svar/Indlæg:
3951/757
Ja, det ser jo ganske udmærket ud, og så er det billigere end et nyt mobo smile

Tak for info smile



Procrastinasty Ny Bruger
Tilføjet:
18-05-2018 01:46:48
Svar/Indlæg:
10/3
Det absolut bedste bud til en suveræn pris (i min optik)er et af intels CT-pci-e kort; jeg vil anbefale dette:

https://amzn.to/2IRhzRs

Asus modellen jf. #6 giver slet ingen mening! Skulle du alligevel have brug for en 10gigabit løsning, så kig efter en startech løsning! Meget billigere, bedre og mere effektivt smile



Burgurne Nyhedsskribent
Tilføjet:
18-05-2018 13:51:15
Svar/Indlæg:
3951/757
Jeg skal ikke have 10Gigabit netkort på nuværende tidspunkt. Hverken WAOO, router eller min laptop kan køre 10gigabit alligevel smile

1 stk netkort er nu bestilt fra Amazon smile



Biostud Elitebruger
Tilføjet:
18-05-2018 20:52:41
Svar/Indlæg:
2252/76
Har du prøvet at hente drivere direkte fra Intel?



Burgurne Nyhedsskribent
Tilføjet:
18-05-2018 23:27:50
Svar/Indlæg:
3951/757
Ja, både de indbyggede i Windows, ASUS drivere og direkte fra Intel- fejlen er den samme. Nogen gange efter dvale hikker den, andre gange kører den fint. Når fejlen er der kan den cleares ved at deaktivere netkortet og aktivere det igen (eller reboote). Fejlen var der før 1803, efter opgradering til 1803 og også efter clean install af 1803 smile



yupper Elitebruger
Tilføjet:
19-05-2018 10:48:42
Svar/Indlæg:
1200/9
har du prøvet at slå powersavemode fra på dit netkort og testet om det virker?
og har du prøvet om den også gør det på wifi-delen af kortet.