56K modem og winXP

Software d.  25. februar. 2006, skrevet af retech
Vist: 150 gange.

retech
 
Overclocker
Tilføjet:
25-02-2006 23:17:47
Svar/Indlæg:
14/9
Hej

Min morfar har købt en ny computer, og har i den anledning skiftet styresystem fra Windows 95 til Windows XP. Han ringer så til mig, og jeg kommer ud for at hjælpe ham med at sætte diverse ting op. Men så opstår problemet, han har et gammelt 56k modem, som burde virke til xp, og en forbindelse der svarer dertil. Jeg sætter det hele til, og den ringer op, men begynder at være optaget. Derefter prøver jeg at fjerne forbindelsen (med den der winxp guide), og oprette en ny, men så spørger den slet ikke om jeg vil oprette forbindelse, men siger bare at siden kan ikke vises. Jeg aner ikke havd der er galt, men kunne det være noget med at hans modem, bruger en Serial port eller hvad det er, og Windows er sat op til at bruge det "normale" internetstik vi kender?

Det skal lige siges at hans internet virker fint på hans gamle pc så det må være noget med hans nye der ikke funker.


Tonnilerche
 
Elitebruger
Tilføjet:
26-02-2006 00:46:34
Svar/Indlæg:
6052/189
Tja..

Tror absolut ikke det er hans pc.

Tror bare du ska rode mere med det. Ik for at spille klog eller "smart-ass" men den måde du beskriver det på.. så virker du ikke som om du har vildt meget styr på det :/

Det er lang tid siden jeg har rodet med 56K modem'er på XP, men ved der intet "problem" er.

Mvh



retech
 
Overclocker
Tilføjet:
26-02-2006 01:18:30
Svar/Indlæg:
14/9
Jeg skal da ikke udelukke jeg ikke har styr på det, men det er også derfor jeg skriver om det herinde :) altså for at få hjælp :P