XP problemer, måske hardware?

Diverse d.  26. februar. 2006, skrevet af Rednalyn2
Vist: 408 gange.

Rednalyn2
 
Superbruger
Tilføjet:
26-02-2006 23:27:57
Svar/Indlæg:
558/73
Hej alle

Jeg har et problem med mit XP Pro, måske skyldes det mit tv kort, men det tror jeg heller ikke helt på selv...

DVS 2 spørgsmål:

1:
Når jeg sætter det til at gå i Stand By, så lukker den rigtig nok ned og er i Stand By. Problemet er bare at den ligepludselig starter op, og det er uden at jeg har rørt noget som helst!

Når den starter op står den som om jeg har logget ud, den går altsp ikke helt ind i windows, men træder ud af standby og ind i "login billeder", altså hvor man vælger at logge ind.

Da jeg kun har en bruger, burde den slet ikke vise dette....

Men men, spørgsmålet er, hvordan jeg får den til at blive ved med at være i stand by.



2:
Lige pludselig i en omgang BF2, ryger jeg ud på skrivebord (BF2 stadig åbent, bare minimeret). Der står der så at windåse er løbet tør for sidefil!

Jeg studsede lidt over det, da jeg har 2GB RAM. Jeg har i et halvt år kørt uden sidefil (dvs = 0) eftersom jeg har 2GB, og har endnu ikek haft probs, men nogen havde saagt noget med, at bare en enkelt fejl i RAM, og jeg ville få problemer. Så det antog jeg var problemet, og satte så Sidefil til 200 (både min og max), da det vidst skulle være det bedste ved 2GB ram.

Problemet er bare at den stadig, når jeg spiller bf2, klager over for lidt sidefil. Går jeg ind og ser på TaskManager, kan jeg se at under Performance, ligger den ganske vidst på 1999, altså helt i top... Men ser jeg under hvilke jobs der er igang, viser bf2 at den bruger 9xxMB ram, og resten af mine prgrammer bruger IKKE 500 (xp skal jo også lige have 500 at gå på). Så jeg forstår det slet ikke.

Og det er jo meget underligt da jeg jo har kørt et halvt år uden probs...


Men det var så mine 2 problemer, håber der er nogle venligt sjæle derude!

Og nej, Format C er ikke en løsning, da den for det første er at smide håndklædet i ringen, og da jeg vil vente til ferien er der (dvs uge 15)

sesam
 
Elitebruger
Tilføjet:
26-02-2006 23:35:53
Svar/Indlæg:
2515/380
tja.. At den starter op, så du skal logge ind, selv om du kun er en bruger.. det vil jeg nu sige er helt normalt..

Men at den starter op fra standby uden grund, den kan jeg ikke hjælpe med..




Jam
 
Elitebruger
Tilføjet:
26-02-2006 23:41:12
Svar/Indlæg:
976/138
Jeg har præcis det samme problem som dit første, både med det hardware jeg har nu og det gamle. Hverken hibernate eller standby virker. Så jeg er lige med på en lytter.

Kender dog ikke noget til dit andet problem. Men så vidt jeg ved kan bf2 bruge helt op til 1500mb ram, og det kan jo evt være derfor?



Rednalyn2
 
Superbruger
Tilføjet:
27-02-2006 01:53:41
Svar/Indlæg:
558/73
#1
Ja præcis, det er normalt nok, bare for lige så folk var klar over, at det altså ikke bare var en normal reboot den lavede.

#2
Ja det er lidt irriterende, vi må håbe der er en klog en derude :D

Det med RAM, det er bare underligt det har virket i 6 måneder uden de
mindste probs... Og så lige pludselig, så er det der hele tiden - dvs jeg ryger ikek ud af BF2 mere, nu er der bare sådan en trekant i bunden.



Illuminati
 
Elitebruger
Tilføjet:
27-02-2006 06:02:50
Svar/Indlæg:
10398/435
Optisk mus? Prøv at vende musen på hovedet før du standbyer den. Det kan jo være... :l

Problem nummer 2.. Måske virus/spyware/malware/hejware.



Walenad
 
Elitebruger
Tilføjet:
27-02-2006 09:16:07
Svar/Indlæg:
1857/24
Du bør altid køre med sidefil. At man kan køre uden, betyder ikke, at det er smart. Hvis windåsen mangler ram, så dør den bare.

Er du sikker på at du ikke har sat den til hibernate? Det lyder som om det er det.



Rednalyn2
 
Superbruger
Tilføjet:
27-02-2006 11:59:38
Svar/Indlæg:
558/73
#4
Hmm, sad nu ovre i sofaen... Men kan da lige prøve at bevæge musen og se om det betyder noget

#5
Ja, jeg er HELT sikke på det er stand by :D



Rednalyn2
 
Superbruger
Tilføjet:
27-02-2006 12:01:32
Svar/Indlæg:
558/73
#4
Musen slukker helt når det er, så det har ingen indflydelse om man flytter den.

Angående om der er spyware, så kører jeg både Ad.aware og SpyBot uden at den finde noget...



thorkilry
 
Superbruger
Tilføjet:
27-02-2006 12:16:17
Svar/Indlæg:
147/3
Sæt side fil til 3000mb, 200 er for lidt. Men først sæt den til ingen, genstart, og Kør en defragmentering af drev, definer så 3000 ved min og maks.



TontonE
 
Superbruger
Tilføjet:
27-02-2006 12:26:14
Svar/Indlæg:
1093/51
Bare et gæt til Standby problemet.. http://peecee.dk/?id=30349
Prøv at eksperimenter med det.



Rednalyn2
 
Superbruger
Tilføjet:
27-02-2006 13:40:59
Svar/Indlæg:
558/73
#9
Det ser ud til at være det, det vil jeg prøve!



Rednalyn2
 
Superbruger
Tilføjet:
27-02-2006 22:51:40
Svar/Indlæg:
558/73
Der var ikke hak ved det...

Hvad mon det så kan være?





Martin.v.R
 
Elitebruger
Tilføjet:
27-02-2006 23:31:52
Svar/Indlæg:
8555/439
prøv med en Diskefragmentering



Creep
 
Superbruger
Tilføjet:
28-02-2006 07:58:43
Svar/Indlæg:
31/4
Enig med #14
Har selv haft wake on lan slået til, og nogle gange risikerede jeg at den startede 2 sek efter jeg havde slukket den. men wake on lan kan sagtens være dit problem.