Kan ikke kommer over 2200mhz?

Bundkort / CPU d.  28. februar. 2006, skrevet af Duzty
Vist: 362 gange.

Duzty
 
Elitebruger
Tilføjet:
28-02-2006 19:18:40
Svar/Indlæg:
216/94
Har et problem, kan slet ikke komme over 2200mhz!

Det er på følgende system!
Abit NF7-S Rev 2,0 (TicTac BIOS)
XP1700+ JIUHB @ 200*11
Geil Value (2,5-3-3-6 De har kørt 236 med den stepping)

Med vand på GFX og CPU!

Det er klippe stabilt nu, men så snart jeg kommer over 2200 bliver den åndsvag, melder fejl i windows, og kan finde på at crashe, hvis den da endelig går ind i windows!

Den får i øjeblikket 1,80Vcore, ved ikke om jeg tør at gå meget højere, uden MOSFET køling!?

Skal jeg håve spændingen på mit chipset?

Har samme problem, hvis jeg skifter CPU'en ud til en Barton 2500+ :l
Så snart jeg kommer over 2200mhz på den, så bliver maskinen også mærkelig!

Kan det skyldes min Harddisk? En GAMMEL 20gb 5400rpm's... :e

Advanced
 
Elitebruger
Tilføjet:
28-02-2006 19:25:01
Svar/Indlæg:
6899/119
PCI frekvens?

AGP frekvens?



Emillos
 
Overclocker
Tilføjet:
28-02-2006 19:27:09
Svar/Indlæg:
14078/622
Ja for satan.. du skal nok hæve spændingen til chipsettet..

Prøv engang :)



Duzty
 
Elitebruger
Tilføjet:
28-02-2006 19:30:12
Svar/Indlæg:
216/94
Låst!



bornholm
 
Elitebruger
Tilføjet:
28-02-2006 19:32:26
Svar/Indlæg:
2958/84
prøv at sæt ram fra 266 til 133 og lås din agp/pci



Duzty
 
Elitebruger
Tilføjet:
28-02-2006 19:40:18
Svar/Indlæg:
216/94
Sådan, har nu hævet chipset spænding til 1,7Volt!
Nu kan den køre stabilt igennem en 3dmark03 test, men en FSB på 202mhz, men så heller ikke højere!

Ved ikke hvoe meget Temps har at sige, men cpu ligger på ca 45!
Men det skyldes mit MEGET dårlige flow i kølesystemet, haveslange knækker NEMT :e

Men der må da være et eller andet jeg har overset?

Hva med noget bedre køling af chipset? Er kølet af den der lille blå passive Zalman!

Har hørt noget om sydbroen, skal den køles ned?



Duzty
 
Elitebruger
Tilføjet:
28-02-2006 19:42:00
Svar/Indlæg:
216/94
4# Det er låst så vidt jeg lige kan finde frem til!
Hva skulle det hjælpe at få mine RAM til at køre så SLOW? De kører jo ddr404 :e lige nu!

Har før haft dem til at køre ddr472!



Martin.v.R
 
Elitebruger
Tilføjet:
28-02-2006 19:48:10
Svar/Indlæg:
8555/439
det her kan måske hjælpe dig
Instructions how to overclock AMD Barton, Sempron, T-Bred and Athlon XP CPUs
http://www.ocinside.de/go_e.ht...



Tonnilerche
 
Elitebruger
Tilføjet:
28-02-2006 20:51:39
Svar/Indlæg:
6052/189
#%.

Temp er fin. hold den under 55 grader load.

Chipsæt temp kan MÅSKE være grunden til din grænse ved fsb 202.

Brug aldrig ramdivider på nforce2.. det er føj føj ( mister MEGET ydelse ).

Mine tips.

Giv mere cpu volt. 1.9 stykker.. op til 2.0 for at teste.

Køl nordbro bedre ( aktiv eller godt airflow, og planslib gerne chippen ( ned til du ser kobber ).

Smid zalman på sydbroen.

Køl mosfets ( små sorte flade dimser på bundkortet nær kondensatorer ( siloerne ) ved soklen.

Mvh



bornholm
 
Elitebruger
Tilføjet:
28-02-2006 20:52:14
Svar/Indlæg:
2958/84
#6 lad so antag at dine ram kun kan køre stabilt ved 400 mhz og du så ved en fsb på 202 rammer dine ram 404 og der ved bliver dine ram ustabile, hvis du så sænker dine ram til 266 kan du så skrue din sfb op til måske op til 230 mhz og så vil din ram fx. lande på 389 men være stabile.

jeg køre med amd 64 3200+ = 2000 mhz @ 2400 og mine ram køre 133 @ 160 x 2 = 320 mhz. og så kan det godt være jeg får mere udelse ud af det ved at sætte mine ram op til 266 og min sfb ned til 2250 dette har jeg ikke prøvet i nu, men det er sådan man må leje lidt frem og tilbage, surt men sandt :e

det er fiktive tal græbet ud af den blå luft gad ikke lige regne efter, men de er der for at give et billede af det jeg prøver at forklare :r



Tonnilerche
 
Elitebruger
Tilføjet:
28-02-2006 21:04:25
Svar/Indlæg:
6052/189
#0:

9's forslag kan accepteres som en test for at finde ud af om rammene er din begrænsning. Meget muligt at dine ram har kørt hurtigere i et andet system. Men det er som sagt et andet system.

Smid en ramdivider på, og se hvad den så kan. Men husk kun at teste med det. At bruge ramdivider på nforce2 er noget værre nas.



Laziter
 
Superbruger
Tilføjet:
28-02-2006 21:52:54
Svar/Indlæg:
208/3
Hvor meget spænding får dine RAM?
Jeg sidder med en enkelt blok 512 MB Elixir PC3200 @ 2.9 volt og den render 218 MHz.

Dine timings skal du muligvis også rode lidt med, jeg har leget lidt med mine timings og landede på 3-3-3-8 for at opnå mit OC.

Ang. de råd om køling af sydbroen..
Ja jeg venter med at køle den indtil jeg når op omkring 240 MHz, den bliver altså ikke ret lun under den hastighed og det giver heller ikke nogen større stabilitet at køle den. FSB'en påvirker mest nordbroen, den skal køles og det samme skal PWM'en.

Hvilken af TicTac's BIOS bruger du, jeg tænker på 1T eller 2T?
Du kan måske opnå et bedre resultat ved at flashe med en anden end den du har nu.

Prøv at holde øje med dine voltages, hvis de "danser" for meget op og ned ved OC i forhold til normal, så er det nok muligt at din PSU ikke kan klare mosten.



noBrain
 
Elitebruger
Tilføjet:
01-03-2006 09:39:04
Svar/Indlæg:
326/165
Hvad med at smide multiplieren i bund og teste din max FSB? Har ved du da hvor langt du kan nå med den...



Duzty
 
Elitebruger
Tilføjet:
01-03-2006 17:06:55
Svar/Indlæg:
216/94
Sorry, jeg ikke lige var der til at skrive igen igår!

Mine RAM får 2,7volt!

Det var også for tidligt jeg fik sagt at den godt kunne køre med 202fsb, den failede lidt senere! Fatter ikke det kan gøre udslaget!

Men jeg vil lige prøve det der med at sænke multiplier! Og hæve Vcore!
Og lige se om jeg kan finde noget køling til mine mosfet's! :e



Duzty
 
Elitebruger
Tilføjet:
05-03-2006 10:43:27
Svar/Indlæg:
216/94
Sådan, jeg kan komme op på 220 på fsb'en, hvis jeg sænker multiplier! Prøvede bare med 5!
Så snart jeg sætter den til 221, så kan jeg ikke engang tænde computeren!

Jeg prøvede også at smide en blæser over MOSFET og Chipset, også have Vcore til 1,85 hjalp heller intet!

Men den vil stadig ikke rigtigt over 2200, lige meget hvordan jeg stiller det op!

Kan det være mit bundkort? For min Barton2500+ vil nemlig heller ikke rigtigt derover!

Det er kun bundkort, harddiske og PSU der ikke har været skiftet ud i mellemtiden!



JLT2000
 
Elitebruger
Tilføjet:
05-03-2006 11:22:27
Svar/Indlæg:
1103/38
ellers prøv en anden bios fra tictac ell merlin

her er nogle nyere og lidt ældre

cpc on = T1

cpc off = T2

L12 mod = fri multi fra 5-22

http://forum.abit-usa.com/show...

http://xtremesystems.org/forum...

http://forums.pcper.com/showth...



Duzty
 
Elitebruger
Tilføjet:
05-03-2006 12:58:02
Svar/Indlæg:
216/94
Sådan 2300MHz kører lidt tests nu!

Skiftede BIOS, men det hjalp intet umiddelbart!

Prøvede så at hæve Vcore til 1,90 Så ville den nok på de 2300!

Men skal nok have fat i nogle køleprofiler til de mosfets :e

Kunne godt ske de kunne blive lune, men lige nu har jeg hunget 2*80mm hen over dem!



Duzty
 
Elitebruger
Tilføjet:
05-03-2006 13:02:12
Svar/Indlæg:
216/94
Nu har jeg så fået et nyt problem, i alle test's, så går programmet ned, og windows skriver det har udført en ulovlig handling!

Overvejer stærtk at smide den HD væk i et stykke tid, og præve at køre windows in på min S-ATA i stedet!

Den kører lige nu med en GAMMEL 20gb ATA 5400rpm's! Ved ikke om den kan have noget at sige?



JLT2000
 
Elitebruger
Tilføjet:
05-03-2006 13:53:08
Svar/Indlæg:
1103/38
jamen hvis du er tro det er disken test den med producenten's hd tool







Duzty
 
Elitebruger
Tilføjet:
05-03-2006 14:58:45
Svar/Indlæg:
216/94
Hvad kan ellers få programmerne til at lukke ned og sige ulovlig handling?

For selve PC'en crasher ikke!



noBrain
 
Elitebruger
Tilføjet:
05-03-2006 16:37:26
Svar/Indlæg:
326/165
Den får jeg også når jeg presser min A64'er over hvad den kan... fejlene kommer fx ved 8x340MHz, også ved 337, 333 og 330, men forsvinder der under....



Tonnilerche
 
Elitebruger
Tilføjet:
05-03-2006 16:41:17
Svar/Indlæg:
6052/189
#19:

ustabilitet.

det er nok cpu'en der ikke kan meget mere.

2200-2300mhz er også yderst pænt.





Duzty
 
Elitebruger
Tilføjet:
05-03-2006 17:46:47
Svar/Indlæg:
216/94
Jamen ved lidt over 2200 kan jeg undgå fejlen ved at give den 1,9Vcore! Så mon ikke bare der skal køling på MOSFET's? også op på 1,95Vcore?

Også få lavet lidt bedre flow i mit H20 system, så skulle de 2300 gerne være stabile!

Men vil nu alligevel også have prøvet det med en anden disk, om ikke andet så for ydelsens skyld! :e

21# Syns nu bare at man har set en del som kører derover! Det er jo "kun" ca 60% OC...



[G.N.U.]
 
Elitebruger
Tilføjet:
05-03-2006 18:03:35
Svar/Indlæg:
2175/21
hvad andre kan er fuldstændig ligegyldigt...det er jo individuelt....



Duzty
 
Elitebruger
Tilføjet:
05-03-2006 18:06:33
Svar/Indlæg:
216/94
Ja det ved jeg godt, men derfor burde en CPU stort set magen til vel nok kunne komme derop også!?