Bugs og rettelser

Litteratur d.  03. marts. 2006, skrevet af B@NG
Vist: 690 gange.

B@NG
 
Elitebruger
Tilføjet:
03-03-2006 18:13:29
Svar/Indlæg:
3638/1316
Kommentar til nyhed på: http://www.overclocking.dk/new...
Lars
 
Superbruger
Tilføjet:
03-03-2006 18:29:56
Svar/Indlæg:
1633/76
Hvis man søger i googleboksen, så fører samtlige links tilbage HT's forside. Hvis man går ned til guides, så fører alle de links jeg har prøvet tilbage til forsiden.


Jaller
 
Elitebruger
Tilføjet:
03-03-2006 18:30:27
Svar/Indlæg:
656/18
I jeres test af Eks. Pentium D800 serien er der nogle billeder hvor der står man kan trykke på dem for at se dem i stor størelse det virker ikke....

update: Nå kan lige se det er generelt

Tryk her for stort billed........ ØHh NEJ.... :D


red_martians
 
Moderator
Tilføjet:
03-03-2006 18:34:34
Svar/Indlæg:
7880/1165
Den bille dér kunne jeg tegne bedre i paint :-p

Søgefunktionen kommer til at virke med tiden... lad lige google oploade sine siden. den er trodsalt kun et døgn gammel.


Tom
 
Superbruger
Tilføjet:
03-03-2006 18:35:08
Svar/Indlæg:
428/81
Todo: Redelegere Google entries til nyt design (Tilføj den B@NG) :)


Ham_Selv^
 
Elitebruger
Tilføjet:
03-03-2006 18:37:07
Svar/Indlæg:
2453/80
der mangler en del guides under sektionen af samme navn.. kan dog finde dem ved at søge men de fører som #1 siger blot til forsiden

- kan vi så ikke få svar # op i højre hjørne igen ? :)

- min signatur vises ikke her.. kun i profilen

- "se xxxxxx's profil" i bunden af inlæg mangler

- kan heller ikke komme ind i profiler ved af klikke på folks nick's


ellers ser det nu ganske udemærket ud.. dog lidt af et shock jeg fik i morges :e


Ham_Selv^
 
Elitebruger
Tilføjet:
03-03-2006 18:39:46
Svar/Indlæg:
2453/80
test....


Ham_Selv^
 
Elitebruger
Tilføjet:
03-03-2006 18:40:07
Svar/Indlæg:
2453/80
antal svar tæller ikke op ! ;)


hestenhenning
 
Elitebruger
Tilføjet:
03-03-2006 18:43:14
Svar/Indlæg:
1137/24
Auto login... Virker ihvertfald ikke med FireFox hos mig :)
/Thomas


Galvatron
 
Elitebruger
Tilføjet:
03-03-2006 18:50:28
Svar/Indlæg:
650/57
Fed, Kursiv og Understreg skal gøres manuelt :l knapperne dur ikke



SharePirat
 
Elitebruger
Tilføjet:
03-03-2006 18:52:55
Svar/Indlæg:
294/76
Synes køb/salg ska være i buden når man går ind på overclocking - ville være rart imo :) <- lissom på den gamle side...


Galvatron
 
Elitebruger
Tilføjet:
03-03-2006 19:28:10
Svar/Indlæg:
650/57
Een til underlig ting.

Hvorfor skal man oprette en overskrift, hvis man skal lave en kommentar til en nyhed el. en artikel, før at det man skriver bliver vist ?



#12
Riis
 
Elitebruger
Tilføjet:
03-03-2006 19:31:01
Svar/Indlæg:
4657/53
der står open i stedet for log ind.



M.Thomsen
 
Elitebruger
Tilføjet:
03-03-2006 19:50:22
Svar/Indlæg:
4058/52
#9 Det var et gammelt problem, der også var der med det gamle design.
Knappen tilføjer hvor det skal være med små bogstaver i stedet for <*b><*/b> (uden stjernerne).

Ved ikke om der bare ikke er nogen reviews af spil, men de gange jeg har klikket på en af spil kategorierne under PC-spil, der kommer jeg til en oversigtsside, hvor der er intet er på, kun klik her for de næste 16 anmældelser, og så kommer jeg til endnu en tom side.



M.Thomsen
 
Elitebruger
Tilføjet:
03-03-2006 20:09:30
Svar/Indlæg:
4058/52
Jeg kunne heller ikke få lov til at slette de billeder jeg har i min profil.



Boomer
 
Elitebruger
Tilføjet:
03-03-2006 20:26:31
Svar/Indlæg:
906/100
Man kan ikke trykke på folksnavne og se deres profiler men det er jo en mindre fejl kan ellers rigtig godt lide det i har gjort med designet.

mvh.Boomer


#16
Spio
 
Elitebruger
Tilføjet:
03-03-2006 20:38:32
Svar/Indlæg:
1114/293
hmm har læst det hele igennem men kan ikke finde noget om søgefunktionen


hvis vi skal til at bruge google for at søge på sitet så er det lal

(edit) sry den skulle være over i den anden tråd

spio



#17
Spio
 
Elitebruger
Tilføjet:
03-03-2006 20:45:44
Svar/Indlæg:
1114/293
når man kører musen op på fanebladet spil f.eks så kommer den undermenu frem det er osse fint men skulle den ikke hoppe tilbage til standart når man fjerner den igen



Gilbert
 
Elitebruger
Tilføjet:
03-03-2006 21:33:03
Svar/Indlæg:
4089/252
I har sat en doctype, men den følges absolut ikke.

lille tjek på forum.asp alene genererfølgende resultat.

Failed validation, 1913 errors

Brugte w3 markup validator.





bornholm
 
Elitebruger
Tilføjet:
03-03-2006 21:38:34
Svar/Indlæg:
2958/84
der er ikke nummer på de indslag der er i forum, så man skal selv tælle svar/komentare 1234,... #8


M.Thomsen
 
Elitebruger
Tilføjet:
03-03-2006 21:50:28
Svar/Indlæg:
4058/52
Bornholm/#19 Det står ovre under folks nick etc. ovre til venstre, i bunden af indlæget.

Spio Den går tilbage efter 3-5 sekunder, hvis du ikke har musen placeret hen over de muligheder der kommer frem.


bornholm
 
Elitebruger
Tilføjet:
03-03-2006 22:41:18
Svar/Indlæg:
2958/84
#20 😉 sry, det gør det jo også, Nice design


kibidk
 
Elitebruger
Tilføjet:
03-03-2006 22:53:41
Svar/Indlæg:
722/35
- menuen er meget overfladisk og meget kommerciel i forhold til den gamle.

- "Mest læste"... alt for edb-priser agtigt!

- antal brugere online/logget ind mangler (fjernet?)

- "ses bedst i 1280x1024" det er hverken 3/4 eller 9/16 format, men et eller andet fjoget midt imellem.


beatmore
 
Elitebruger
Tilføjet:
04-03-2006 00:04:23
Svar/Indlæg:
3943/44
Her har jeg lige nogle stykker! der kommer nok flere i næste uge, men sidder på modem lige nu!

Virker auto pris på edbpriser?

Er besked system blevet fixet (gammel fejl, men bruger
ikke besked sys så meget, så ved ikke om det er fixet)
sådan at man kan sende til folk med sære navne?

Og så se mine indlæg i tråden om det nye design! der står også en del

[edit] og så vil vi have edit knap på indlæg tak!
og hvor er mit tag?


Pederrs
 
Elitebruger
Tilføjet:
04-03-2006 00:09:05
Svar/Indlæg:
1198/35
Der hvor log in er mangler der også at man kan gå ind og redigere i sin bruger.

Det hus der står i bunden af hvert indlæg, som føre en til forsiden hvis man trykker på det, ville det ikke være mere logisk hvis det førte til OC's "forside" da det er der man kommer fra?

Kan vi ikke få lavet en rediger indlæg knap, ved vores indlæg? Det ville virkelig være dejligt.

Lige en ting mere jeg savner ekstremt meget den højrekliks menu :(


Pederrs
 
Elitebruger
Tilføjet:
04-03-2006 00:12:41
Svar/Indlæg:
1198/35
Fandt lige en ting mere. Når man går ind og redigere et indlæg er der stadig de blå barre fra det gamle OC.


beatmore
 
Elitebruger
Tilføjet:
04-03-2006 00:29:46
Svar/Indlæg:
3943/44
Nå nu får i sku lige resten af min liste alligevel!

Bruger artikler under OC burde de ikke ligge under artikler det er jo ikke dem alle der er særligt oc relevante (flertallet er ikke)

Salg og køb hvorfor skal vi se nye indlæg, vil nok hellere have længere liste over tråde i stedet for svar gerne så tråde der bliver skrevet i bliver sat øverst!

Syntes at ht er blevet splittet (oc er det som det plejer) da forum er flyttet det er som om selve ht forsiden er væk, men der slet ikke er sket noget med oc (når man ser bort fra farverne!)

Og så gør lidt ved den hvide baggrunds farve! - helt hvidt og helt sort hører ikke til på en computer skærm! jeg plejer at give dem en lille tone, meget svagt, den er der, og det river ikke i øjenene, det er kun fejl meddelser der ikke skal være behagelige at se på!
f.eks. bruger jeg i stedet for sort den mørkeste grå jeg kan få uden sort, brugerne tænker ikke over det når det er på tekst, men det er mere behageligt at læse!

Online / logget ind (skrevet!)

Ikke megen ligevægt mellem sektioner - syntes stadigt at opdelingen i sektioner er sær! - men det har jeg også skrevet, se indlæg i anden tråd!

ikoner efter indlæg tekst - ligger på linie med text ikke
nederst i boks!

og vil gerne have indlæg nummer op i boksen igen!

tekst farve skal være mørkere, farverne ligger for tæt på hinanden! ikke nemt at læse! faktisk temmeligt svært når laptop kører på bat, da min skærm så er noget mørkere!

Men syntes faktisk efter at have brugt siden hele dagen, at det nok ikke er helt tosset det i har gang i, med nogle små rettelser skal det nok blive meget godt! :e

Og så skal vi have den edit knap, bare fordi i admins har den skal vi andre ikke snydes! (i kunne self gøre mig til admin, og jeg skal holde op med at klage over manglen på den! :P)


Galvatron
 
Elitebruger
Tilføjet:
04-03-2006 02:50:31
Svar/Indlæg:
650/57
Antallet af online på siden skal da være i toppen og ikke i bunden :e


[G.N.U.]
 
Elitebruger
Tilføjet:
04-03-2006 05:59:20
Svar/Indlæg:
2175/21
ens egne startede topics har for lille linieafstand......

og kald det en bug eller ej...farverne generer folks øjne og gør det ulideligt at surfe forum........10 min er max...ja jeg er epileptiker og det betyder en del for mig......men også folk der ikke er det føler sig ramt af det...

vi mangler en edit knap!

hvad med at oc knappern i hovedbjælken rent faktisk linkede til oc forum.... og hwt linket linkede til nyheder?


Ne0nfarven
 
Superbruger
Tilføjet:
04-03-2006 07:22:21
Svar/Indlæg:
286/51
Dato på nyheder. Kan være jeg er lidt hurtig, men datoen for et af dem jeg postede skulle være fra d, 30 dec 1899, hvilket nok ikk passer helt.


bornholm
 
Elitebruger
Tilføjet:
04-03-2006 09:58:59
Svar/Indlæg:
2958/84
#29 jo du er bare blevet gammel uden at opdage det 😉


#31
Spio
 
Elitebruger
Tilføjet:
04-03-2006 10:24:47
Svar/Indlæg:
1114/293
den pil der gør man kan hoppe til sidste svar virker ikke

[edit] det er kun i de gamle tråde kan jeg se såsom den her


når jeg er inde i en artikkel og vil forstørre et billede med tekst f.eks. 3dmark i gfx test så er det fint første gang man forstørrer men næste gang er der rod i linierne så man kan ikke læse det.


Pederrs
 
Elitebruger
Tilføjet:
04-03-2006 10:50:57
Svar/Indlæg:
1198/35
Fandt lige to ting mere :) :

Jeg kan ikke få billede upload til at virke.

Hvis man går ind i en artikel, og der står et billede øverst i den, og man åbner det, stopper billedet ved topbarren. Det kan ses her:




TroelsOlesen
 
Elitebruger
Tilføjet:
04-03-2006 11:34:48
Svar/Indlæg:
1996/65
Et par bugs mere ...

Når man prøver at trykke på en af undermenuerne i Artikler/HTPC/PC-Spil ... og man så ikke lige rammer helt præcist, så svarre det til at klikke på banneret som ligger bag ved.

Desuden som det også er blevet nævnt, så forsvinder undermenuerne ikke igen når man fjerner musen fra området, det ville altså være godt hvis det kunne lade sig gøre ...

En anden ting er de der menuer i bunden af siden ... skal de være der . .. ? Hvis ja ... så skal undermenuerns fremvisning også fixes ...

Og så en sidste ting ... de der understregede links som der er alle steder, det ser ikke særligt pænt ud, og nogle steder virker det heller ikke ordentligt.




[edit]
En lille detailje som jeg også lige har lagt mærke til, er at forum trådene og nyheds trådene ikke har samme nuance skift imellem postsne ...
[/edit]


Lars_hjort
 
Elitebruger
Tilføjet:
04-03-2006 12:09:13
Svar/Indlæg:
1900/33
Jeg mangler tidspunkt for oprettelse af en nyhed, med klokkeslet:l

/Lars


espeholt_jr
 
Elitebruger
Tilføjet:
04-03-2006 15:44:54
Svar/Indlæg:
2175/186
Når man opretter en tråd hvor overskriften er for lang, bliver den hugget over.

MEN nogle gange så kan der godt stå meget mere, hvis det fx er mange tegn som ikke er så brede.

Det kan let løses, kender dog ikke lige funktionen i ASP, men den findes i både PHP og ASP.Net, så den er sikkert også i ASP


Silent
 
Skribent
Tilføjet:
04-03-2006 16:12:24
Svar/Indlæg:
3201/203
Hvor fanden er alle ens indlæg henne? giv mig dem tilbage!!!


Capiz
 
Elitebruger
Tilføjet:
04-03-2006 16:35:12
Svar/Indlæg:
1497/226
Jeg har fundet ud af hvordan man ihvertfald lige pt kan komme ind på siden.... kig evt i tråden til højre... ang login på siden... #39 og #40...

Capiz 8)


#38
B@NG
 
Elitebruger
Tilføjet:
04-03-2006 16:46:48
Svar/Indlæg:
3638/1316
#36 > Kom med et navn på en tråd der mangler... så ser jeg om der skulle være sket et eller andet.
Det er det du mener der mangler, ik?

Login buggen der har huseret hele dagen, skulle være aflivet nu!


Silent
 
Skribent
Tilføjet:
04-03-2006 16:51:43
Svar/Indlæg:
3201/203
-> #38 Sorry min fejl, mente selvfølgelig mine:
Antal svar: 1799
Antal indlæg: 79



#40
B@NG
 
Elitebruger
Tilføjet:
04-03-2006 18:08:34
Svar/Indlæg:
3638/1316
#39 > Kigger på det :)

Brugere online tilføjet ovre under menu i venstre side :)


Silent
 
Skribent
Tilføjet:
04-03-2006 18:14:46
Svar/Indlæg:
3201/203
-> #39 Perfekt, mener mine svar var oppe på ca 2176, samt mine indlæg på ca 12x


Ham_Selv^
 
Elitebruger
Tilføjet:
04-03-2006 18:17:44
Svar/Indlæg:
2453/80
jeg mangler også ~350 indlæg :l


#43
B@NG
 
Elitebruger
Tilføjet:
04-03-2006 18:53:52
Svar/Indlæg:
3638/1316
#41 & 42 > kan i ikke lige sende mig en liste over de indlæg i mangler at blive registreret for? :e:e:e:e:e

Ej, sorry :r


Silent
 
Skribent
Tilføjet:
04-03-2006 18:57:36
Svar/Indlæg:
3201/203
-> #43 Joo da :p :e
Synes det er lidt !&R¤&/"R%!¤# at det sker, nogen mulighed for at ændre dette?


#45
Spio
 
Elitebruger
Tilføjet:
04-03-2006 20:34:22
Svar/Indlæg:
1114/293
det jeg skriver nederst i 31 det er rigtigt slemt på første side af "stor-test af grafikkort"


Smash
 
Elitebruger
Tilføjet:
05-03-2006 00:26:59
Svar/Indlæg:
194/13
Resultatet af afstemningen er fubar. Den grafiske visning er helt til hest.




bornholm
 
Elitebruger
Tilføjet:
05-03-2006 09:10:30
Svar/Indlæg:
2958/84
bruger online er godt nok oppe i venstre menue, men jeg kan ikke få den til at virke, der kommer lige et vindu fram og blinker og er så væk igen. ( måske er der ikke nogen online :e )


Dark-MiXer
 
Superbruger
Tilføjet:
05-03-2006 10:36:33
Svar/Indlæg:
564/59
Tråden er læst antal gange er tilføjet igen. :e


Dark-MiXer
 
Superbruger
Tilføjet:
05-03-2006 11:25:31
Svar/Indlæg:
564/59
#47 Det kan være fordi du har en form for Popup blocker kørende, da den åbner det i et nyt vindue


M.Thomsen
 
Elitebruger
Tilføjet:
05-03-2006 11:55:58
Svar/Indlæg:
4058/52
Hvad med signaturerne? Er de helt blevet fjernet/boykottet?
Gentager lige den med "ned pilen". Den fungerer ikke. Den gør intet.


Woodgnome
 
Elitebruger
Tilføjet:
05-03-2006 12:12:19
Svar/Indlæg:
1888/560
#50 kommentarer i til nyheder er ikke helt som de skal være (det kommer) og det bliver ligesom det er i forum.


matt??
 
Elitebruger
Tilføjet:
05-03-2006 12:55:08
Svar/Indlæg:
5590/32
Den opdaterer ikke profil når man kommer online. Når jeg går ind i min profil siger den: Sidst set: 2006-03-04 12:39 (1 dag 0 timer og 14 minutter siden) . Og det kan jo ikke helt passe når jeg er online nu.. :00:)


Lars_hjort
 
Elitebruger
Tilføjet:
05-03-2006 14:31:04
Svar/Indlæg:
1900/33
op pilen virker heler ikke! Og hvad er der blevet af RSS'en?

/Lars


espeholt_jr
 
Elitebruger
Tilføjet:
05-03-2006 15:00:03
Svar/Indlæg:
2175/186
Ville det ikke være mest hensigsmæssigt, at deaktiverede indlæg stadig tæller som et indlæg... mener med indlæg nummer... det er nemlig ret forvirende hvis der står noget til et indlæg, og det indlæg så er blevet slettet.


espeholt_jr
 
Elitebruger
Tilføjet:
05-03-2006 15:01:40
Svar/Indlæg:
2175/186
Når man klikker på et billede for at få forstørret, dækker flashen i toppen det... prøv her:
http://www.hardware-test.dk/ne...


#56
PRJ
 
Elitebruger
Tilføjet:
05-03-2006 15:19:32
Svar/Indlæg:
1249/247
Autologin virker stadig ikke for mig...

PRJ :l


Die_Happy
 
Elitebruger
Tilføjet:
05-03-2006 15:33:15
Svar/Indlæg:
3385/80
En masse indlæg lader til at være forsvundet, eller i hvertfald er indlægstælleren død. For mit vedkommende er det ca. 800 indlæg - andre op imod 1200.

Tjek tråd i forummet om samme.


bornholm
 
Elitebruger
Tilføjet:
05-03-2006 15:51:47
Svar/Indlæg:
2958/84
#49 jeg har nu tilladt pop up fra denne side, men det virker stadig ikke :(

Hvad gør jeg galdt :l


noBrain
 
Elitebruger
Tilføjet:
05-03-2006 16:01:14
Svar/Indlæg:
326/165
#57 jeg har mistet næsten præcist 1500 svar, jeg havde i hvert fald over 1900...


X-Man
 
Elitebruger
Tilføjet:
05-03-2006 18:27:27
Svar/Indlæg:
416/69
Auto Login virker altså stadig ikke :(


Dark-MiXer
 
Superbruger
Tilføjet:
05-03-2006 21:56:15
Svar/Indlæg:
564/59
#60 Send evt. indholdet af den cookie der høre til dette site i en mail til mig, så skal jeg analyser indholdet af denne.

Data kan sendes til darkmixer@hardware-test.dk

(Skriv Auto login problem som subject på mailen)


beatmore
 
Elitebruger
Tilføjet:
05-03-2006 22:10:50
Svar/Indlæg:
3943/44
Jeg mener stadigt at baggrunden skal laves grå! (bare svagt, men den hvide er for stærk!) og det vil ikke ødelægge design!

og så syntes jeg at i skal lige gøre skrift typer en tak mørkere, da de er for tæt på baggrunds farverne! (og det er træls på en laptop, når man kører på batteri!)

Og så skal vi bare have den edit knap på indlæg, ja jeg bliver ved, og så self vores tags!

Men syntes det begynder at blive godt, i har fået fjernet mange fejl! og er ved at tilvænne mig til design! men baggrunds farver river altså i øjnene


Coctail
 
Elitebruger
Tilføjet:
05-03-2006 22:48:30
Svar/Indlæg:
2353/24
#61

En mail er på vej, så jeg håber du kan bruge den.

#62
enig, men lad os nu se om de ikke selv kan se problemmet, og lade være med at være så stædige/vedholdene (selvom det vidst er nødvendigt nogle gange.)


beatmore
 
Elitebruger
Tilføjet:
05-03-2006 23:03:34
Svar/Indlæg:
3943/44
#63 - problemet er lidt at admins har en knap til at rette i indlæg, på alle indlæg! så de savner den ikke! og det er flere år siden der var snak om det første gang! - det var lige det jeg savnede mest til den nye side!


Coctail
 
Elitebruger
Tilføjet:
05-03-2006 23:21:19
Svar/Indlæg:
2353/24
#64
Jeg tænkte nu mere på baggrundsfarven vs. begstavernes læsbarhed/tydelighed.

ang. den knap, så tror jeg det er fordi man risiskere at der er nogle svage sjæle som ikke kan håndtere en debat, så ligeså snart en vil kritisere/debatere personens indlæg, vil han ændre det... og vupti så vil der være en helt tråd uden nogen mening.

Jeg mindes at der jævnligt har været diskuteret for og imod for sådan en knap, og fra vores side (brugernes), blev vi vidst mere eller mindre enige om at der skal være en tidsbegrænsning på hvor længe den knap skal virke efter man har oprettet svaret (f.eks. 5 minutter, for så kan man stadigvæk nå at rette stave/tyrkfejl)... hvis det altså bliver til noget.


#66
MADZ
 
Elitebruger
Tilføjet:
06-03-2006 00:04:00
Svar/Indlæg:
2602/173
1-> Man kan ikke slette billeder i sin profil.
2-> "Sidst set" i profil virker ikke.


beatmore
 
Elitebruger
Tilføjet:
06-03-2006 00:23:39
Svar/Indlæg:
3943/44
#65 5 min vil passe mig fint, da jeg stort set altid ser fejl, når jeg trykker "ok"

Men ved sku god jeg har gentaget mig selv lidt, men har også postet 30+ bugs og ting jeg syntes der skulle ændres!

Men syntes det var på tide med den nye side! desværre er der stadigt en del bugs fra den gamle!

Og så syntes jeg i øvrigt at det er på tide at få fjernet de steder der står "new" ved cpu temps når man redigere sin profil, det er vist længe siden det var en ny funktion! og så prøv at læs tekst når man trykker skriv besked, det er vist heller ikke længere en ny besked! :p

[edit] og så fik man endnu en gang brug for edit funktion!


Stoffer
 
Elitebruger
Tilføjet:
06-03-2006 01:42:06
Svar/Indlæg:
227/10
[EDIT<i>redigeret</i>[/EDIT]



Die_Happy
 
Elitebruger
Tilføjet:
06-03-2006 08:47:53
Svar/Indlæg:
3385/80
#64 Hop ind under "community" - der er dine 25 nyeste indlæg, og derfra kan du rette i dine indlæg ;)


M.Thomsen
 
Elitebruger
Tilføjet:
06-03-2006 11:53:56
Svar/Indlæg:
4058/52
#69 Ja, den vej bruger jeg også ofte, men den er trels nogen gange, hvor man har været en flittig forum bruger, hvor man har fået skrevet 30+ indlæg på ½ time e.l. Så er det trels, når man kommer ind i en tråd, og bliver bedt om at rette noget, og så ikke kan gører det, pga. den ikke er tilgængelig mere.


finger
 
Elitebruger
Tilføjet:
06-03-2006 13:03:49
Svar/Indlæg:
571/106
Når jeg forsøger at læse hvilket som helst indlæg i HTPC sektionen får jeg smidt fejl i hovedet :(


#72
PRJ
 
Elitebruger
Tilføjet:
06-03-2006 15:43:00
Svar/Indlæg:
1249/247
Autologin stadig def.

Info i egen profil...

Sidst set: 2006-03-03 00:29 (3 dage 15 timer og 11 minutter siden)

Passer ikke, jeg er lige her... ;)

Mvh PRJ


finger
 
Elitebruger
Tilføjet:
06-03-2006 17:04:14
Svar/Indlæg:
571/106
#71 Der skulle nok have stået at det er i HTPC forummet og ikke artikler.


hestenhenning
 
Elitebruger
Tilføjet:
06-03-2006 17:21:05
Svar/Indlæg:
1137/24
Jeg har stadigvaek problemer med at logge ind med FireFox som browser...

Nogen som ogsaa bruger FireFox som gider smide en melding paa hvordan det koerer hos dem?
/Thomas



Emillos
 
Overclocker
Tilføjet:
06-03-2006 17:23:18
Svar/Indlæg:
14078/622
Jeg kan, som finger, heller ikke komme ind på HTPC :l


Coctail
 
Elitebruger
Tilføjet:
06-03-2006 18:58:10
Svar/Indlæg:
2353/24
#74
jeg har ingen problemmer, udover at autologin ikke virker.

Jeg havde lidt problemmer på et tidspunkt (mens autologin virkede), at den ikke kunne logge ind. så jeg slettede alle cookies som tilhørte hardware-test.dk og tilhørende domæner (så der ikke opstod konflikt - hvis man kan kalde det det, mellem den gamle side og den nye). Det hjalp


k-roy
 
Superbruger
Tilføjet:
06-03-2006 19:26:30
Svar/Indlæg:
133/28
Mere en mangel end en fejl men her er det.
Jeg savner lidt at man kan hoppe i artiklerene nå man læser dem. nu er der kun en næste knap... og det er lidt træls at trykke næste, næste, næste, næste.. osv for at komme til at fx læse konklusionen?


Gripen90
 
Senior Skribent
Tilføjet:
06-03-2006 21:54:40
Svar/Indlæg:
15940/635
En ting der heller ikke duer er den der "sidst logget ind" visning som man kan se under bruger profilerne.


Schumi
 
Elitebruger
Tilføjet:
06-03-2006 22:29:00
Svar/Indlæg:
250/59
Kan ikke åbne HTPC forum'et, får følgende besked :

Microsoft VBScript runtime error 魸a0009'
Subscript out of range: 'i'
/conf/forum_case_indlaeg.asp, line 204

ved forsøg på at åbne tråden direkte får jeg bare jeres standard fejlmeddelelse: "Der er opstået en fejl. Gå tilbage og prøv igen."


beatmore
 
Elitebruger
Tilføjet:
06-03-2006 22:46:43
Svar/Indlæg:
3943/44
jeg har ingen problemer med at logge ind, men har lidt problemer med at jeg ryger ud, nogen gange i forbindelse med nye vinduer/tabs - det er lidt træls!

Damn jeg kan blive ved med at finde fejl!


Lars_hjort
 
Elitebruger
Tilføjet:
06-03-2006 23:22:04
Svar/Indlæg:
1900/33
#77 Øverst i højre side kan du vælge hvilken side du vil hen til!

/Lars


#82
PRJ
 
Elitebruger
Tilføjet:
07-03-2006 06:27:02
Svar/Indlæg:
1249/247
Autologin virker nu!


:e :)

PRJ


Dark-MiXer
 
Superbruger
Tilføjet:
07-03-2006 08:00:09
Svar/Indlæg:
564/59
Så skulle tælleren for antal svar passe for alle brugere, da disse er blevet talt sammen for, hver bruger inat og indsat på deres profil.


hestenhenning
 
Elitebruger
Tilføjet:
07-03-2006 12:16:19
Svar/Indlæg:
1137/24
Jeg kan tigge af i Auto-Login boxen med FireFox...
Heller ikke trykke paa Login indknappen... Den virker kun ved at trykke "Enter" med de rigtige oplysninger...

Nogen gange virker det og andre ikke... For det meste ikk...
/Thomas



vanovich
 
Elitebruger
Tilføjet:
07-03-2006 12:50:58
Svar/Indlæg:
3972/242
kan vi ikke ret vores profil mere? hvor finder vi den henne? når man klikker på din signiture ,ender man på forsiden .



M.Thomsen
 
Elitebruger
Tilføjet:
07-03-2006 15:30:01
Svar/Indlæg:
4058/52
#85 Det kan du inde fra community, hvor du kan klikke på <i>rediger profil</i>



Warez-man
 
Overclocker
Tilføjet:
07-03-2006 16:59:14
Svar/Indlæg:
266/12
Hvornår kommer højrekliksfunktionen til at virke? Savner den meget! :e


Pederrs
 
Elitebruger
Tilføjet:
07-03-2006 17:33:18
Svar/Indlæg:
1198/35
#87
Jeg savner den også, kom så med den! x( :e


Xcalibur
 
Elitebruger
Tilføjet:
07-03-2006 18:40:02
Svar/Indlæg:
108/11
Når jeg skriver noget i "Google søg" eller i brugernavn/adgangskode i top menuen, kan jeg ikke se hvad jeg indtaster, men feltet forbliver bare gråt med den der baggrund.

Der bliver i midlertid godt nok skrevet noget, da jeg kan indtaste brugernavn og password, og logge ind, men kan bare ikke se hvad jeg indtaster.

Bruger Firefox 1.5.0.1
Linux Debian, kernel 2.6.15.4
Macromedia Flash 7 plugin til Firefox.

Det kunne tyde på at flash i linux indeholder some kind of a bug, men kan sagtens se hele toppen.

Bare så I er klar over, der er et problem..
Mail mig evt, hvis I har brug for mere info..

==================UPDATE==================
Har lige compilet Flash forfra og installeret det på ny, og nu virker det.

Så hvis her er flere linux brugere, som ikke kan se det i toppen, skal flash installeres på ny..


Dark-MiXer
 
Superbruger
Tilføjet:
07-03-2006 23:38:46
Svar/Indlæg:
564/59
Så er det muligt at uploade nye billeder til bruger profilerne, samt slette igen.


beatmore
 
Elitebruger
Tilføjet:
11-03-2006 01:13:04
Svar/Indlæg:
3943/44
#89 har lige fundet ud af det er en fejl i firefox - der fremkommer når flash kalder et javascript!
http://www.macromedia.com/cfus...
min firefox crasher hele tiden her på siden, og har ikke flash i konquerer mere efter jeg uninstallede og installerede den igen!
Så hvis du kan bruge andre browsere end firefox/mozilla burde der ikke være nogen problemer!