Lan med WIN7+Vista & XP

Soap-Box d.  13. april. 2009, skrevet af anru2007
Vist: 550 gange.

anru2007
 
Elitebruger
Tilføjet:
13-04-2009 18:57:25
Svar/Indlæg:
5872/423
hygge hejsa! 😀

Jeg har prøvet noget WAR3 med noget lan, men det virker ikke... Jeg har prøvet at sætte dem i den samme workgroup, så kunne Vista og Xp godt kommunikere med hinanden, men Win7 gad bare ikke? Nogle der ved hvorfor? :b

Hilsen Anru
saiot
 
Elitebruger
Tilføjet:
13-04-2009 19:28:08
Svar/Indlæg:
7111/480
du kune evt slå firewalen fra og se om det hjalp vis det gør det så give lov til af de kan komenukere med henaden har selv lige spilet hvor jeg sad med windows 7 og spilet med en vista maskinen


anru2007
 
Elitebruger
Tilføjet:
13-04-2009 19:29:55
Svar/Indlæg:
5872/423
altås firewallen og Antivir slå jeg 100% fra 🙂 og det virker stadig ik 😩


saiot
 
Elitebruger
Tilføjet:
13-04-2009 19:31:28
Svar/Indlæg:
7111/480
2# ved det så ikke lige ingen af de 3 computer kan se henden eller kan nolge af dem se den ene af den anden ?


phgn99
 
Superbruger
Tilføjet:
13-04-2009 19:42:48
Svar/Indlæg:
722/67
#0

har du prøvet at trykke på battlenet inde i warcraft 3 ? Så downloader den automatisk den nyeste version af warcraftIII, og i skal have den samme version for at spille på local area.

Good luck :)


anru2007
 
Elitebruger
Tilføjet:
13-04-2009 19:48:57
Svar/Indlæg:
5872/423
#4 alle har samme version...

Nu kan Vista og XP se hinanden, og WIN7 kan kan se dem begge med Xp og Vista kan ikke se Win7 :-S


phgn99
 
Superbruger
Tilføjet:
13-04-2009 19:59:45
Svar/Indlæg:
722/67
#5

lyder mærkeligt.
har bare selv været lan hvor vi ikke kunne forstår vi ikke kunne se hianenen også fandt vi ud af at vi havde en forskellige version 😀 😀


Fluz
 
Elitebruger
Tilføjet:
13-04-2009 23:10:38
Svar/Indlæg:
523/67
#5 Du skal tweake win7 lidt for, at det kan lade sig gøre. Går ud fra du har en UK version af win7 derfor skriver jeg det på engelsk.

Go to Start -> Run. type gpedit.msc, select Windows Settings under Computer Configuration, select Security Settings, select Local Policies, select Security Options, go to Microsoft network client: Send unencrypted password to third-party SMB servers, set it to ENABLED

Mvh

Fluz



anru2007
 
Elitebruger
Tilføjet:
14-04-2009 08:53:21
Svar/Indlæg:
5872/423
#7 tusinde tak 😀!