8800GT blæser larmer helt vildt

Grafikkort d.  19. april. 2009, skrevet af AlienDK
Vist: 735 gange.

AlienDK
 
Overclocker
Tilføjet:
19-04-2009 00:04:02
Svar/Indlæg:
18/4
Nu har jeg i et halvt år haft extern blæser (sådan en bord ventilator) til at køle min computer (ud over standard kølingen i PC). Hvis jeg tager den væk begynder der at komme en virkelig høj lyd fra mit 8800GT (http://www.youtube.com/watch?v... - det lyder sådan der, det er bare meget højere i virkeligheden). Det er faktisk helt ulideligt og man får en slem hovedpine. Det er jo bare lidt et problem, for den externe blæser bliver man sgu sindsyg af at høre på hele tiden, og jeg får også nogen gange en lettere hovedpine, meget irriterende. Når jeg spiller spil som f.eks. Half-life 2, Left 4 Dead, Portal, og de fleste andre spil (udover counter-strike og diablo2) er det ikke nok med den externe blæser (også selvom den er oppe på fuld styrke). Det driver mig til vanvid og jeg aner simpelthen ikke hvordan jeg skal fixe det. Help please 😕.
Rasmus66
 
Elitebruger
Tilføjet:
19-04-2009 00:18:33
Svar/Indlæg:
8762/174
Jeg skal lige være sikker på jeg er helt med..

Det er blæseren på dit 8800gt som larmer helt vildt?
Eller er det en slags højlydt pive tone der skifter lyd styrke alt efter spil?

Det første problem kan løses ved at købe en bedre luftkøler til den og det andet ptoblem kan løses ved at slå vsync til.


AlienDK
 
Overclocker
Tilføjet:
19-04-2009 00:56:25
Svar/Indlæg:
18/4
Ja altså det lyder som om det kommer fra kortet, og ved ikke om det er blæseren eller hvad det er. Men jo det er sådan en høj pive tone. Tror sgu jeg har fixet det, jeg har resat instillingerne under "Adminstrer 3d instillinger" et eller andet. Har lige kørt L4D og det kører sgu fint uden nogen hyletone. YAY, tak for hjælpen.


sirkob
 
Overclocker
Tilføjet:
19-04-2009 01:06:43
Svar/Indlæg:
481/1


AlienDK
 
Overclocker
Tilføjet:
19-04-2009 01:11:34
Svar/Indlæg:
18/4
Argh pis. Det er åbenbart ikke fixet alligevel.
@sirkob: Vil en ny køler fixe den der høje pivetone?


Rasmus66
 
Elitebruger
Tilføjet:
19-04-2009 01:18:05
Svar/Indlæg:
8762/174
#4

har du prøvet at slå vsync til i spillet eller nvidia control driveren?


AlienDK
 
Overclocker
Tilføjet:
19-04-2009 01:19:39
Svar/Indlæg:
18/4
Jeg er faktisk slet ikke sikker på hvordan man slår det til ☹ 😳


oban666
 
Elitebruger
Tilføjet:
19-04-2009 11:01:50
Svar/Indlæg:
1440/318
Du kan jo altid starte med at skifte den køle pasta der er mellem køler og gpu... Det er dillig, og hvis det løser dit problem er det jo fint 🙂 Hvis ikke har det ikke kosdet så meget at det gør noget... Prøv evt. den køler #3 linker til 🙂


Bonghætte
 
Elitebruger
Tilføjet:
19-04-2009 13:54:00
Svar/Indlæg:
1248/38
Prøv at fjerne støv?
Hvis du har et grafikkort med en fin plasticæske udenom, så skru den af og fjern det støv der sidder... Det kan gøre en hel del ved blæserlarm da den kommer af med den varme luft meget lettere...

Ellers lyder det som om du har overclocket det for meget? :p


MadsAG
 
Elitebruger
Tilføjet:
19-04-2009 22:45:56
Svar/Indlæg:
5415/53
Nu er det ikke Coil Whine der slår til igen, vel?


AlienDK
 
Overclocker
Tilføjet:
22-04-2009 18:59:16
Svar/Indlæg:
18/4
Har ikke overclocket noget som helst :P
Aner ikke hvad Coil Whine er :S (lol)
Hmm.. prøver det med at fjerne støv til at starte med

EDIT: Jeg har nu renset mit kort for støv (fuck der var meget :P) og har lige testet i L4D og grafikkortet kommer ikke med nogen hyletoner :) Tror jeg skulle have prøvet at spørge her da problemet startede, hvilket jeg desværre ikke gjorde :(, men rigtig mange gange tak for hjælpen! Nu kan jeg endelig game uden at få ondt i hovedet :D