Club 3d geforce 7600 gs

Grafikkort d.  23. april. 2009, skrevet af Noltus
Vist: 804 gange.

Noltus
 
Elitebruger
Tilføjet:
23-04-2009 09:20:29
Svar/Indlæg:
2199/324
Hej
Min bror har et problem med overnævnte kort,når winxp starter op for han en meddelse om at der er skruet ned for kortet da der ikke er strøm nok,kortet skal have et molex stik i og det har det også,der står i brugs forvirringen at PSU skal værepå mindst 300W,den er på 450W,kan det være at den ikke leverer sarft nok til kortet eller hvad,hans PSU giver 17A på 12V,40A på 5V og 28A på 3.3V
lp_larsen
 
Elitebruger
Tilføjet:
23-04-2009 09:36:36
Svar/Indlæg:
355/68
jeg sidder med nøjagtig samme kort, og har oplevet nøjagtig samme problem for nyligt ...

Det jeg gjorde for at komme det til livs var at afinstallere driveren til kortet, gå ind i enhedshåndteringen, afinstallere kortet derinde, genstarte, og lade windows selv finde en driver igennem "add hardware" guiden ....

Jeg fik problemet efter en driveropdatering+winupdate, så jeg ved ikke om en af de to ting kan have været "trigger" for det


Noltus
 
Elitebruger
Tilføjet:
23-04-2009 09:50:52
Svar/Indlæg:
2199/324
Men det giver den jo ikke mere strøm,hvis denikke får power nok skruer den jo nok ned af sig selv


Gripen90
 
Senior Skribent
Tilføjet:
23-04-2009 10:14:42
Svar/Indlæg:
15893/632
Det er desværre en kendt "bug" der har forvildet sig ind på en del af de første batches af GeForce 7600GS kort's BIOS.

Problem.

A quick word to Inno3D revealed that NVIDIA did have some problems with cards misreporting power issues in the first batch of 7600 GS AGP - and it looks like we've got one of them. There is a simple registry fix available which does indeed stop all the error messages popping up - but doesn't seem to stop the card from reporting the error in some way, because it still can't be overclocked.
http://www.overclockers.com.au...

Løsning !

from the club-3d homepage:
1.
Update 2: GeForce 7600GS AGP
2006-10-09

Is FSB and other tweakings are not helping you can modify the windows registry.


Unpack the file and run it from any location. This will de-activate the message and your card will continue to run normally, without reduced clockspeeds.
A new BIOS is currently under test and we hope to release it soon.

Download location:
ftp://Service:suppor t@82.93.29.108/

2.
GeForce 7600GS AGP (Power Warning)
2006-09-14

On some mainboards an "Insufficient Power Warning" pops-up many times. This can be solved by increasing the Front Side Bus (FSB) speed of your mainboard with 1 or 2 MHz.


Boot Windows in safe mode (press F8 before windows starts booting)

Open your control panel and click on software. Remove the NVIDIA driver.

Reboot your system and access your motherboard BIOS settings. Increase the FSB with 1 or 2 MHz. Save the changes and reboot again.

After Windows is loaded. A new hardware found message pops up. Press cancel. Download latest drivers from www.nvidia.com . At this moment it is 91.47. Install this driver to your system.

The message should be gone now. We are working to a new BIOS for this card to solve this issue.

Make sure your VGA card is connected to a free powerline from your powersupply and that it is not connected to any other component. This means, a VGA card needs to have a free line for its own.

3.
New driver improves stability and performance.


An insufficient power message may pop-up on some systems combined with performance loss when running 3D applications. This is solved with the new driver 91.33. Remove the old driver from your system first before installing the new one. If you have difficulties removing the driver, start Windows in safe mode and remove the NVIDIA driver.
Click on the link below for the new driver.

Click here for more information.

hope this will sort out your problem!

- Alek

------------------------------------------------------------------------

The power indicator message is a false-positive, at least for me. It pops up but doesn't actually underclock the video card in any way whatsoever, so I decided to disable it. Once I disabled it, the message stopped popping up and the video card continues to run normally, no problems whatsoever.

Firstly follow the instructions here to remove the nVidia control panel on startup and remove the nvcpl reference in the registry:

http://forums.nvidia.com/index...

Aftr you've done that, disable the NVIDIA Display Driver Service by doing this:

1. Click Start > Run
2. Type "services.msc" without the quotes and press Enter.
3. Right-click NVIDIA Display Driver Service and click Properties
4. Click Stop then change the Startup type to Disabled.

Reboot, the message should be gone... FOREVER!! Or at least until you format
taminglisNov 12 2007, 03:09 AM
I too was having this problem... solved by user Ahmz055.

-----------------------------------------------------------------------------------

The solution is:

1. Click Start > Run
2. Type "services.msc" without the quotes and press Enter.
3. Right-click NVIDIA Display Driver Service and click Properties
4. Click Stop then change the Startup type to Disabled.

If you still have problems have a look at his entire solution... there was a link to download the utility to actually have that option in Windows services if it wasnt already there (should have been installed as part of the nvidia driver setup though).

Hope that solves your woes (it drove me bloody bananas, boo hiss to nvidia... when I click "OK" i mean OK not tell me again hundreds of times.

Tam