Rampage II GENE - NB temp

Bundkort & CPU d.  23. april. 2009, skrevet af Zorba
Vist: 712 gange.

Zorba
 
Superbruger
Tilføjet:
23-04-2009 21:23:56
Svar/Indlæg:
1142/59
Jeg har lige erhvervet mig et Rampage II GENE bundkort, som generelt fungerer super godt (mit DFI døde - til reperation - sælges senere). Jeg er dog ikke særlig glad for temperaturen på nordbroen da den i desktop brug går op på 70+ C. Det skete ikke med mit DFI, hvilket virker lidt underligt. Jeg er dog ikke sikker på at sensorerne fungerer efter hensigten, da CPU'en på ca. 2-3 sekunder kan gå fra 38C til 47C (download af filer). Disse temperaturer er aflæst med PC Probe II.

Er der nogen der har oplevet samme problem? Jeg har ikke overclocket CPU'en, men QPI osv. er forhøjet da jeg ville op på DDR3-1600 hastigheder (valgte bare DDR3-1600 i BIOS).
Sdammads
 
Superbruger
Tilføjet:
23-04-2009 21:27:24
Svar/Indlæg:
1037/59
#0
Køling på Rampage II GENE ROG NB er ikke god... det er vist helt normalt, desværre.

Håber på at Asus kommer med en lidt bedre køler til den.


Zorba
 
Superbruger
Tilføjet:
23-04-2009 21:30:07
Svar/Indlæg:
1142/59
Jeg kan se den kan gå helt op på 100C, men jeg synes det er lidt voldsomt. Er der nogen der kører med samme temperaturer? Jeg kan nemlig ikke rigtig dirigere mere luft henover heatsinken da den sidder et mega dumt sted.


Sdammads
 
Superbruger
Tilføjet:
23-04-2009 21:34:18
Svar/Indlæg:
1037/59
#2
Har ikke selv et Rampage II GENE ROG, men skal snart bestille et.

Jeg har læst i et review, at de også fik meget høje temps på NB. =S

Måske kunne du sætte en lille blæser på ved siden af NB. =D


TheGreenFoX
 
Superbruger
Tilføjet:
23-04-2009 21:39:44
Svar/Indlæg:
1897/51
har heatsinken ordenlig kontakt?


Zorba
 
Superbruger
Tilføjet:
23-04-2009 21:41:20
Svar/Indlæg:
1142/59
#3 mit kabinet er ret proppet i forvejen, men vil prøve at tilføje en 120mm foran i kabinettet, da den muligvis kan give lidt airflow til både SB og NB. Jeg tvivler dog på at det vil hjælpe, men det er et forsøg værd

#4 ja, den ser ud til at sidde 100% på. Den er hverken monteret skævt eller lignende.


Zorba
 
Superbruger
Tilføjet:
23-04-2009 21:43:17
Svar/Indlæg:
1142/59
Spørgsmålet er så bare om det er en sensor fejl. Måden de andre sensorer kan springe på (hurtige temperatur skift) virker lidt mærkeligt. Det kunne mit DFI nemlig ikke gøre, så kan være værdien slet ikke passer. Hvis jeg mærker efter virker den heller ikke meget varmere end på mit DFI, men det kan jo være svært at bedømme.


Sdammads
 
Superbruger
Tilføjet:
23-04-2009 22:06:26
Svar/Indlæg:
1037/59
#5
Følger der ikke sensorer med til bundkortet, lige som med Rampage II Extreme ROG?


Zorba
 
Superbruger
Tilføjet:
23-04-2009 22:08:36
Svar/Indlæg:
1142/59
#7 nej, men der er lavet så man kan koble nogle på. Der var dog ingen med i kassen, så det har jeg ikke prøvet. Jeg overvejer dog at sætte LCD panelet til, da jeg læste at det kunne vise temperaturer. Det er bare for at se, om der er forskel.


Sdammads
 
Superbruger
Tilføjet:
23-04-2009 22:18:45
Svar/Indlæg:
1037/59
#8
Mærkeligt at der ikke er nogle med...

Men ja, prøv at sætte LCD Posteren til. =D


Splat-
 
Elitebruger
Tilføjet:
23-04-2009 22:41:11
Svar/Indlæg:
437/7
mærk på køler om den er varm


mooboo
 
Superbruger
Tilføjet:
23-04-2009 22:43:56
Svar/Indlæg:
605/20
Prøv at måle med HWMonitor og gør som #10 siger. Har du pillet i bios udover ved ram?


KleitusIV
 
Redaktør
Tilføjet:
23-04-2009 23:00:57
Svar/Indlæg:
4149/294
hehe ja finger-testen er altid god. Er den virkelig 100 grader varm så brænder du nok nallerne, men hvis den bare er lidt små-lun at røre ved så er den nok ikke 100 grader varm. 🙂


TheGreenFoX
 
Superbruger
Tilføjet:
24-04-2009 07:43:47
Svar/Indlæg:
1897/51
Men hvis der ikke er ordenlig kontakt vil den jo være kold/lun, selvom chippen er brandvarm under!


Rasmus66
 
Elitebruger
Tilføjet:
24-04-2009 08:08:05
Svar/Indlæg:
8762/174
Deter sku det samme på alle high end asus bundkort de lære det sku aldrig..

Men en del af fejlen i din høje temp ligger i af profilen kan være pil skæv også fordi at den kølerpasta de benytter virkelig er af dårlig kvalitet.

Jeg måtte selv lappe kølerprofilen på mit gamle Maximus Extreme bundkort også skifte kølerpasta det tog lige 10 grader af idle temp.

Så synes bestemt du skulle tage og prøve med at skifte kølerpasta på nb


Zorba
 
Superbruger
Tilføjet:
24-04-2009 10:02:57
Svar/Indlæg:
1142/59
#10 efter lidt tid, så bliver den ret varm. Jeg tror derfor at temperaturen passer meget godt nu 😕

#11 HWMonitor giver også lidt høje temperaturer og nej, jeg har kun ændret på RAM hastigheden i den første BIOS menu. Derudover har jeg selvfølgelig sat den til 1,65V og 7-7-7-24 timings som mine ram er rated til.

#14 ja, jeg læste noget om det og det er lidt ærgeligt at de ikke tester det. Folk monterer normalt ikke mATX bundkort i et ATX kabinet med vildt airflow. Jeg er dog ikke meget for at pille den af grundet garanti osv... Overvejer lidt at høre ASUS hvad de selv mener man kan gøre ved problemet så jeg ikke ender med nada garanti.


Rasmus66
 
Elitebruger
Tilføjet:
24-04-2009 10:15:47
Svar/Indlæg:
8762/174
#15

Mener ikke garantien ryger hvis du skifter kølerpasta på nb mener det er fuldt tilladt:)


Zorba
 
Superbruger
Tilføjet:
24-04-2009 10:19:27
Svar/Indlæg:
1142/59
#16 hvilken kølepasta ville du foretrække til NB? Jeg har pt. kun noget AS5 liggende, men jeg synes jeg hørte nogen foreslå noget andet.


Rasmus66
 
Elitebruger
Tilføjet:
24-04-2009 10:30:17
Svar/Indlæg:
8762/174
#17

Bare noget ganske almindeligt kølerpasta AS5 kan bruges.

Jeg benytter dog selv noget jeg har købt igennem martin.v.r herinde fra og det kan anbefales det kan bruges på all stortset.



Zorba
 
Superbruger
Tilføjet:
24-04-2009 10:40:48
Svar/Indlæg:
1142/59
#18 ok. Jeg går ud fra jeg helt sikkert ikke bare kan skrue den af, men skal ned under bundkortet og trykke de der irriterende fjeder "skruer" ud? Det er ikke ligefrem fordi den er nem at samle, da jeg hader monteringen af TRUE120 🙂

Der skulle tilfældigvis ikke findes en "fuske" løsning, hvor man monterer en lille blæser?


Zorba
 
Superbruger
Tilføjet:
24-04-2009 10:48:26
Svar/Indlæg:
1142/59
Jeg kan se at man kan skrue noget af heatsinken af (
), men spørgsmålet er om man evt. kan tage den del af og montere en Swiftech heatsink + blæser og om det så giver lidt bedre køling eller ej. Der kommer nemlig tydeligvis varme op i heatsinken (kunne ikke holde min finger på i lang tid), så den må kunne lede varmen op mod blæseren.

edit: Vil prøve at måle afstanden mellem skruehullerne senere i dag, for at se om jeg kan montere følgende:

http://www.coolerkit.dk/enzote... med http://www.coolerkit.dk/silenx...


Zorba
 
Superbruger
Tilføjet:
24-04-2009 15:18:38
Svar/Indlæg:
1142/59
Jeg har fået temperaturen ned med ca. 10C ved at sætte min 200mm blæser i toppen til "HIGH". NB faldt fra 73C til 63C, det er bare ret irriterende da den larmer en del når den sættes til den hastighed. Jeg skal dog også lige finde ud af hvorfor BIOS samt PC Probe ikke kan registrere cpu fan rpm, når Everest osv. ikke har problemer med det.


Sdammads
 
Superbruger
Tilføjet:
26-04-2009 01:21:26
Svar/Indlæg:
1037/59
#20
Har du prøvet at få monteret den der NB køler? 🙂


SoundWave
 
Elitebruger
Tilføjet:
26-04-2009 01:43:50
Svar/Indlæg:
2995/103
Ifølge PC Wizard 2008 ligger min "Mainboard Temperature" på 49 grader, så dine 73 grader er en del. Kan du huske hvad din lå på med DFI?


Zorba
 
Superbruger
Tilføjet:
26-04-2009 03:26:28
Svar/Indlæg:
1142/59
#22 skal først lige ha' målt det op samt bestil den.

#23 MB temp ligger også på 40-50C, men NB ligger altså på 70+ C. Du er sikker på, at det ikke bare er MB temp du også aflæser? Mit DFI rapporterede 55C på chipset (NB), så 70+ C er en del ekstra for et bundkort hvor køleløsningen næsten matcher det på DFI.


Zorba
 
Superbruger
Tilføjet:
26-04-2009 03:28:10
Svar/Indlæg:
1142/59
CPU: 39C
MB: 35C
SB: 51C
NB: 64C

Sådan ser mine temperaturer ud pt. Det er med min 200mm på "HIGH", men på lav går den altså op på de 73C.


SoundWave
 
Elitebruger
Tilføjet:
26-04-2009 10:23:48
Svar/Indlæg:
2995/103
#24
Jeg aner ikke om det kun er MB jeg også måler, jeg ser bare hvad der står ved "Mainboard Temperature". Hvordan har du aflæst NB på dit DFI?


Karsten-B
 
Elitebruger
Tilføjet:
26-04-2009 10:44:40
Svar/Indlæg:
1244/70
#16 - helt forkert opfattet... enhver indgreb synlig på bundkortet = frafald af garanti/reklamationsret, derom er der ingen tvivl, og noget som af/påmontering samt udskiftning af kølepasta er meget nemt at afsløre,

prøv evt. selv at rette forespørgsel til div RMA afdelinger rundt omkring i hardware forretningerne....

--------CB