Crossfire virker ikke :(

Grafikkort d.  28. april. 2009, skrevet af Potteplante
Vist: 1214 gange.

Potteplante
 
Superbruger
Tilføjet:
28-04-2009 20:03:54
Svar/Indlæg:
872/67
hej eksperter 😀
har et asus m3a78-t. problemet er når jeg er inde i vista kan den ikke finde mit GFX som sidder i slot 1
det er et HD3870 og et HD3850 ved ikke hvad jeg skal gøre den finder kun det der sidder i slot 3 og har prøvet at bytte om på dem og det stadig kun det GFX der sidder i slot 3 der virker... ??
har self huskede crossfire broerne har sat dem begge på
og der er self også strøm til.. 😐
vanovich
 
Elitebruger
Tilføjet:
28-04-2009 20:23:38
Svar/Indlæg:
3972/242
Ved ikke i det hele taget 3870 og 3850 kan sammen, men hvis det kan, skal du lige at kigge i manualen, har selv prøvt den board en kørt tid, der skal instilles noget i biosen for at kører cf. den board har en onboard gfx også ikke? men svart er i manualen.


Potteplante
 
Superbruger
Tilføjet:
28-04-2009 20:45:30
Svar/Indlæg:
872/67
det kan de har brugt det på et andet bundkort :)
har kiggede i manualen hehe først sted jeg kiggede og der står kun ting om hybrid crossfire :(
har også kiggede i bios men aner ikke hvad det skulle være jeg skulle slå til eller fra ?
der er et onborad gfx på den jo... måske er det der men jeg kan ikke finde det :(


vanovich
 
Elitebruger
Tilføjet:
28-04-2009 20:53:47
Svar/Indlæg:
3972/242
kigge på cf i manualen, i biose mener jeg der ligger lidt under pci-e,hvor du så kommer ind i en anden menu ,hvor du kan skift et par ting. ellers må du prøve at geninstallere ati gfx drivers'. kan du se fluebin i ccc?


Potteplante
 
Superbruger
Tilføjet:
29-04-2009 08:26:23
Svar/Indlæg:
872/67
har kiggede igen og finder kun noget om "hybrid crossfire"
har geninstallere GFX drivers et par gange nu..
men tror problemet er inde i bios men ved bare ikke hvor ?
for når jeg loader ind i Vista. højer clicker på "denne computer/my compute"r --> "manage/adminiterer" --> enhedshåndtering.. så kan den kun finde et gfx 😕


Rasmus66
 
Elitebruger
Tilføjet:
29-04-2009 08:29:09
Svar/Indlæg:
8762/174
Hvad siger gpu-z?


Potteplante
 
Superbruger
Tilføjet:
29-04-2009 11:12:06
Svar/Indlæg:
872/67
tjekker når jeg kommer hjem :) men god ide.. selv om jeg ikke tror den finder det andet GFX :(


Potteplante
 
Superbruger
Tilføjet:
29-04-2009 18:10:15
Svar/Indlæg:
872/67
finder kun et...


mangler virkelig noget hjælp her... vil mene jeg burde være god nok til at kunne få det her til at virke man kan ikke få det til at virke.. så HJÆLP tak


Potteplante
 
Superbruger
Tilføjet:
29-04-2009 20:09:21
Svar/Indlæg:
872/67
bumb :'-(


riska
 
Elitebruger
Tilføjet:
29-04-2009 20:12:56
Svar/Indlæg:
7241/275
Det hedder hybrid crosfire når du køre de 2 kort sammen og det er ikke nemt at få det til at virke du skal installere det ene først og så tage det ud og så indstallere det andet bagefter og så sætte dem begge i og sammen og sætte crosfire til i driveren og 3870 skal være øverst


Rasmus66
 
Elitebruger
Tilføjet:
29-04-2009 20:14:15
Svar/Indlæg:
8762/174
Synes det lyder mærkelig.

Udmildbart er det muligt at sætte de to kort i crossfire uden problemer.

Prøv at tage det øverste gfx ud også bare køre med et enkelt i PCI-E port nummer to.

Så skulle windoed detekte det sidste kort med en driver igennem windows.

Så slukker du computeren og sætter det andet kort i sammen med crossfire broerne.

Hvis det ikke virker nu så tror jeg ikke du for det til at virke desvære


Potteplante
 
Superbruger
Tilføjet:
29-04-2009 20:30:41
Svar/Indlæg:
872/67
riska hybris crossfire er når man bruger det onborad og et "eksteren" gfx i crossfire
men kan ikke få crossfire til at virke bare med 2 "eksterne" kort

det skulle heller ikke være det store problem som det er blevet nu.. har den nyeste bios men aner ikke hvor jeg skal ændre i den for at få det til at virke..
her er en pdf af manualen http://www.generalmanual.com/d...
men jeg har HD3850 i slot 1 slot 2 tomt fordi den kun kører pci-e 4x og i slort 3 har jeg HD 3870 som er det den kan finde

det skulle virke men har ingen ide om hvordan tror et sted bare det mig der er en noobie til det her


riska
 
Elitebruger
Tilføjet:
29-04-2009 22:09:42
Svar/Indlæg:
7241/275
du skal have 3870 øverst
og det hedder også hybrid croscfire når det er 2 forskellige gfx modeller du sætter sammen


Potteplante
 
Superbruger
Tilføjet:
30-04-2009 08:22:15
Svar/Indlæg:
872/67
riska det viste jeg ikke. for de arbejder jo sammen mens hybrid der skriftes de når den den bruger meget kraft så bruger den gfx og når den er idle så bruger den onboard..
har prøvet begge dele.. det ene øvers og det andet øvers.. den kan kun finde det kort i slot 3.. :(


Potteplante
 
Superbruger
Tilføjet:
01-05-2009 14:50:21
Svar/Indlæg:
872/67
help ? :'-(


vanovich
 
Elitebruger
Tilføjet:
01-05-2009 23:16:59
Svar/Indlæg:
3972/242
hvilket kort er skærm set til?
Start forfra. sLET alt ati drivers. hent den nyeste til det kort du har. set 4870 i de øverst pci-e. instalere driver. Sluk maskin, tage stikket af og fjern den gfx. Set din 4850 i slot 3 pci-e og set skærm til, boot og instalere så de drivers engange til. sluk pc. set den 4870 i slot 1 igen og set broen på. sety stikket i og boot up. Forhåblig virker det.


Potteplante
 
Superbruger
Tilføjet:
02-05-2009 22:28:33
Svar/Indlæg:
872/67
hmmm vil jeg prøve som det første i morgen tidlig.. skal lige sige det er 38XX oh ikke 48XX....
skærmen er lige fortiden et samsung tv


Potteplante
 
Superbruger
Tilføjet:
13-05-2009 22:49:32
Svar/Indlæg:
872/67
bump

har nu leget med det et stykke tid og fik det til at virke
i så lang tid som det fik mig til at øde lægge det igen

ved det er en bios ting som gør den ikke kan finde det andet kort
men ved ikke hvad jeg gjorde som fik det til at virke
var under chipsæt og disable onborad gfx og bagefter gik jeg under alle slots og a´satte dem på auto som gjorde den kunne se det andet gfx
men nu fik jeg det ødelagt med at ændre i biosen og ved ikke hvad der gjorde den virkkede hjælp :(


vanovich
 
Elitebruger
Tilføjet:
13-05-2009 23:40:43
Svar/Indlæg:
3972/242
hvis du få den til at virk igen, husk at gem biose instilling som profil i biose , ala cfx virker eller noget :)


Potteplante
 
Superbruger
Tilføjet:
14-05-2009 08:23:44
Svar/Indlæg:
872/67
lol #18
tak for rådet... :D
nu skal jeg lige have det til at virke igen... :'-(
føler mig lidt som en nar når jeg endelig får det til at virke og så ødelægge det igen.. ☹


Potteplante
 
Superbruger
Tilføjet:
15-05-2009 10:25:12
Svar/Indlæg:
872/67
bump mangler stadig råd... :'-(


Potteplante
 
Superbruger
Tilføjet:
17-05-2009 19:55:19
Svar/Indlæg:
872/67
virker stadig ikke.. ?
aner ikke hvad jeg skal rode ved. har snart legede meget rundt i den bios.. 😕