Hjælp til PC, spil crasher efter 10 min.

Spil d.  29. april. 2009, skrevet af Bossmann_dk
Vist: 461 gange.

Bossmann_dk
 
Superbruger
Tilføjet:
29-04-2009 09:04:14
Svar/Indlæg:
420/24
Hej hwt.
Som skrevet i overskriften, har jeg et problem.

Har lige samlet et sys til svigerfar.

msi k8n neo2 platinum
athlon 3200+, med god køler.
4x512 pc3200
x1650 512mb agp x8
400w strøm.
Win xp sp3 32bit.

Problemet er, alle spil crasher efter 5/10 min.
serious sam2. monsters vs aliens, de utrolige osv,

VARME råber alle 🙂 , nej testet og testet, kørt occt i mange timer, no probs.
Windows in general fungerer perfekt, det kun spil.
Prøvet næsten alt. andre ram, samme fejl, andet gfx, samme fejl.
Nyeste drivere, specielle drivere, dxtest, ok

Forslag/ ideer er meget kærkomment..

Vi lige nævne, setup har kørt i nogle år sammen uden probs hos en god ven, kun efter nyinstall af winxp, fejlen er kommet frem..
Skriv endelig hvis der er info i mangler.
poulsen48
 
Elitebruger
Tilføjet:
29-04-2009 09:27:13
Svar/Indlæg:
2820/255
har du kørt en memmery test med memtest86 eller hva det nu hedder 🙂


2 hvor længe siden er det du har fået formateret ??....

3 hvor varm bliver den under hård belastning

4 hvor vamt bliver dit grafik kort ??.....

5 er der air flow igennem kabinettet så alt bliver kølet ned ???.....

6 har du opdateret din win xp ??....


mvh Dennis


1EaR
 
Elitebruger
Tilføjet:
29-04-2009 09:52:08
Svar/Indlæg:
5735/122
#0 Når du har testet HW, så opdater XP, virker det ikke, så skal der formateres og prøves igen 😉


#3
CF
 
Elitebruger
Tilføjet:
29-04-2009 09:54:43
Svar/Indlæg:
4684/105
Nogle gange kan en formatering hjælpe. Jeg havde lignende problem et par uger efter at jeg skiftede fra et Nvidia-kort til ATI, hvor det også lukkede ned i spil, men alt andet virkede.

Efter en formateing kørte alt smurt igen, så jeg tror ikke at driverne blev fjernet ordenligt.

Der er mange ting der kan give et ustabilt Windows, så det er nok bare at prøve med en formatering. Det er løsning på mange software-problemer.


Gripen90
 
Senior Skribent
Tilføjet:
29-04-2009 12:20:01
Svar/Indlæg:
15893/632
Nu skriver han at fejlen er opstået efter en ny installering af windows, så jeg formoder den har været formatteret.

Er der en fejlmeddelelse når det sker ?


gabbadoo
 
Elitebruger
Tilføjet:
29-04-2009 12:52:39
Svar/Indlæg:
3065/208
Har du tjekket temps på grafikkortet? Det kan osse være PSU'en der ikke kan følge med. Hvor mange Ampere har den på 12V railen? Når du spiller, belaster du, udover CPU, Mainboard og RAM, også grafikkortet, så der er nok brug for 6-8 Ampere mere end når du kører OCCT.

Mht. drivere, kan du downloade DriverCleaner her: http://downloads.guru3d.com/do...

Guide:

1 - Afinstallér ATI drivers fra Kontrolpanelet. Afinstallér Nvidia display drivers fra Kontrolpanel.

2 - Lad være at genstarte. Kør DriverCleaner. Fjern ATi drivers, ATI catalyst og også Nvidia WDM drivers til grafikkort.

3 - Genstart og installér senese ATI Catalyst pakke som du lige har downloaded fra http://support.amd.com/us/gpud... . Annullér den automatiske driverinstallering som XP kører, eller installér bare ovenpå, hvis den får et gult flueben i Enhedshåndtering.

Download og installér seneste DirectX pakke til XP her: http://www.softpedia.com/get/S...

Men hvad er det lige for en strømforsyning du har og hvor mange Ampere er der på 12V railen?


Bossmann_dk
 
Superbruger
Tilføjet:
29-04-2009 12:55:07
Svar/Indlæg:
420/24
#1 ikke memtest, men all round, orthos test, lige pt, prøvede andre ram samme fejl.
2: 1 uge.
3/4: cpu ca 45 gpu ca 65, ved fuld belastning (occt)
5: Rimeligt airflow, 3 ekstra 80 mm
6: opdateret 100 %

#4 nej ingenting. bare spontant genstart for det meste.
nogle gange går skærmen bare i sort, og blæsere osv kører videre , men pc er frosset.

Vil lige sige, pc har kørt mindt 10 timer i træk i windows uden skyggen af problemer.


1EaR
 
Elitebruger
Tilføjet:
29-04-2009 15:07:52
Svar/Indlæg:
5735/122
#6 det kan sagtens som #5 siger være strømmen, eller manglen på sammen 😕


Bossmann_dk
 
Superbruger
Tilføjet:
30-04-2009 17:58:42
Svar/Indlæg:
420/24
Update.
Der sad en 400w psu med 15a på 12v.
Prøvede med min egen corsair 550w med 41a på 12v., samme problem.
Andet gfx samme problem.
på msi site stod der noget med double sided ram skulle køre max 333mhz, samme problem..
ved snart ikke,, prøver med win install igenn ☹