CPU Varme

Soap-Box d.  10. maj. 2009, skrevet af morten-turi
Vist: 553 gange.

morten-turi
 
Superbruger
Tilføjet:
10-05-2009 14:15:29
Svar/Indlæg:
923/211
Hey, min vens CPU bliver over 100grader og hans PC lukker ned.

han har renset sine blæsere, og lagt ny kølepasta, og genstartet Bios så der 100% ingen OC.

og den bliver ved. 😕

Lyder for mig som hans CPU som er gået i stykker, men kan ikke sætte min finger på hvorfor. 😕

hvad er der galt? 🙂

Han har E8400 på et gigabyte P45 motherboard og bruger stock køler
Philipsp
 
Superbruger
Tilføjet:
10-05-2009 14:17:49
Svar/Indlæg:
886/35
Er køleren ordentligt monteret ? det kunne godt lyde som at den sidder skævt på cpu'en..


morten-turi
 
Superbruger
Tilføjet:
10-05-2009 14:41:59
Svar/Indlæg:
923/211
han har haft problemer med det før...så det kunne godt være.. 😉


darkplayer
 
Elitebruger
Tilføjet:
10-05-2009 14:50:24
Svar/Indlæg:
1123/441
I må undskylde at jeg bryder ind, men kan i svare mig på hvorfor min CPU ligger ved de 60 grader ved load med stock køler? (E8400 C0)? :'-( Er det normalt? 😴 😴


morten-turi
 
Superbruger
Tilføjet:
10-05-2009 14:55:25
Svar/Indlæg:
923/211
#3 kommer an på om du har et godt airflow 😉


darkplayer
 
Elitebruger
Tilføjet:
10-05-2009 14:57:32
Svar/Indlæg:
1123/441
jamen dey har jeg da, synes jeg selv 🙂 kan bare ikek forstå det, må bare vente på min nye killer køler så 😛


Pizzadude
 
Redaktør
Tilføjet:
10-05-2009 14:58:08
Svar/Indlæg:
5356/442
#3 60 gader er ikke noget du skal være urolig for... Men det ville ikke gøre noget med en bedre køler..