Så blev mit lille mod færdigt

Case-modding d.  14. maj. 2009, skrevet af andreaslandsfeldt
Vist: 948 gange.

andreaslandsfeldt
 
Overclocker
Tilføjet:
14-05-2009 12:41:23
Svar/Indlæg:
728/114
Jeg har for nylig købt et bay reservoir + et EK kølehoved til GFX og nu har jeg så moddet mit kabinet sådan at pumpen kan være under hdd-bay, ville lige høre hvad i synes 😀

http://peecee.dk/upload/view/1...

http://peecee.dk/upload/view/1...

http://peecee.dk/upload/view/1...

http://peecee.dk/upload/view/1...
Rasmus66
 
Elitebruger
Tilføjet:
14-05-2009 12:43:18
Svar/Indlæg:
8762/174
Det ser fint ud 🙂

Men dumt spørgsmål hvorfor trækker den bageste blæser luft ind i kabinettet? 😐


andreaslandsfeldt
 
Overclocker
Tilføjet:
14-05-2009 12:46:10
Svar/Indlæg:
728/114
Fordi ellers får radi'en ikke kold luft men ved sgu ikke om det hjælper, den er lige på prøve 😛


tom81
 
Elitebruger
Tilføjet:
14-05-2009 12:46:30
Svar/Indlæg:
20170/383
hehe.. ja, den blæser skal da vist vendes om 🙂


Rasmus66
 
Elitebruger
Tilføjet:
14-05-2009 12:48:28
Svar/Indlæg:
8762/174
#2

Du vender da bare blæserne om på radiatoren så den trækker luften ind også vender den bageste blæser om så den trækker ud 🙂

Så skulle der være kold luft til din rad


andreaslandsfeldt
 
Overclocker
Tilføjet:
14-05-2009 12:52:19
Svar/Indlæg:
728/114
Ja men varm luft= opad så det vil da sænke ydelsen


Rasmus66
 
Elitebruger
Tilføjet:
14-05-2009 12:55:42
Svar/Indlæg:
8762/174
#5

Hmm ikke hvad jeg ved af i hvert fald.

Nu har jeg heller ikke selv de problemer min rad ligger i bunden af kabinettet så den for det koldeste luft 🙂


andreaslandsfeldt
 
Overclocker
Tilføjet:
14-05-2009 12:58:50
Svar/Indlæg:
728/114
Okay men mine temps er fine nok så det ligner at det virker 🙂


Rasmus66
 
Elitebruger
Tilføjet:
14-05-2009 13:22:29
Svar/Indlæg:
8762/174
#7

Bare du har nogle gode temps så er det fint 🙂

Skal du ikke have presset din cpu lidt mere? 😀

Den køer jo kun 3200 mhz ifølge din profil


andreaslandsfeldt
 
Overclocker
Tilføjet:
14-05-2009 13:49:38
Svar/Indlæg:
728/114
har ikke lige updatet den kører 4200 Mhz i øjeblikket 😀


Rasmus66
 
Elitebruger
Tilføjet:
14-05-2009 13:55:08
Svar/Indlæg:
8762/174
#9

I7 920 D0 eller hvad? 🙂


andreaslandsfeldt
 
Overclocker
Tilføjet:
14-05-2009 13:58:10
Svar/Indlæg:
728/114
Ja 😀


Rasmus66
 
Elitebruger
Tilføjet:
14-05-2009 13:59:57
Svar/Indlæg:
8762/174
uhh lækkert 😀

Gerne sådan en jeg skal have fat i snarest 🙂


andreaslandsfeldt
 
Overclocker
Tilføjet:
14-05-2009 14:08:58
Svar/Indlæg:
728/114
😀 hvad med dit AMD setup så?


Rasmus66
 
Elitebruger
Tilføjet:
14-05-2009 14:11:39
Svar/Indlæg:
8762/174
#13

Det er sat tilsalg 🙂

Bundkortet skal til rma grundet det har nogle fejl og mangler cpu power så jeg hopper på I7 vognen hvilket jeg nok skulle have gjort i første omgang jeg er mere en intel mand 😳


andreaslandsfeldt
 
Overclocker
Tilføjet:
14-05-2009 14:13:55
Svar/Indlæg:
728/114
Okay det blev jeg også til efter jeg skiftede mit amd setup ud 😀