Medier på NAS - afspilning via internet/LAN.

Diverse d.  22. maj. 2009, skrevet af NoNig
Vist: 292 gange.

NoNig
 
Elitebruger
Tilføjet:
22-05-2009 17:55:07
Svar/Indlæg:
23124/739
Hey all

Kan det passe, at Windows Media Player står og tilføjer alting "forfra", hver gang jeg åbner og lukker for programmet? Det ene tidspunkt er der måske 500 filer, det næste er der kun 30, atter en gang 120 og så måske 5... 😐

Derudover, så kan jeg fint afspille en fil det ene øjeblik og bagefter ikke.
saiot
 
Elitebruger
Tilføjet:
22-05-2009 18:01:37
Svar/Indlæg:
7111/480
lidt OT men hvordan afspiler du dem via internette og hvorfor bruger du windows meda player 🙂


Stubkier
 
Superbruger
Tilføjet:
22-05-2009 18:59:29
Svar/Indlæg:
339/15
Har selv lidt det samme problem, har en NAS hvorfra jeg streamer alle mine sange og film. Til afspilning bruger jeg mediaplayer/mediacenter.

Til tider skal den lige have lov at stå 2-3 min efter opstart før den finder alle ens sange/film, men så er de der også. Men det tager lang tid første gang Mediaplayer skal indeksere alle de sange man har til at ligge på en NAS.

Håber jeg har forstået dit problem korrekt??

Mvh Stubkier


NoNig
 
Elitebruger
Tilføjet:
22-05-2009 21:05:48
Svar/Indlæg:
23124/739
-> #2

Ok. Men når den så har fundet og indekseret det hele, ligger det der permanent?


Stubkier
 
Superbruger
Tilføjet:
23-05-2009 09:57:34
Svar/Indlæg:
339/15
Ja når den 1. gang har brugt en krig på indeksere så er det er hver gang jeg starter op.

Men det tager som sagt lige 2-3 min før den skriver alle sagene på listen. Kører du trådløst eller via kabel?

Mvh Stubkier


NoNig
 
Elitebruger
Tilføjet:
23-05-2009 15:26:10
Svar/Indlæg:
23124/739
-> #4

Trådløst, og den har "Scanning for media"/"Retrieving" i over seks timer nu...


Stubkier
 
Superbruger
Tilføjet:
23-05-2009 15:33:48
Svar/Indlæg:
339/15
hehe trådløst tager også en krig. Jeg har ca 30-40 gb musik til at ligge. Det tog ca 12-14 timer at få styr alt det musik via trådløst.

Sæt et kabel i :) Du kan altid fjerne det igen når den har lavet listen.


NoNig
 
Elitebruger
Tilføjet:
23-05-2009 16:08:19
Svar/Indlæg:
23124/739
-> #6

Nu sidder jeg jo ikke hjemme lige nu 😳


NoNig
 
Elitebruger
Tilføjet:
24-05-2009 18:07:39
Svar/Indlæg:
23124/739
Nu er jeg kommet på en lidt bedre forbindelse. Men efter at ladet den stå i mange timer (og endelig fået hele mit bibliotek), var det hele slettet... igen.

Dvs. jeg har nu kun 5 numre. Jeg valgte at trykke på "Restore media library" i troen om at den ville genopbygge det hele. Men hvilken fejl. Jeg har forsøgt at slette adressen og tilmelde den igen under "Manage libraries", men lige lidt hjælper det.

Hva' dælen sker der? 😩


NoNig
 
Elitebruger
Tilføjet:
25-05-2009 16:17:02
Svar/Indlæg:
23124/739
-> Alle

Nu er jeg kommet hjem igen og sidder med en Gb-forbindelse.

Hvordan får jeg tilføjet mit musik (igen)?


Stubkier
 
Superbruger
Tilføjet:
25-05-2009 16:26:45
Svar/Indlæg:
339/15
Kan du ikke lige (en gang til) beskrive hvordan din opsætning ser ud. Alstå hvilket udstyr du har og hvordan du tilgår det.

mvh Stubkier


NoNig
 
Elitebruger
Tilføjet:
25-05-2009 18:15:52
Svar/Indlæg:
23124/739
-> #10

Qnap TS-409 Turbo-Pro mega-mofo-killah NAS (eller sådan noget)
Belkin Gb-switch

Jeg har "mounted" (?!) min NAS' forsk. mapper som individuelle netværksdrev. Det er et af disse (musik) jeg forsøger at få tilbage i Windows Media Player.

Jeg skal ikke logge ind, når jeg er på mit eget, kærestens eller mine forældres netværk. Så det er ikke dér - tror jeg - at hunden ligger begravet.

Det gik helt i ged, efter jeg trykkede på "Restore Media Library" 😳