settings i crysis

Grafikkort d.  29. maj. 2009, skrevet af dhjorth
Vist: 462 gange.

dhjorth
 
Nørd
Tilføjet:
29-05-2009 21:35:46
Svar/Indlæg:
10/2
hejsa.. jeg har lige fået en ny computer og er lidt skuffet over dens performance i crysis..

den lagger med alt på high og i 1600x1050, også i opløsningen et hak under..

kører med windows7, crysis er patchet til 1.21

setup:
ma770-ud3 bundkort
phenomII 920 2,8ghz
4890 1 gb
4gb pc8500 ram

-------------------------
har hentet den nyeste ati driver http://downloads.guru3d.com/AT...

og bundkort driveren har jeg taget fra medfølgende cd...

gpu er ca 70 grader varm...

er det fordi den simpelthen ikke kan trække det ordentligt eller?

nogen settings man kan ændre for bedre performance?(aa, vsync osv?)

hvilket system har i og hvor godt kan i køre det?

tak på forhånd mvh
Bims
 
Elitebruger
Tilføjet:
29-05-2009 21:37:57
Svar/Indlæg:
2591/377
Jeg det burde den jo kunne køre fint, men har hørt flere der har haft W7 og problemer med Crysis! 😉


dhjorth
 
Nørd
Tilføjet:
29-05-2009 21:53:43
Svar/Indlæg:
10/2
Men du har ikke tilfældigvis hørt om nogen løsninger på problemet? :)


1EaR
 
Elitebruger
Tilføjet:
29-05-2009 23:32:23
Svar/Indlæg:
5730/122
Måske hvis du smider Nature Mod v. 2.x på? Du kan prøve at finde det med google. Det kan jo være der er et eller andet som ikke er ens i grafikken ved normal og med NM, og at det er dette som giver ballade 😛 Det gav da mig 10FPS i gennemsnit da jeg testede det 😀


dhjorth
 
Nørd
Tilføjet:
30-05-2009 00:15:44
Svar/Indlæg:
10/2
aner ikke hvad det er..


BeoWulf_Beo
 
Superbruger
Tilføjet:
30-05-2009 09:05:15
Svar/Indlæg:
1186/81
Jeg har ikke nogle problemer med crysis... men kører det også i DX9 selvom jeg også bruger Win7. bare tilføj -DX9 efter din genvej, og ved ikke helt.. hos mig er 64 bit crysis mere "hakkende" end 32 bit.

og det er i 1920x1200 med alt på high, (ingen AA/AF)


Shutdown
 
Elitebruger
Tilføjet:
30-05-2009 09:30:02
Svar/Indlæg:
8947/160
5# Der er også pænt meget forskel på tri sli med 3 x 260 gtx,. Og så et enkelt 4890 kort. dohhhh ,. Men til 0# Du burde kunne køre det fint.

Svaret blev redigeret 1 gang, sidst af Shutdown d. 30-05-2009 09:31:05.


Desyncer
 
Elitebruger
Tilføjet:
30-05-2009 09:36:17
Svar/Indlæg:
825/76
#0
Bruger du antialiasing og vertical sync?
Ellers så se om der er nogle afsindige settings i CCC, som laver lag


BeoWulf_Beo
 
Superbruger
Tilføjet:
30-05-2009 09:38:26
Svar/Indlæg:
1186/81
#6 yep det er der, men kan ikke lide at prale, plus jeg gav også nogle idér til noget han kunne forsøge, da vi kører samme styrersystem. (ved dog ikke om han har 32 eller 64 bit)..

🙂


LMSShadow
 
Superbruger
Tilføjet:
30-05-2009 10:46:00
Svar/Indlæg:
175/24
#0

Som BeoWulf siger kører han DX9 selvom han gerne skulle kun kører det i DX10, mit hakker også mega meget i DX10, så prøv at starte dt op i DX9 og se om det bliver bedre... hehe og jeg skulle da også gerne kune kører det max i DX10.. 😳

Men prøv det..


#10
AW
 
Superbruger
Tilføjet:
30-05-2009 13:29:15
Svar/Indlæg:
289/24
Jeg har ikke noget problem på min computer i DX10 1900x1200 Veryghigh ingen AA.. Det køre perfekt.

Hvis det hakker på jeres computer, så tror jeg sgu der er noget galt enten med windows eller jeres HW..


dhjorth
 
Nørd
Tilføjet:
30-05-2009 13:57:00
Svar/Indlæg:
10/2
#6

vsync og aa er begge slået fra...

#8

jeg køre 64bit:)

jeg har prøvet at køre i DX9 men det lader til at køre en lille smule dårligere..:(

iøvrigt spiller jeg crysis i 32bit version, for i 64bit version køre det VIRKELIG dårlligt...

er der nogen der kan forklare hvorfor?


Morten-[TB]-
 
Elitebruger
Tilføjet:
30-05-2009 14:55:23
Svar/Indlæg:
4310/364
Jeg kan smide spillet helt op i ultra settings eller hvad det nu hedder med AA til 8 og AF til 16 samt 1650*1050 som min opløsning. Så du burde sagtens kunne køre det. Jeg kører forresten også med Win7 X64 her.


BeoWulf_Beo
 
Superbruger
Tilføjet:
30-05-2009 17:28:00
Svar/Indlæg:
1186/81
#10 næppe... bare os mennesker der har forskellige meninger om hvordan det kører "godt" på ens maskine.. min, minimum fps ligger på 55 i den indbyggede test ting, med alt på high, 1920x1200, og ingen aa/af. og det mener jeg er acceptabelt.

#11 nu har du vel husket nyeste drivere til gfx, mobo + alt det andet, og at opdatere crysis ?? sorry, men skal jo spørge 😀 Du burde kunne køre det ifgl dine specs.


dhjorth
 
Nørd
Tilføjet:
30-05-2009 17:41:22
Svar/Indlæg:
10/2
#13

jeg køre jo windows7, køre med nyeste driver til gfx, den medfølgende til mobo, crysis er patchet, køre det i 32 bit da 64 bit lagger for meget. med alt på high, ingen vsync og ingen aa, i 1600x1050 = 25-30 fps........... og med drops når der sker meget.....

kan det være memory leak?


dhjorth
 
Nørd
Tilføjet:
31-05-2009 12:56:31
Svar/Indlæg:
10/2
bump


Hakankitir
 
Elitebruger
Tilføjet:
31-05-2009 13:01:10
Svar/Indlæg:
714/95
jeg spiller selv crysis i vista 64bit og det kører langt bedre end på vista 32bit


#17
RuM_
 
Nørd
Tilføjet:
15-06-2009 15:45:13
Svar/Indlæg:
2/0
Jeg har problemer med AA x8Q og AA x16Q men ellers kan jeg sagtens med AA x16

Jeg kører med fuld spec, very high
1920x1080 (wide)


2 x 8800 GTX SLI
4GB RAM
Intel Core 2 (2.6GHz)
Vista Ultimate 64 Bit


Det skal lige hilses og siges at ALLE andre spil også krævende ligesom her, har jeg ingen problemer med og på WinXP som var på før havde den ingen problemer med AA x16Q

Jeg kører 64 Bit versionen af Crysis og problemet er at det lagger voldsomt meget i AA x8Q og med AA 16Q kan jeg ligeså godt droppe at spille. :no:

Synes nu det falder væsentligt i grafikkvalitetten når man ikke bruger AA x8/16Q

(Har dog også problemer med at kører sidste version af driverne til mit grafikkort, så kører på anden sidst, som kom ud i marts mener jeg, kan det have nogen betydning? da jeg ellers ingen problemer har!) 😩


Gripen90
 
Senior Skribent
Tilføjet:
15-06-2009 16:19:20
Svar/Indlæg:
15875/631
Lidt OT spørgsmål, men hvordan skifter i mellem at køre Crysis i 32bit el. 64bit ?.


Tenkin
 
Elitebruger
Tilføjet:
15-06-2009 16:59:49
Svar/Indlæg:
3332/33
#18 Kig i mappen, der skulle ligge .exe filer til henholdsvis 32-bit og 64-bit.
Hvis ikke der gør det, og du kører Win7 så gå i startmenuen og søg "crysis", her dukker de op hos mig.
Mener dog ikke at 32-bit er markeret med "32-bit" men hedder bare "Crysis".


#20
RuM_
 
Nørd
Tilføjet:
15-06-2009 17:58:23
Svar/Indlæg:
2/0
#18 C:\...\Electronic Arts\Crytek\Crysis\Bin64


Sdammads
 
Superbruger
Tilføjet:
15-06-2009 18:00:45
Svar/Indlæg:
1037/59
#20
Yup! 🙂

Btw... der er endnu et Gainward GTX 275 på vej. 😀
Can't w8! Det er en gave for at samle min onkels pc. 😛


Gripen90
 
Senior Skribent
Tilføjet:
15-06-2009 19:05:52
Svar/Indlæg:
15875/631
#18: Ok, så kan jeg bedre forstå. Hvis jeg kører en Benchmark så er det også 64bit. Men jeg har så det problem, at hvis jeg starter Crysis pr. genvejs-ikon så kører det vist 64bit og så har jeg ingen 5.1 lyd. Men hvis jeg starter spillet fra DVD'ens egen start-up, så får jeg 5.1 lyd men så kører det også 32bit... men jeg har nu ikke mærket nogen ydelses forskel.
Men det med lyden har jeg brugt lang tid på og intet virkede heller ikke nye lyddrivere el. anden windows højttaler opsætning. Det er kun Crysis der spasser ud hvis jeg kører spillet fra genvejen og så er der kun 2.1 lyd. Ingen andre spil har opført sig sådan.