EP45-UP3P og RAM dividende

Bundkort & CPU d.  02. juni. 2009, skrevet af SpaceDog
Vist: 377 gange.

SpaceDog
 
Elitebruger
Tilføjet:
02-06-2009 03:04:52
Svar/Indlæg:
1447/78
jeg har prøvet at smække FSB op på 500 MHz men mine ram (Cosair XMS2 CM2X2048-6400C5) ville ikke lege med uanset hvordan jeg sætter det.

jeg har leget lidt med dividende, men det laveste ram'ne ender på er 1000 MHz, og det gider de ikke. Findes der ikke en lavere dividende?

Køre 9 X 400 = 3600 lige nu (2.00B dividende, Vmem 1.8V) uden problemer

når jeg prøver at køre 500 X 7 = 3500 (2.00B dividende, Vmem 1.9V) vil ram'ne ikke lege med


Tråden blev redigeret 2 gange, sidst af SpaceDog d. 02-06-2009 03:18:49.
Rasmus66
 
Elitebruger
Tilføjet:
02-06-2009 08:23:29
Svar/Indlæg:
8762/174
Har du justeret på timmings?

De køre vel med CL5 timmings?



MSJ1982
 
Elitebruger
Tilføjet:
02-06-2009 08:25:26
Svar/Indlæg:
3577/352
Prøv at sætte dem op på 2.0V, mener jeg var oppe på 2.1V på mine
hold øje med varme Har været oppe på 528/1056 med ram timings på Auto

Har du opdateret Bios, er du sikker på Mb kan køre så høj FSB
Har du Låst PCI-E porten, jeg skulle låse min port på 110 Mhz for at komme højt i OC


SpaceDog
 
Elitebruger
Tilføjet:
02-06-2009 09:14:01
Svar/Indlæg:
1447/78
1# jep, de køre SPD timmings

2# har opdateret til version 9F, PCI-E er låst til 100. Jeg prøver at give lidt mere volt og ser om det hjælper


MSJ1982
 
Elitebruger
Tilføjet:
02-06-2009 09:20:25
Svar/Indlæg:
3577/352
Ellers prøv at låse Pcie til 110


Pvt.P.Nutz
 
Elitebruger
Tilføjet:
02-06-2009 11:00:43
Svar/Indlæg:
5224/222
Mon ikke du bliver nødt til at få fat i ram der vil køre 1000 MHz... det funker glimrende hos mig


MSJ1982
 
Elitebruger
Tilføjet:
02-06-2009 11:11:25
Svar/Indlæg:
3577/352
De Corsair burde sagtens kunne køre 1000 Mhz 😉
Det er så bare hvor varme de bliver, der sidder jo køler på mine


SpaceDog
 
Elitebruger
Tilføjet:
02-06-2009 22:07:00
Svar/Indlæg:
1447/78
jeg har prøvet at sætte Vmem til 2.1V og låst PCI-E til 110 MHz, still no luck :(

når jeg genstarter så begynder PCI speaker at hyle bip bip bip (ja ja, jeg har forstået at du ikke gider 😛 )


MSJ1982
 
Elitebruger
Tilføjet:
02-06-2009 22:10:18
Svar/Indlæg:
3577/352
Av så skal du nok ik så langt op i Pci

Hmm så skal du nok have fat i NB volt, det er uden for min viden

Men Gigabyte ❤ skal helt sikkert have et igen

Håber du får ordnet det, søgte lidt på dit MB før i dag, der er mange der har problemer med det syntes jeg, hvad rev har du`?

Har du prøvet mem på auto, og 2.1v og pci til 100?


Svaret blev redigeret 1 gang, sidst af MSJ1982 d. 02-06-2009 22:10:58.


SpaceDog
 
Elitebruger
Tilføjet:
02-06-2009 22:41:49
Svar/Indlæg:
1447/78
8# det gjorde den også da jeg havde låst PCI-E til 100

jeg har rev 1.1

jeg prøver lige at sætte alt til auto under mem menu'en


MSJ1982
 
Elitebruger
Tilføjet:
02-06-2009 22:53:08
Svar/Indlæg:
3577/352
Prøv at læse lidt her http://forums.tweaktown.com/f6...

eller her

http://www.google.dk/search?cl...

Det ser ikke ud til at man kan komme op på de 500 Fsb, hvad jeg lige kan læse mig frem til, har ikke læst det hele 😉

http://valid.canardpc.com/show...

Prøv at se ram timings, det er godt nok på et P35 board men det er jo de samme ram


Svaret blev redigeret 3 gange, sidst af MSJ1982 d. 02-06-2009 22:57:54.


Pvt.P.Nutz
 
Elitebruger
Tilføjet:
02-06-2009 23:22:13
Svar/Indlæg:
5224/222
Nej det er jo langt ude i hampen... det bundkort kan klare 500 fsb uden nogen som helst justeringer. Jeg bootede direkte op på 500 fsb for første gang. Det kan sagtens køre over 600 med lidt justeringer.
Enten vil det slet ikke med de ram eller så kan de ram ikke følge med

edit: Hvor meget får din cpu?


Svaret blev redigeret 1 gang, sidst af Pvt.P.Nutz d. 02-06-2009 23:24:11.


MSJ1982
 
Elitebruger
Tilføjet:
02-06-2009 23:26:48
Svar/Indlæg:
3577/352
Det kan os bare være mig der har været heldig med mine ram, men de ville ihvertfald godt køre 500/1000 Mhz 24/7

men så skal han måske have fat i sin Nb, Hvad siger varmen egentlig?

Det kan heller ikke være cpu, den skulle kunne køre 4Ghz uden probs 😐


Svaret blev redigeret 1 gang, sidst af MSJ1982 d. 02-06-2009 23:27:55.


Pvt.P.Nutz
 
Elitebruger
Tilføjet:
02-06-2009 23:31:34
Svar/Indlæg:
5224/222
#12 Det er forskelligt hvilke kombinationer af ram og bundkort der har det godt sammen... jeg har googlet mig frem til at redline funger utrolig godt sammen med det bundkort. Købte bundkortet efter ram, så lidt heldig kan man være.
Det ville være en god ide at prøve med andre ram hvis SpaceDog kunne låne et sted, og så sørge for nok volt til cpu... giv den 1.325v i bios og sæt LLC til.


MSJ1982
 
Elitebruger
Tilføjet:
02-06-2009 23:44:44
Svar/Indlæg:
3577/352
ja det kunne være, han skriver heller ikke hvor meget volt den Cpu får 😐


SpaceDog
 
Elitebruger
Tilføjet:
03-06-2009 00:39:20
Svar/Indlæg:
1447/78
CPU V skulle ikke have noget at sige for jeg satte den til at boot på 7 X 500 = 3500 og den køre fint med 9 X 400 = 3600, så det er ram'ne som ikke vil lege med

den får 1.326 V (læst i BIOS) i windows så dropper den til 1.216V (aflæst med CPU-Z) når den køre 400 X 9 = 3600 MHz

Vcore dropper til 1.200 når jeg køre prime totur test 😕

og alt strøm besparende geil er slået fra i BIOS


Svaret blev redigeret 3 gange, sidst af SpaceDog d. 03-06-2009 02:09:03.


MSJ1982
 
Elitebruger
Tilføjet:
03-06-2009 01:06:06
Svar/Indlæg:
3577/352
Har du prøvet at finde den højeste frekvens på rammene, inden du oc'er


SpaceDog
 
Elitebruger
Tilføjet:
03-06-2009 01:18:42
Svar/Indlæg:
1447/78
16# med mit tidligere motherboard EP45-DS3R, der havde jeg FSB'en oppe på 470 (940 på ram) så gik jeg i stå med at teste

Svaret blev redigeret 1 gang, sidst af SpaceDog d. 03-06-2009 01:23:16.


MSJ1982
 
Elitebruger
Tilføjet:
03-06-2009 03:09:22
Svar/Indlæg:
3577/352
Hmm hvorfor har du skiftet det ud med det du har nu da


SpaceDog
 
Elitebruger
Tilføjet:
03-06-2009 04:28:58
Svar/Indlæg:
1447/78
18# GFX brændte af (kørte std.) og på en eller anden måde tog motherboard også skade og blev meget ustabil og døde til sidst


MSJ1982
 
Elitebruger
Tilføjet:
03-06-2009 04:56:45
Svar/Indlæg:
3577/352
Hmm lol det var næsten os det der skete med mit bortset fra det var MB og en HDD der røg

Men det, der stod lige en røgsky ud af kabinettet så blev strømmen bare lige pillet fra 😲
det var det

men håber sgu du får det der op at køre rigtigt, jeg har fået blod på tanden igen og køber helt sikkrt et Gigabyte ❤


SpaceDog
 
Elitebruger
Tilføjet:
03-06-2009 06:00:00
Svar/Indlæg:
1447/78
nå jeg går i gang med at finde max frekvens på rammene

jeg har justeret Vcore aflæst i:

BIOS: 1,252
windows idle: 1,248
windows load: 1,216


Pvt.P.Nutz
 
Elitebruger
Tilføjet:
03-06-2009 08:41:45
Svar/Indlæg:
5224/222
#21 Jeg kører med 1.325v i bios og Load Line Callibration slået til. Det gør at den ikke svinger så meget og den forbliver derfor stabil i windows (cpu-z) på 1.296v både idle og under load. Prøv at give en smule mere. Jeg får bsod hvis den får mindre. Det skader i hvertfald ikke at prøve.

Svaret blev redigeret 1 gang, sidst af Pvt.P.Nutz d. 03-06-2009 08:42:39.


SpaceDog
 
Elitebruger
Tilføjet:
03-06-2009 10:09:04
Svar/Indlæg:
1447/78
jeg har pillet 4 GB ud nu...LLC er slået til

ram'ne får 2.1V

Vcore 1.280V

jeg kan ikke få den til at prime stabilt ved 470 X 6 = 2820 (940 ram) som jeg kunne med det gamle board :(

jeg tester vidre, det er ram'ne som ikke vil lege med :(

Det kunne være at jeg skulle ud og købe nogen OC ram :yes:


Svaret blev redigeret 1 gang, sidst af SpaceDog d. 03-06-2009 10:10:47.


Pvt.P.Nutz
 
Elitebruger
Tilføjet:
03-06-2009 10:16:00
Svar/Indlæg:
5224/222
#23 Som sagt tidligere så spiller de redline godt med det bræt, og de er ikke dyre


majofl
 
Overclocker
Tilføjet:
03-06-2009 10:21:25
Svar/Indlæg:
321/56
Hej,

Her er et screen af mulige dividere på dit mobo:

http://peecee.dk/upload/view/1...

jeg bruger selv frequency latch 333 x 2.00B, så burde du ikke ramme loftet på dine ram.

BTW. jeg har EP45-DS4 + E8400, og har brugt rigtig meget tid på oc af dette system.
Så burde kunne hjælpe dig med dit og dat, jeg har osse en masse posts, ude på:

http://forums.tweaktown.com/f6...


mvh

John


Svaret blev redigeret 1 gang, sidst af majofl d. 03-06-2009 10:27:34.


Pvt.P.Nutz
 
Elitebruger
Tilføjet:
03-06-2009 11:22:34
Svar/Indlæg:
5224/222
#25 Det hjælper jo ikke besynderlig meget når han vil op på 500 fsb... jeg gentager mig selv: det bræt kan 500 fsb uden nogen som helst tweaks


majofl
 
Overclocker
Tilføjet:
03-06-2009 11:41:01
Svar/Indlæg:
321/56
#26

Ok, men jeg har haft mit oppe på 515 fsb, med mine pc6400 ram Cell Shock (CS2221041)

btw. hvorfor vil du (#00) op over 500 fsb ?

Prøv evt. at gå i Advanced Timing Control > Static tRead Value > og sætte både Channel A + Channel B til 10.
Samt måske CL til 5+5+5+18

😉


Svaret blev redigeret 3 gange, sidst af majofl d. 03-06-2009 11:46:17.


SpaceDog
 
Elitebruger
Tilføjet:
03-06-2009 12:07:32
Svar/Indlæg:
1447/78
27# godt spørgsmål, fordi at jeg ved at boardet kan 🙂 Jeg vil da gerne have så meget ydelse ud af det som muligt 😉


Ville jeg kunne mærke forskel når jeg går fra 8 GB til 4 GB ram? (køre vista 64 bit)


majofl
 
Overclocker
Tilføjet:
03-06-2009 12:15:12
Svar/Indlæg:
321/56
#28

Umiddelbart får du jo ikke mere ydelse ved bare at sætte fsb op, når du samtidig går ned i multipl. på cpu, måske i syntetiske benchmarks.

Jeg havde 4x1GB moduler i mit, og det kunne jeg få op på ca. 4050MHz, men den var til tider lidt drilsk i win, efter at jeg har taget 2 stk. ud så er der ikke længere noget bøvl, skal dog sige jeg kører XP 32bit.

Men jo, jeg tror du kan komme lidt højere op i MHz på dine ram hvis du kun kører med 2 moduler.

pt. kører jeg således:

Multipl. 8.5 x 468 fsb = 3978MHz 100% stabil (Ram 1:1, 4+4+4+12)


SpaceDog
 
Elitebruger
Tilføjet:
03-06-2009 12:26:04
Svar/Indlæg:
1447/78
29# det er jo for at finde max MHz for ram at jeg går ned i multipl. 😉 Der efter kan jeg finde max MHz på CPU'en


MSJ1982
 
Elitebruger
Tilføjet:
03-06-2009 12:40:58
Svar/Indlæg:
3577/352
Hov kommer lige i tanke om at det var med 1x2 gb altså 1 stang jeg havde mine så højt oppe 😉



majofl
 
Overclocker
Tilføjet:
03-06-2009 12:52:32
Svar/Indlæg:
321/56
#30

Har du prøvet det jeg foreslog i #27 ?


SpaceDog
 
Elitebruger
Tilføjet:
03-06-2009 13:43:01
Svar/Indlæg:
1447/78
32# yep, no go 😕


majofl
 
Overclocker
Tilføjet:
03-06-2009 13:44:46
Svar/Indlæg:
321/56
#33

hvor meget volt kan dine ram tåle, og hvad har du sat dem til?


SpaceDog
 
Elitebruger
Tilføjet:
03-06-2009 13:54:03
Svar/Indlæg:
1447/78
34# de er rate til 1.8V de får 2.116V mere vil jeg ikke give dem


SpaceDog
 
Elitebruger
Tilføjet:
05-06-2009 02:26:47
Svar/Indlæg:
1447/78
Nu gider jeg ikke at rode med det mere, så jeg har bestilt 2 X 2 GB PC2-8000CL5 Mushkin REDLINE, can't wait