Intel turbo mode tech

Bundkort & CPU d.  02. juni. 2009, skrevet af Stumpii
Vist: 520 gange.

Stumpii
 
Elitebruger
Tilføjet:
02-06-2009 19:00:14
Svar/Indlæg:
1541/132
Hej alle.

Jeg har indtil i dag kunnet bruge overstående. Men så skulle jeg prøve at nå 4.2 GHz i dag, hvor den så efterfølgende kun vil bruge op til x20 multiplier selvom Intel turbo tech er sat til enable.

Hvad sulan kan det skyldes? 😐

- Stumpii#
vanovich
 
Elitebruger
Tilføjet:
02-06-2009 19:03:57
Svar/Indlæg:
3972/242
du kan forst se 21 multipler i windows. :) den viser det ikke i biose. så cjek cpu-z i windows næst gange du booter.


Stumpii
 
Elitebruger
Tilføjet:
02-06-2009 19:05:53
Svar/Indlæg:
1541/132
#1 Det ved jeg godt. Men for at gøre det helt klart: Hvis jeg vælge at den skal køre med x21 multiplier i bios, kører den kun x20 😕


vanovich
 
Elitebruger
Tilføjet:
02-06-2009 19:08:08
Svar/Indlæg:
3972/242
ja du kan ikke i biose, det er forste når du booter og turbo er set til, så kommer den op på 21 i windows


Stumpii
 
Elitebruger
Tilføjet:
02-06-2009 19:10:28
Svar/Indlæg:
1541/132
Du forstår mig slet ikke 🙂
Den kører os kun x20 i windows selvom den er sat til x21 i bios.


vanovich
 
Elitebruger
Tilføjet:
02-06-2009 19:15:12
Svar/Indlæg:
3972/242
hvilket cpu og mb snakker vi om, fx min 920, kan jeg slet ikke set til 21 i biose, så jeg stiller den til 20, turbo on. så botter den 200x20 i biose, når jeg kommer i windows, viser cpu-z 21x multipler og 4200mhz. prøve at disabler cie/thermal kontrol


Stumpii
 
Elitebruger
Tilføjet:
02-06-2009 19:17:42
Svar/Indlæg:
1541/132
Se min profil der er det hele 😀 Men jeg kan heller ikke se det i cpu-z 🙂


epps8000
 
Nørd
Tilføjet:
02-06-2009 19:18:31
Svar/Indlæg:
41/7
Hmm.

Jeg kan sætte min til 21 i bios 1204.

Bruger ikke turbogejl eller noget, den er bare sat til 21 istedet for auto som den normal står på.

920 + Rampage II.


Stumpii
 
Elitebruger
Tilføjet:
02-06-2009 19:20:07
Svar/Indlæg:
1541/132
#7 Ja det kan jeg os godt vælge at den skal. Problemet er bare at den alligevel kun kører 20 🙂


vanovich
 
Elitebruger
Tilføjet:
02-06-2009 19:21:53
Svar/Indlæg:
3972/242
hmm, forstå det heller ikke, det bort virk med den board. har du prøvt at disabler de cie og thermal control. og prøve at trykke på exit i biose og vægle save and exit.

Svaret blev redigeret 1 gang, sidst af vanovich d. 02-06-2009 19:24:27.


epps8000
 
Nørd
Tilføjet:
02-06-2009 19:28:26
Svar/Indlæg:
41/7
#8 Ikke ifølge cpuz som siger 21 =)


Stumpii
 
Elitebruger
Tilføjet:
02-06-2009 19:29:55
Svar/Indlæg:
1541/132
#10 Hallo! Det kan godt være den gør det ved dig, og tillykke med det. Og det plejer den også at gøre ved mig 😉

#9 Jeg prøver lige


Stumpii
 
Elitebruger
Tilføjet:
02-06-2009 19:57:49
Svar/Indlæg:
1541/132
#9 Det er disablet og det var det også dengang det virkede tidligere i dag.


vanovich
 
Elitebruger
Tilføjet:
02-06-2009 19:59:31
Svar/Indlæg:
3972/242
så er der ikke andet for at du prøver at reset cmos engang, og start forfra


Stumpii
 
Elitebruger
Tilføjet:
02-06-2009 20:00:47
Svar/Indlæg:
1541/132
#13 Jeg har prøvet at ændre fra 1306 bios til 1204 bios? 😕


Stumpii
 
Elitebruger
Tilføjet:
02-06-2009 20:20:14
Svar/Indlæg:
1541/132
Andre ideer? Er der ikke en anden måde man kan tvinge den til at kører x21?


Mathis77
 
Elitebruger
Tilføjet:
02-06-2009 20:45:15
Svar/Indlæg:
6293/359
#15 brug nyste bios igen - og kan du enable turbo så står det ikke rigtigt i bios! disable strømsparefunktionerne og turbo også ..og sæt så manuelt multi til 21... den kan ikke køre 21 som auto, du ved 😉


Stumpii
 
Elitebruger
Tilføjet:
02-06-2009 20:49:03
Svar/Indlæg:
1541/132
#16 Ja det ved jeg godt:) Jeg prøver lige at skifte bios endnu en gang 😀


Stumpii
 
Elitebruger
Tilføjet:
02-06-2009 23:18:44
Svar/Indlæg:
1541/132
Det virker stadig ikke efter opdatering af bios 😩


Stumpii
 
Elitebruger
Tilføjet:
02-06-2009 23:49:39
Svar/Indlæg:
1541/132
Ingen som har en ide om hvordan jeg får min sidste multiple frem igen? 😲


vanovich
 
Elitebruger
Tilføjet:
03-06-2009 00:19:17
Svar/Indlæg:
3972/242
hihi ,ja send den til mig


Stumpii
 
Elitebruger
Tilføjet:
03-06-2009 00:41:11
Svar/Indlæg:
1541/132
#20 Det bliver nok en lille smule svært 🤣

Men du må gerne udtænke en plan jeg kan bruge. 😲

Har lige oprettet en tråd på octeamdanmarks side 🙂


vanovich
 
Elitebruger
Tilføjet:
03-06-2009 00:42:44
Svar/Indlæg:
3972/242
hvis du få det løst må du godt meld tilbag 😉


Stumpii
 
Elitebruger
Tilføjet:
03-06-2009 00:48:47
Svar/Indlæg:
1541/132
#22 det skal jeg gøre. Men i øjeblikket har jeg ingen ide om hvordan det kan gøres desværre 😕