Multiplier bug?

Bundkort & CPU d.  03. juni. 2009, skrevet af Archilife
Vist: 226 gange.

Archilife
 
Overclocker
Tilføjet:
03-06-2009 00:00:45
Svar/Indlæg:
228/8
Hey guys,

Jeg er løbet ind i et lille problem på mit gamle Abit IP35-e bundkort som jeg ikke kan regne ud:

Sagen er den at jeg sagtens kan køre rammene op på 500mhz hvis cpu'en står på 333*9 og så multiplieren på stock (mener det er 1.50). Hvis jeg derimod vælger at køre 385*9 og en lavere multiplier (feks 1.20) så jeg ender under 500mhz - så kan jeg ikke engang nå post?

Rammene får 2.2 at leve af, og timings er på auto. Chipset får også lidt ekstra at leve af.
Jeg går selv og spekulerer over hvorvidt de forskellige ram multipliere måske går ind og påvirker fsb-strap..


Tråden blev redigeret 1 gang, sidst af Archilife d. 03-06-2009 00:41:37.
FnaX
 
Elitebruger
Tilføjet:
03-06-2009 14:20:21
Svar/Indlæg:
4155/111
Det kan være bundkortet ikke er så OC venligt... Tænker her på at det måske ikke er så glad for den høje FSB 385?


Archilife
 
Overclocker
Tilføjet:
03-06-2009 14:52:13
Svar/Indlæg:
228/8
#1
Svjv så er 385mhz ikke højt for et P35 chipset, de skulle gerne kunne rende 500+ med den rette køling og cpu'en på sin default multiplier. Lige nu kører jeg feks 415x8 hvilket skulle være noget hårdere for chipsettet pga den lavere cpu multi og den lidt højere fsb. Desuden er der vand på nordbroen og en ok størrelse køleprofil på sydbroen. Så alle forudsætninger for et ok oc på bundkortet burde være der medmindre jeg har været vildt uheldig i chip-lotteriet.

Det er fordi der er ingen grund til at hverken bundkortet eller rammene skulle brokke sig, at jeg tror strap måske har noget at sige her.
Jeg undersøgte bios lidt nærmere og under ram multiplier dukker der en hjælp-boks oppe på højre side, der står følgende:

Options Fsb Dram
1:1.00 1333 : 667
1:1.20 1333 : 800
1:1.25 1066 : 667
1:1.50 1066 : 800
1:1.60 1333 : 1066
1:1.66 800 : 667
1:2.00A 800 : 800
1:2.00B 1066 : 1066

Sådan som jeg læser det (og her kunne jeg virkeligt godt bruge noget hjælp), så står der at rammenes speed sat i forhold til multiplieren påvirker ens fsb-strap?


Archilife
 
Overclocker
Tilføjet:
03-06-2009 20:43:13
Svar/Indlæg:
228/8
333*9 @1.50 (1000mhz ddr2) - Prime stable
390*9 @1:10 (780mhz ddr2) - Prime Stable
390*9 @1.20 (936 ddr2) - No post

Hvordan kan det være når rammene gerne vil være med på 1000mhz ved en lavere fsb?

Ingen der har nogle lyse idéer?


FnaX
 
Elitebruger
Tilføjet:
03-06-2009 20:51:16
Svar/Indlæg:
4155/111
Har du evt. prøvet at opdatere BIOS? Kan jo være der er kommet et bug fix 🙂


Archilife
 
Overclocker
Tilføjet:
04-06-2009 10:17:59
Svar/Indlæg:
228/8
#4
Nej Abit er jo desværre gået konkurs.. så det ligger lidt tungt med at få det ordnet 😕
Dog opdaterede jeg et par måneder inden de gik nedenom og hjem.