Fejl i spillet? GRID

Spil d.  04. juni. 2009, skrevet af Hessi
Vist: 274 gange.

Hessi
 
Elitebruger
Tilføjet:
04-06-2009 21:54:12
Svar/Indlæg:
1972/260
Hej

Jeg har lige fået byttet min Colorful GTX260+ til en XFX GTX260 core 216 pre-oc'ed, da det lavede grafikfejl. Mere præcist var det i skygger og belysning og en sjældent gang i mellem kunne det lave sorte firkanter.

Med det nye kort laver spillet GRID stadig nogle af de grafikfejl som opstod med det andet kort. De store fejl er der selvfølgelig ikke mere, men disse fejl forekommer stadig.

http://peecee.dk/upload/view/1...
http://peecee.dk/upload/view/1...
http://peecee.dk/upload/view/1...
http://peecee.dk/upload/view/1...

Jeg tænkte på om der var nogle med vista og spillet som ville prøve at installere den nyeste driver fra nvidia og prøve med disse indstillinger og så se om i får samme fejl.

Nvidia driver opsætning.



GRID opsætning.









Takker.

Mvh.
Hessi. 🙂
andreaslandsfeldt
 
Overclocker
Tilføjet:
04-06-2009 22:08:09
Svar/Indlæg:
728/114
De steder kigger man da heller ikke normalt når man sidder og køre 300 med øjnene på vejen 😛 men kan godt forstå dig vil også helst have at tingene virker 100%


Hessi
 
Elitebruger
Tilføjet:
04-06-2009 22:52:02
Svar/Indlæg:
1972/260
#1 - Det er faktisk heller ikke mens jeg spiller, burde jeg måske have skrevet. Det er under replay og det er meget tydeligt når man pauser og spoler lidt frem og tilbage.


andreaslandsfeldt
 
Overclocker
Tilføjet:
04-06-2009 23:03:08
Svar/Indlæg:
728/114
#2 personligt tror jeg ikke der er nogen problemer, der er altid et par små bugs i spil og de kan så poppe frem afhængigt af ens hardware da der måske er nogle kompatibilitet's problemer kan de fremtæde tydeligere for nogen? 🙂


Nightcover
 
Overclocker
Tilføjet:
04-06-2009 23:14:55
Svar/Indlæg:
620/11
Sådanne ting kan jeg også opleve en gang i mellem i nogle spil, men normalt ikke særlig slemt og det er det jo heller ikke, jeg tror ikke der er noget galt.


Hessi
 
Elitebruger
Tilføjet:
05-06-2009 01:12:23
Svar/Indlæg:
1972/260
#3 - Du har fuldstændig ret, det sker af til i spil og det sker med forskellig hardware opsætning. Dog, sidst jeg oplevede det var det da jeg havde et Radeon 9500 og et mobo med sis chipsæt.

#4 - Tror heller ikke der er noget galt og oplever det også selv i andre spil. Synes bare det ser træls ud og vil helst gerne have at det forsvinder. 😀

Jeg må lige prøve med andre spil og vende tilbage hvis det er slemt, men i mellemtiden må i gerne prøve at se om i kan fremprovokere de samme resultater ved samme indstilling.


Svaret blev redigeret 1 gang, sidst af Hessi d. 05-06-2009 01:13:16.