slumre tilstand ??

Media Center d.  13. juni. 2009, skrevet af kimc88
Vist: 2480 gange.

kimc88
 
Superbruger
Tilføjet:
13-06-2009 15:46:07
Svar/Indlæg:
308/113
hej

da jeg ville set min pc i slumre tilstand i dag var det kun skærmen der lukkede ned normalt slukker blæserne harddisken i mit kabinet
hvad gør jeg få at den slukker alt igen ???

Mit Systemet:

Gigabyte GA-MA78GM-S2H

Phenom X4 9500 2.2 GHz

Corsair XMS2 2 x 2 GB / PC2-6400 / 800 MHz

Samsung SpinPoint F1 HD753LJ 750 GB

Antec VERIS Fusion 430 -EC

PioneerBDC-202BK (Blu-Ray drev / DVD-brænder)

Hauppauge WinTV HVR-1300

NorthQ 4350GP-FL Pacific II

Trust XpertClick Wireless Vista Remote Control RC-2400

Microsoft Windows Vista Home Premium 64-bit

Thermalright SI-128 SE Heatsink

2 Noctua NF-S12-1200 120mm



Tråden blev redigeret 1 gang, sidst af kimc88 d. 13-06-2009 16:13:01.
anru2007
 
Elitebruger
Tilføjet:
13-06-2009 16:13:04
Svar/Indlæg:
5872/423
er det ik dvale du tænker på?


red_martians
 
Moderator
Tilføjet:
13-06-2009 16:22:21
Svar/Indlæg:
7880/1165
jeg tager lige en lytter.. Jeg forstår nemlig ikke forskellen på slumre og dvale.


kimc88
 
Superbruger
Tilføjet:
13-06-2009 16:39:22
Svar/Indlæg:
308/113
det er s3 jeg skal ha den til og gå i

slumre er så det er rammende der huskker hvad der er på skærmen så det kun tager 5-10 sekunder at starte igen og så bror den ikke så meget strøm



g33kn
 
Overclocker
Tilføjet:
13-06-2009 17:06:25
Svar/Indlæg:
171/21
Alle de gange jeg har prøvet at la min com gå i dvale, er den altid gået i lort 😩


Selas
 
Elitebruger
Tilføjet:
13-06-2009 17:11:23
Svar/Indlæg:
2845/91
Slumre er når den bare slukker for nogle ting skærm gfx (tror jeg), hdd og blæsere kører f.eks. stadig, det du vil have er dvale hvilket er hvor den gemmer al data fra RAM i en fil (hiberfil.sys) der får samme størrelse som dine RAM, hvilken i følge min efterforskning kun kan ligger på C drevet. Dvale tager længere tid at starte fra end slumre, men computeren er altså helt slukket, og det går stadig hurtigere end en komplet boot, plus du kan bruge de programmer der var åbne da du satte computeren i dvale.
Hvis du ikke har dvale som en mulighed der hvor du kan vælge sluk, slumre, skift bruger etc., skal du slå det til under strømegenskaber i kontrol panel.

#4 jeg havde på et tidspunkt samme problem fordi min hiberfil.sys var fragmenteret, det jeg gjorde var at slå dvale/hibernation fra i strømegenskaber, sørgede for at hiberfil.sys var slettet, og slog det til igen.


Svaret blev redigeret 1 gang, sidst af Selas d. 13-06-2009 17:13:12.


Sjakalen
 
Elitebruger
Tilføjet:
13-06-2009 17:21:40
Svar/Indlæg:
1978/216
#0 Jeg har slået hybrid slumring og dvale slumring fra på mit Vista ultimate
og under Multimedie indstillinger "Computer skal gå i slumretilstand" nogle programmer sætter den dog tilbage til standart "Computer skal ikke gå i slumretilstand efter en periode med inaktivitet"

Du kan også sætte din harddisk så den ikke slukker hvert 20 min. det har jeg gjort ellers kommer den der lyd som når man banker 2 hammer sammen


Der er 3 indstillinger under slumre http://img171.imageshack.us/i/...


Svaret blev redigeret 1 gang, sidst af Sjakalen d. 13-06-2009 17:27:48.


kimc88
 
Superbruger
Tilføjet:
13-06-2009 17:25:52
Svar/Indlæg:
308/113
men når det er i slumre kan man set den til af starte op når den skal optage en kanal og så går den i slumre når den er ferdi


Sjakalen
 
Elitebruger
Tilføjet:
13-06-2009 17:31:06
Svar/Indlæg:
1978/216
Forstår ikke helt hvad du mener??

Altså når mit svin slumre, så lukker den ned for alt, så jeg bare skal trykker på en tast så er den på igen efter ca 10 sec 😀


kimc88
 
Superbruger
Tilføjet:
13-06-2009 17:31:07
Svar/Indlæg:
308/113
hvordan kommer jeg ind i Multimedie indstillinger


kimc88
 
Superbruger
Tilføjet:
13-06-2009 17:32:55
Svar/Indlæg:
308/113
#8
det er også det jeg vil og det kunne jeg også i går men ikke nu 😩


Sjakalen
 
Elitebruger
Tilføjet:
13-06-2009 17:34:36
Svar/Indlæg:
1978/216
Højer klik på skrivebord og vælg Personlige indstillinger > Pauseskærm og Skift indstillinger for strømstyring så skal den stå til Balanceret og klik på Skift indstillinger for model

Svaret blev redigeret 3 gange, sidst af Sjakalen d. 13-06-2009 17:36:38.


kimc88
 
Superbruger
Tilføjet:
13-06-2009 17:51:27
Svar/Indlæg:
308/113
#11 tak
http://gemdet.nu/share-1163_4A... fant ud af det skulle ind har og set den til com skal gå i slumretilstand


kimc88
 
Superbruger
Tilføjet:
13-06-2009 18:02:00
Svar/Indlæg:
308/113
i vista skal man ind i Personlige indstillinger > Pauseskærm og Skift indstillinger for strømstyring så skal den stå til Balanceret og klik på Skift indstillinger for model set den til com skal gå i slumretilstand

ser så dan ud http://gemdet.nu/share-1163_4A...


js9600
 
Overclocker
Tilføjet:
13-06-2009 18:05:12
Svar/Indlæg:
235/0
Du har checket at bios er sat til S3? Tror ikke Windows kan ændre S1 til S3. Er der stadig noget galt kan du kigge i enhedshåndtering for hver komponent. Slå strømstyring/power xxxx til og fra. Lidt lige som i strømstyring, de billeder du linker til bare udvidet til alt.

Det med at vågne op, optage, zzzz igen er det "Away mode" i bios? Hvis det er så check den er enabled.

Ikke meget hjælp med kommandoen "powercfg" kan hjælpe til at finde ud af hvilke komponenter der understøtter hvad, og meget mere. Google for lidt bedre info, det er den du skal have fat i hvis alt er ???? http://technet.microsoft.com/e...


Svaret blev redigeret 2 gange, sidst af js9600 d. 13-06-2009 18:06:32.


Chrisp
 
Elitebruger
Tilføjet:
13-06-2009 18:37:27
Svar/Indlæg:
617/52
http://www.vistax64.com/tutori...

En guide jeg synes dækker en del ang. dvale/slumre funktionerne i Vista / Win7


Sjakalen
 
Elitebruger
Tilføjet:
13-06-2009 19:34:58
Svar/Indlæg:
1978/216
#13 Ja det er jo det jeg beskriver i #6 kære ven 😴 men da viste jeg jo ikke at du ikke hadet styr på Vista, for så hadet jeg da skåret det ud i pap for dig med det samme 😀

Svaret blev redigeret 3 gange, sidst af Sjakalen d. 13-06-2009 19:42:48.


kimc88
 
Superbruger
Tilføjet:
13-06-2009 22:02:35
Svar/Indlæg:
308/113
nu er det når jeg har sat den til og skal optage noget kan jeg ikke få den til og gå i slumre den slukker kun for skærm hvad gør jeg ?


Sjakalen
 
Elitebruger
Tilføjet:
13-06-2009 22:30:23
Svar/Indlæg:
1978/216
Optage??

når nogle programmer køre kan den jo altså ikke også gå i slumre tilstand! det er vel til at forstå 🙂 ved ikke hvad du skal optage?? men hvordan vil du ha den skal optage og gå i slumre tilstand, det hænger jo ikke sammen


Svaret blev redigeret 1 gang, sidst af Sjakalen d. 13-06-2009 22:34:16.


js9600
 
Overclocker
Tilføjet:
13-06-2009 22:39:56
Svar/Indlæg:
235/0
Det er vist det Away mode gør - som først skal aktiveres - check det her http://www.microsoft.com/whdc/... Check også bios opdateringer, hvis der er fixes ang. power/away modes. Kan være ret sikker på at Away mode komplicerer eller stiller større krav til at alt virker.

Men ellers er den guide #15 fandt rigeligt. Stil opdateret bios til S3, slå evt. Away mode fra - altså få rigtig S3 slummer til at virke. Derefter gå i gang med Away mode.


kimc88
 
Superbruger
Tilføjet:
13-06-2009 22:49:42
Svar/Indlæg:
308/113
jo det har den kunne,
få så starter den op når den skal Optage og går i sumre igen når den er færdig

her er hvorden det er slået til i bios hved ikke om det er sådan det skal stå



js9600
 
Overclocker
Tilføjet:
13-06-2009 23:02:37
Svar/Indlæg:
235/0
Ser rigtigt ud. Et andet sted, "advanced" måske er der måske noget med Away mode? Indtil du er sikker på S3 virker vil det måske være en ide at slå det fra.

Hvad har ændret sig hvis den plejer at kunne gå S3? Hardware, ny driver, Windows opdatering?

Flyv på den guide, "powercfg -a" f.eks.


Svaret blev redigeret 1 gang, sidst af js9600 d. 13-06-2009 23:03:41.


kimc88
 
Superbruger
Tilføjet:
13-06-2009 23:04:12
Svar/Indlæg:
308/113
#21 måske Windows opdatering


Sjakalen
 
Elitebruger
Tilføjet:
13-06-2009 23:11:16
Svar/Indlæg:
1978/216
#20 Så tro jeg ikke den går i slumre tilstand. i slumre tilstand sætter den jo alt på pause, til du igen trykker på en tast


I min bios bruger jeg S3 Only


js9600
 
Overclocker
Tilføjet:
13-06-2009 23:16:31
Svar/Indlæg:
235/0
Mener at "network adaptors" ofte laver problemer med zzzz. Ny driver kan have slået det til måske. Check i enhedshåndtering. Fjern krydset i "Allow the computer to turn off this device to save power". Hvis ikke en komponent opfører sig ordentligt er det måden at løse det på.

"powercfg -devicequery wake_armed" fra guiden viser hvilke enheder der kan vække computeren.

se step five og six i guiden.

Opdatering kan have skabe problemet - men opdatering af andre drivere kan måske løse det? WinTV kortet måske. Opdater alt.


js9600
 
Overclocker
Tilføjet:
13-06-2009 23:30:55
Svar/Indlæg:
235/0
Du får vist Realtek network driver over Windows Update men ikke lyd driver. http://www.vistax64.com/sound-... er en del nyere end den fra Gigabyte. Aner ikke om det hjælper. 1. Kør exe-filen, reboot 2. Tilbage i Windows kører du exe-filen igen, reboot. Den gamle driver skal først fjernes - er ikke helt tydeligt hvis man har travlt. Også fordi lyd virker efter første reboot, noget default MS noget.


kimc88
 
Superbruger
Tilføjet:
13-06-2009 23:38:16
Svar/Indlæg:
308/113
hvor finder jeg den


js9600
 
Overclocker
Tilføjet:
13-06-2009 23:48:55
Svar/Indlæg:
235/0
http://www.realtek.com.tw/down...

Lyddriver burde så ikke betyde noget som helst - men who knows. Prøv også at slå power management fra i Realtek RTLxxxxx adaptor. Den bliver automatisk opdateret ca. hver anden måned. Kan altså udelukkes som grund til at computeren ikke vil slumre - som de også viser i guiden.

Hvis du ellers tror på at nyere er bedre så gå alt igennem og hent de sidste versioner. Bør ikke skabe flere problemer og er måske nødvendigt.


kimc88
 
Superbruger
Tilføjet:
13-06-2009 23:54:12
Svar/Indlæg:
308/113
#27Fatter ikke noget af et du skrive


js9600
 
Overclocker
Tilføjet:
14-06-2009 00:02:20
Svar/Indlæg:
235/0
Gå tilbage til guiden som #15 linkede til. Start fra toppen og gå ned efter. Sammenlign med din computer. Start med at få bekræftiget at S3 overhovedet virker, "powercfg -a"

Skulle helst ikke være alt for indviklet at opdatere en lyddriver - så er der sikkert en del andet der heller ikke er fra i år. Men kig på guiden først.


kimc88
 
Superbruger
Tilføjet:
14-06-2009 00:04:49
Svar/Indlæg:
308/113
kan godt der med lyddriver
men jeg er ordblind 😩


js9600
 
Overclocker
Tilføjet:
14-06-2009 00:26:11
Svar/Indlæg:
235/0
Ok - måske bedst at vente med at gå videre til i morgen så. Flere kan hjælpe, der er Le Mans og det er Lørdag 😛

Har lige checket det WinTV - der er en opdatering som kun er få dage gammel http://www.hauppauge.co.uk/sit... Kan måske klare problemet med at optage, slukke - du bruger vel Hauppauge scheduler? Kan være den også er opdateret.

- Fixed Daily/Weekly Schedules not happening
- Scheduled recordings use Now/Next EPG in filename
- Lots more bug fixes.

Her er et link til changelog, deres skodforum er nede så det er fra Google cache http://209.85.229.132/search?q...

Har du ikke opdateret for nylig skal den driver 1.1b nok installeres. Kan desuden være tv-kortets drivere der gør at S3 ikke virker. Pga et eller andet problem med windows opdatering, hvem ved. At opdatere må være vejen at gå.

Desuden er den sidste download 1.1D og ikke 1.1B som der står på download siden. Så der er endnu flere bugfixes. Der er filer i 1.1D downloaden som kun er få dage gamle, inklusiv flere 64bit drivere.


Svaret blev redigeret 3 gange, sidst af js9600 d. 14-06-2009 00:44:19.


js9600
 
Overclocker
Tilføjet:
14-06-2009 00:59:47
Svar/Indlæg:
235/0
Sidste...

Changelog og download link til 1.1D http://www.hauppauge.co.uk/boa...

- Lots of reliabilty improvements, crash fixes, installer improvement etc.
- Lots of Scheduler fixes (Daily, Weekly, editing names, channels etc)

Bemærk:

*** UPGRADING FROM PREVIOUS HD VERSION - IMPORTANT ***

If you download a CD from the web it will NOT contain the HD codecs required. After installing the latest Web Version you must install [x]:\SMD\HCWSMD08.exe from your original HD CD-ROM

(where x is the CD-ROM driver letter)

men ellers opdater. Pil ikke for meget før du har den 1.1D på plads. Men som regel en god ide at have sidste drivere for alt, grafikkort, lyd osv.

Stadig scheduler bugs http://www.hauppauge.co.uk/boa... ham her kan ikke optage forskellige kanaler uden ophold imellem. Der er sikkert mere på det forum, inklusiv løsninger.




Svaret blev redigeret 1 gang, sidst af js9600 d. 14-06-2009 01:06:39.


kimc88
 
Superbruger
Tilføjet:
14-06-2009 01:24:48
Svar/Indlæg:
308/113
får en fejlmeddelelse når jeg vil installere den o nu ka jeg ikke se tv på min pc 😩


js9600
 
Overclocker
Tilføjet:
14-06-2009 01:40:31
Svar/Indlæg:
235/0
Du har så nok haft den gamle V6. Hvad siger fejlvinduet helt præcist?

Please note your must un-install WinTV v6 before installing WinTV v7.

Tror jeg ville fjerne/afinstallere alt Hauppage - derefter installere den Web-cd download 1.1D. De codecs de hentyder til må være på CD´en.

Hvis jeg fatter det rigtigt så kan du fortsætte med V6 - er på et helt andet forum http://www.hauppauge.co.uk/boa... Ser ikke ud til at blive opdateret. Din CD er sikkert lige så god.

Altså 2 forskellige Hauppage pakker med programmer/drivere. Den ene halvdød og den anden bliver opdateret.

Kan nu huske hvorfor jeg droppede tv-kort for flere år siden 😛


Svaret blev redigeret 1 gang, sidst af js9600 d. 14-06-2009 01:43:41.


js9600
 
Overclocker
Tilføjet:
14-06-2009 02:04:31
Svar/Indlæg:
235/0
Prøv i øvrigt at rykke usb tingesten til fjernbetjeningen ud. Virker S3 så? Bare for at udelukke den.


kimc88
 
Superbruger
Tilføjet:
14-06-2009 02:34:40
Svar/Indlæg:
308/113
#35 virker også med fjernbetjeningen det er kun når jeg vil Optage det ikke virker

#34


Svaret blev redigeret 1 gang, sidst af kimc88 d. 14-06-2009 02:35:35.


js9600
 
Overclocker
Tilføjet:
14-06-2009 02:55:43
Svar/Indlæg:
235/0
Det er den gamle scheduler der holder Vista i live tror jeg.

Men får du den fejl ved at køre WinTV7_CD_1.1d.exe eller er det ved kørsel fra den CD du har fra Hauppage? Det er under alle omstændigheder en fejl fra Hauppage. http://www.hauppauge.co.uk/boa... (kan se det er fra download, ser mere Le Mans end billeder!)

God fornøjelse... se post 5 i den tråd. Du har allerede den 1.1D men følg hand råd langsomt og præcist.

Du har et AVG icon på dit skrivebord. Læg mærke til hvad ham der får skidtet til at virke siger i post 8:

Users of AVG Anti Virus might like to know that two critical drivers were prevented from being installed by AVG, whilst the others were allowed. This camouflaged the problem.

så slå AVG fra mens du installerer.

Efter hvad jeg kan se er V6 knapt nok kompatibel med 64bit Windows så vil mene du skal holde fast i V7 - uanset du havde en næsten ok V6 før, hvis det var tilfældet.


Svaret blev redigeret 1 gang, sidst af js9600 d. 14-06-2009 03:01:35.


kimc88
 
Superbruger
Tilføjet:
14-06-2009 03:03:12
Svar/Indlæg:
308/113
ved at køre WinTV7_CD_1.1d.exe


js9600
 
Overclocker
Tilføjet:
14-06-2009 03:09:58
Svar/Indlæg:
235/0
Yep, jeg er med nu. Men stadig samme løsning. Slå AVG fra og følg installationsvejledning fra post 5 i den tråd. Vent til i morgen hvis du er zzzz.


js9600
 
Overclocker
Tilføjet:
14-06-2009 03:28:38
Svar/Indlæg:
235/0
Det var så Avast du bruger og ikke AVG. Men du har nu et AVG ikon 😛 Lad være med at installere AVG, du skal kun have 1 Antivirus program.