LUKKET

Soap-Box d.  17. juni. 2009, skrevet af Hakankitir
Vist: 758 gange.

Hakankitir
 
Elitebruger
Tilføjet:
17-06-2009 07:22:48
Svar/Indlæg:
714/95
Hej allesammen

Jeg har en kamarat der har købt en dell xps 730x.
Der sidder et x58 bundkort i maskinen med 3 pci xpress 16x porte til gfx. i den ene sidder der gfx i og i den sidste sidder der en en Pci xpress 1x wlan kort. Jeg vil så mene at det ikke er rigtigt at et pci xpress 1x kort skal sidde i en pci 16x port. Hvad vil i sige til det?

PFT. 😀


Tråden blev redigeret 3 gange, sidst af Hakankitir d. 17-06-2009 10:35:05.
Hakankitir
 
Elitebruger
Tilføjet:
17-06-2009 07:47:33
Svar/Indlæg:
714/95
Hold da op ingen svar overhovedet :'-(


OverLorD
 
Superbruger
Tilføjet:
17-06-2009 07:48:42
Svar/Indlæg:
1471/40
Hvis der ikke er nogle ledige PCI-E porte ,andre end en 16X port, er det vel meget naturligt, at det WLAN kort sidder der.? Du kan sagtens bruge et 1X kort i en 16X port, de er kompatible.


Moze15
 
Superbruger
Tilføjet:
17-06-2009 07:51:41
Svar/Indlæg:
1235/80
#0
Hvad er der galt?

Hvis det virker er det vel fint nok, og som #2 siger så er der nok noget port-mangel som har gjort at de har været nødsaget til at gøre som de har gjort...


Hakankitir
 
Elitebruger
Tilføjet:
17-06-2009 07:51:54
Svar/Indlæg:
714/95
ok tak for svaret, det er nemlig fordi det ser helt forkert ud at den sidder i en 16x port som er meget længere end en 1x port.


OverLorD
 
Superbruger
Tilføjet:
17-06-2009 07:55:14
Svar/Indlæg:
1471/40
Det ser også forkert ud, at fede mennesker går i stramt tøj 🤣 , men sådan er der så meget 😀 . Måske en lidt kluntet måde at skrue en maskine sammen på, men så længe det virker!


Hakankitir
 
Elitebruger
Tilføjet:
17-06-2009 08:01:34
Svar/Indlæg:
714/95
Den virker så hellere ikke. Den har virket en halv time og nu starter den op uden billede og genstarter efter 10-15 sek.


OverLorD
 
Superbruger
Tilføjet:
17-06-2009 08:04:32
Svar/Indlæg:
1471/40
Så skal Dell dar bare have den i hovedet igen, der er vel garanti?


Hakankitir
 
Elitebruger
Tilføjet:
17-06-2009 08:12:21
Svar/Indlæg:
714/95
Det er der men min ven har ventet på maskinen i 1 måned og en halv time efter han fik den virkede den ikke. SURT


OverLorD
 
Superbruger
Tilføjet:
17-06-2009 08:14:07
Svar/Indlæg:
1471/40
Hvad kan man så,lære af det ?. Rigtige mænd, samler selv deres PC'ere 😎


Moze15
 
Superbruger
Tilføjet:
17-06-2009 08:38:57
Svar/Indlæg:
1235/80
#9
Ikke kun mænd 😛 😛 😛

Kender der nogle piger som godt kan samle deres computere selv, men af en eller anden utrolig årsag fatter de hat når det kommer til software.... 😐 😐 😐


krikke
 
Elitebruger
Tilføjet:
17-06-2009 08:46:28
Svar/Indlæg:
2309/16
#10

Sagde vi mandsovinist 🤣
Det er så ikke kun piger der ikke fatter noget af software,jeg har faktisk oplevet det modsatte 😛 der er nok ligeså mange mænd der ikke fatter hverken det ene eller det andet. 😉 🙂


tom81
 
Elitebruger
Tilføjet:
17-06-2009 08:51:35
Svar/Indlæg:
20170/383

#1 nu har folk jo heldigvis svaret dig. Men du forventer da vel ikke at for står på spring til at svar dig kl halv otte om morgenen. Det hjælper sgu da ingen at du bliver utålmodig en halv time efter du skriver indlægget.

Hvad angår Dell, så er mit indtryk at de altid har lavet kvalitetsprodukter. Hvis noget er forkert eller ikke virker længere. Ville det ikke være det mest nærliggende at ringe til Dell og klage sin nød frem for at spørge her?


Moze15
 
Superbruger
Tilføjet:
17-06-2009 09:27:24
Svar/Indlæg:
1235/80
#11
Giver dig ret.... det er trist nogle gange når det sker, hvad end det er mand eller kvinde. Specielt hvis det er noget de bruger hver dag, kender da selv nogle som bruger en computer hverdag, men så snart der er et eller andet nyt de ikke har set, f.eks. et pop-up vindue som fortæller et eller andet i programemt, så flipper de helt ud og ved ikke hvad de skal gøre..... Det sjove er så at de bare skal læse det der står på skærmen for at løse problemet, men nej; de vil absolut lukke det hele ned og derefter prøve igen for at se om pop-upen ikke forsvinder.... 😐

Kender da en arkitekt som bare kan tegne og navigere i AutoCAD så det siger spar to, men kan ikke finde ud af at installere en driver.. 😕


Svaret blev redigeret 1 gang, sidst af Moze15 d. 17-06-2009 09:28:59.