Hjælp, ekstern HDD død?

Diverse d.  18. juni. 2009, skrevet af Kaffepige
Vist: 391 gange.

Kaffepige
 
Overclocker
Tilføjet:
18-06-2009 13:57:11
Svar/Indlæg:
53/5
Det er en Elements 1tb. Den har altid virket fint. Men så her før hev jeg den ud af en bærbar computer.

Så satte jeg den i min stationære, og der kom en fejlmeddelelse i statusbaren: Windows har fundet en fejl i L:\blabla, du mister nogle filer. Så kom den normale popup på skærmen hvor den læser filer eller sådan noget.. Det gør den altid, men det gik ret langsomt ved nogle filer. Så kom der en til af de samme warnings, L:\Musik\Dubsteb\etellerandenmappe var ikke læst rigtigt du mister måske nogle filer..

Så åbnede jeg min L:\ og gik ind i film.. Den loadede i tusinde år og til sidst hev jeg den ud af USB stikket.

Siden det har den ikke rigtigt kunne finde min eksterne HDD. Man kan høre sådan en lyd som når man tilslutter noget, og så står der: Fundet ny hardware, installere ny hardware, Hardwaren var installeret korrekt. Men den er ikke ved siden af C:\ i "Denne computer". Jeg kan heller ikke se den i Computeradministration.

NU har jeg så hevet den ud af sit kabinet, og proppet den ind i computeren(som en normal HDD). Det tog helt vildt lang tid om at boote, men er nu endelig kommet ind. Problemet er nu, at jeg ikke kan se den i Denne computer, men kan godt se den i Computeradministration.. Når jeg trykker åben, så sker der ikke noget :/

Billede af det nu i computeradministration:


Håber i gider hjælpe mig, jeg har alle mine film, musik, og ikke mindst ALLE mine familie billeder :'-(
Rasmus66
 
Elitebruger
Tilføjet:
18-06-2009 14:01:37
Svar/Indlæg:
8762/174
Det lyder lidt til at den er ved at dø ☹

Kør en get back data på den før det er for sent


Kaffepige
 
Overclocker
Tilføjet:
18-06-2009 14:10:27
Svar/Indlæg:
53/5
Hvordan gør jeg det?

btw, får en fejlmeddelelse der lyder sådan her når jeg prøver at åbne den: Anmodning kunne ikke udføres, da der opstod en I/O fejl.


Pizzadude
 
Redaktør
Tilføjet:
18-06-2009 14:16:47
Svar/Indlæg:
5356/442
Har du prøvet at sætte den til en anden pc?


Kaffepige
 
Overclocker
Tilføjet:
18-06-2009 14:33:48
Svar/Indlæg:
53/5
Har prøvet at sætte den i flere pc'er i ekstern "format". Men kun i denne her i intern :)


MadsAG
 
Elitebruger
Tilføjet:
18-06-2009 14:43:12
Svar/Indlæg:
5415/53
#0 Du kan ikke højreklikke på drevet og gøre noget i computeradminstration?


Kaffepige
 
Overclocker
Tilføjet:
18-06-2009 16:18:16
Svar/Indlæg:
53/5
Nej, den begynder bare, at lagge.. Overvejer at sende den ind til sådan et recovery sted.. bare for at rede mine billeder. Nogen der kender et sted der ikke er for dyrt?