Kan kun se 493Mb Video RAM, med to GTX280'er!

Diverse d.  19. juni. 2009, skrevet af Bims
Vist: 377 gange.

Bims
 
Elitebruger
Tilføjet:
19-06-2009 22:36:33
Svar/Indlæg:
2589/377
Det startede med at jeg ikke kunne få lov til at sætte Texture Quality på High i Ghost Recon 2. Så fandt jeg ud af, ved at søge på Google, at man skal ha' 512Mb Video RAM for at sætte det på High! ☹ http://www.tweakguides.com/GRA... (Aller nederst på siden)

Og "Can You Run It" siger jeg kun har 493Mb Video RAM.

http://peecee.dk/upload/view/1...

Q: Hvad er problemet så!? 😎

A: Ja... det er den computer der står i min profil med to GTX280 i SLI, så det virker vildt underligt at jeg kun har 493Mb! 😕

PS: Det er første gang jeg har installeret et spil på min nyr Vista partition.


Tråden blev redigeret 2 gange, sidst af Pizzadude d. 19-06-2009 22:55:50.
Sdammads
 
Superbruger
Tilføjet:
19-06-2009 22:54:45
Svar/Indlæg:
1037/59
#0
Du kan nok ikke regne med Can You Run It...

Brug GPUID. 🙂


Bims
 
Elitebruger
Tilføjet:
19-06-2009 23:00:49
Svar/Indlæg:
2589/377
Jo men spillet ville jo heller ikke lade mig vælge High, fordi at den kan se mindre end 512Mb!

GPU-Z: http://peecee.dk/upload/view/1...


Gripen90
 
Senior Skribent
Tilføjet:
19-06-2009 23:03:02
Svar/Indlæg:
15854/630
Se om ikke der er en patch el. en tweakguide til spillet.


Bims
 
Elitebruger
Tilføjet:
19-06-2009 23:11:28
Svar/Indlæg:
2589/377
Jeg har installeret den nyeste patch, men er det ikke også underligt at "Can You Run It" heller ikke kan se mere end 493Mb!? 😕


Bims
 
Elitebruger
Tilføjet:
19-06-2009 23:24:14
Svar/Indlæg:
2589/377
Hvad skal jeg gøre!? 😩 :'-(


BUG
 
Superbruger
Tilføjet:
20-06-2009 00:08:12
Svar/Indlæg:
734/69
32-bit styre systemer kan max. se 4GB ram "i alt"



Gripen90
 
Senior Skribent
Tilføjet:
20-06-2009 01:21:44
Svar/Indlæg:
15854/630
Du skal ikke stole blindt på can i run it, den er fuld af fejl og er slet ikke up-to-date.

Du burde nok læse den tweakguide du selv linker til lidt grundigere 😉
'though note that unless your graphics card has 512MB of Video RAM or more, then you will not see the High option by default - see the Advanced Tweaking section for another way of forcing High texture quality'


MSJ1982
 
Elitebruger
Tilføjet:
20-06-2009 09:31:02
Svar/Indlæg:
3577/352
#6 HAN køre med 64Bit

Svaret blev redigeret 1 gang, sidst af MSJ1982 d. 20-06-2009 09:31:16.


Bims
 
Elitebruger
Tilføjet:
20-06-2009 15:29:10
Svar/Indlæg:
2589/377
#7
Ok har prøvet at kigge lidt på det, men kan stadig ikke finde den "Renderer_settings.xml". 😕 Den skulle være under diretory, men den kan jeg heller ikke finde! Jeg kan godt finde "/Data/Settings" men den mappe er tom! ☹

Faktisk kan jeg slet ikke finde nogle .xml filer!


Svaret blev redigeret 1 gang, sidst af Bims d. 20-06-2009 15:30:00.


#10
Bims
 
Elitebruger
Tilføjet:
20-06-2009 16:21:11
Svar/Indlæg:
2589/377
Men dette spil siger også at jeg kun har 493Mb Video RAM: http://peecee.dk/upload/view/1... 😕 :'-(


Morten-[TB]-
 
Elitebruger
Tilføjet:
20-06-2009 16:55:27
Svar/Indlæg:
4310/364
man får ikke dobbelt ram bare fordi man kører sli. Sådan virker det ikke. du får kun teoretisk dobbelt regnekraft. Så du må tweake det spil. 493mb ram lyder meget fint. Det er ligesom at min 1tb disk i virkeligheden kun stiller mig 915gb til rådighed. Sådan er gamet du. Så tweak det spil istedet.


Nightcover
 
Overclocker
Tilføjet:
20-06-2009 17:36:55
Svar/Indlæg:
620/11
#11

493mb lyder ikke meget fint. Det er faktisk meget underligt at han kun kan se halvdelen af hans ram (ud af 1gb mulig)

Du mister jo heller ikke halvdelen af din harddisk-


Gripen90
 
Senior Skribent
Tilføjet:
20-06-2009 17:37:05
Svar/Indlæg:
15854/630
#11: Nej det er ikke fint. GTX 280 er med 1GB.


#14
Bims
 
Elitebruger
Tilføjet:
20-06-2009 18:40:53
Svar/Indlæg:
2589/377
Men hvad kan jeg gøre ved det!?

PS: Jeg får 19xxx i 3DMark06. 😕


#15
Bims
 
Elitebruger
Tilføjet:
20-06-2009 18:58:33
Svar/Indlæg:
2589/377
Og fik en Vantage score på:

CPU: 43024
GPU: 20261
3DMARK: P23349

Er det godt? 😕


Gripen90
 
Senior Skribent
Tilføjet:
21-06-2009 01:02:38
Svar/Indlæg:
15854/630
#15: Ser helt normalt ud.


#17
Bims
 
Elitebruger
Tilføjet:
21-06-2009 14:30:24
Svar/Indlæg:
2589/377
OK, men der er ikke nogen der ved hvad der lige sker for min computer!? ☹


#18
Bims
 
Elitebruger
Tilføjet:
27-06-2009 16:49:06
Svar/Indlæg:
2589/377
Jeg kom lige til at tænke på om det kunne være fordi, at der jeg installerede Vista gjorde jeg det kun med én RAM stang (2GB) og så satte jeg de andre tre i bagefter da det hele kørte fint!? 😕