Boot problem? Hjælp søges

Diverse d.  23. juni. 2009, skrevet af KamakaziChild
Vist: 154 gange.

KamakaziChild
 
Superbruger
Tilføjet:
23-06-2009 00:02:03
Svar/Indlæg:
39/4
Hej alle sammen.

Er stødt ind i nogle problemer mht. til bootup. Når min PC starter og kommer forbi post-screen siger den: AMD Data Change... Update New Data to DMI! Update Success

Det plejer den at sige når jeg ændre noget i BIOS, men nu står den bare stille og kommer ikke videre. Jeg har prøvet at Cleare CMOS, tage batteriet ud og clear CMOS, prøvet alle bios version som findes til mit bundkort (Gigabyte GA-MA790XT-UD4P), dog uden held.

Det skal siges at alt har virket og fungeret.

Hvad kan problemet være?

På forhånd tak.

Specs:

AMD Phenom II 720 X3
Gigabyte GA-MA790XT-UD4P
4 GB Platinum PC3-12800
ATI Radeon HD4890
2 stk. 250 GB Samsung F1 (RAID0)
Antec True Power 750W

1EaR
 
Elitebruger
Tilføjet:
23-06-2009 00:15:41
Svar/Indlæg:
5728/122
Har du haft rørt noget af den HW efter den sidst kørte fint (eller mellem sidste gode start til første dårlige med ovennævnte problem)?


KamakaziChild
 
Superbruger
Tilføjet:
23-06-2009 00:24:33
Svar/Indlæg:
39/4
Nope. Det sjove er, at hvis jeg booter op fra CD/DVD kommer den videre. Så har nu prøvet at formatere og installere OS igen.

Edit: Jeg har haft OC'et et par timer før, ved ikke du kan skyldes problemerne, men tror det ikke da jeg kan boote op via. DVD-drev


Svaret blev redigeret 1 gang, sidst af KamakaziChild d. 23-06-2009 00:26:12.


KamakaziChild
 
Superbruger
Tilføjet:
23-06-2009 01:03:56
Svar/Indlæg:
39/4
Jeg fik gennemført en ren installation af Windows XP og alt ser normalt ud - finder cpu, ram, gfx osv. Er stadig ret frustreret over hvorfor dette skete, så hvis nogle kender til problemet, må de meget gerne skrive.