Problem med nyt ASUS GTX 275 grafikkort.

Grafikkort d.  23. juni. 2009, skrevet af guest1002
Vist: 279 gange.

guest1002
 
Nørd
Tilføjet:
23-06-2009 18:31:05
Svar/Indlæg:
9/2
Jeg har efter bedste anvisninger herinde fra fået mit nye grafikort ind i min computer og installeret drivere osv til det. Min computer kan sagtens finde det og alt ser ud til at virke som det skal, indtil jeg åbner et spil. Skærmen bliver blå og en besked fortæller mig at windows er lukket ned på grund af problemer med nyt hardware.??

Hjælp Mig !!! :'-(


Tråden blev redigeret 1 gang, sidst af NoNig d. 23-06-2009 18:32:47.
Gripen90
 
Senior Skribent
Tilføjet:
23-06-2009 18:34:21
Svar/Indlæg:
15846/629
Huskede du at fjerne driverne fra det gamle grafikkort inden du installerede det nye ?.


guest1002
 
Nørd
Tilføjet:
23-06-2009 18:37:00
Svar/Indlæg:
9/2
Det var en hel ren comp. jeg installerede på. Så ingen gamle drivere.


Pungo
 
Superbruger
Tilføjet:
23-06-2009 18:50:17
Svar/Indlæg:
781/56
Kunne vi evt få lidt specs på den comp som kortet sidder i? det ville hjælpe en del.

Evt udfyld din profil. 😀


guest1002
 
Nørd
Tilføjet:
23-06-2009 19:19:39
Svar/Indlæg:
9/2
Ok så har jeg udfyldt det jeg fatter 😛


immortaldk
 
Elitebruger
Tilføjet:
23-06-2009 19:26:13
Svar/Indlæg:
1166/120
Er det tale om et nyt kort eller brugt? Hvor stor er din PSU?


guest1002
 
Nørd
Tilføjet:
23-06-2009 19:40:12
Svar/Indlæg:
9/2
Har fundet ud af det. Ellers tak fro hjælpen.!


Yulik
 
Overclocker
Tilføjet:
25-06-2009 23:55:05
Svar/Indlæg:
180/36
#6
Hvad var problemmet og løsningen, det kan være vi andre óplever det :D så ved vi hvad vi skal gøre :)


Sjakalen
 
Elitebruger
Tilføjet:
01-07-2009 15:40:11
Svar/Indlæg:
1978/216
Ja lad os høre ??? jeg går og overvejer om jeg skal ha sådan et Asus kort 😀