Mcafee Internet Security 2009 problem

Software/OS d.  23. juni. 2009, skrevet af Mapples
Vist: 282 gange.

Mapples
 
Elitebruger
Tilføjet:
23-06-2009 21:09:29
Svar/Indlæg:
6166/270
Jeg har et lille problem med at min Mcafee siger at min computer ikke er beskyttet.

Den kommer op og siger at min registreringssignaturfil er mellem 8 og 29 dage gammel.

Jeg har prøvet at rette fejlen ved at udbedre den, men den siger stadig det samme.

Nogen som har en løsning på problemet, udover en genindstallation?
tom81
 
Elitebruger
Tilføjet:
23-06-2009 21:11:11
Svar/Indlæg:
20170/383

udbedre? Mener du opdatere ??
For det lyder da som det er hvad der skal til 🙂


Mapples
 
Elitebruger
Tilføjet:
23-06-2009 21:13:31
Svar/Indlæg:
6166/270
Nej jeg mente reparere.
Den er fuldt opdateret, men alligevel er det ikke nok. 😕


tom81
 
Elitebruger
Tilføjet:
23-06-2009 21:18:14
Svar/Indlæg:
20170/383
#2
jeg må indrømme. så er jeg blank for ideer. Er selv noget så træt af McAfee. Har haft det installeret på min bærbare fra forsvaret. Men fuck hvor er det dog træls.. Smed AVG ind på den istedet.


Gripen90
 
Senior Skribent
Tilføjet:
23-06-2009 21:40:07
Svar/Indlæg:
15854/630
Prøv at genstarte pc'en.

#3: hehe jeg gjorde det omvendte 😀 AVG kunne ikke finde div. vira og malware.


tom81
 
Elitebruger
Tilføjet:
23-06-2009 21:46:09
Svar/Indlæg:
20170/383
#4

Jeg bruger lidt andre programmer også. Men jeg har selvfølgelig testet AVG op mod andre. Og jeg synes AVG var den bedste 🙂


Mapples
 
Elitebruger
Tilføjet:
23-06-2009 21:55:41
Svar/Indlæg:
6166/270
Har funder hvad der kunne ligne nogle løsninger, men ingen hjælper.

Dog syns jeg det er mærkeligt at min msn heller ikke kan få adgang til internettet.
Så jeg tror jeg må lave en genindstallering af den. :no:


tatoo1956
 
Overclocker
Tilføjet:
23-06-2009 22:25:20
Svar/Indlæg:
1630/101
#6 - så er du sikker når MSN ikke får adgang, kan huske det fra en gammel Mcafee, kryds fingre og re-install men hjælper sikkert ikke efter hvad min aldrende husker fortæller mig.. det blev en format C: 😳


Mapples
 
Elitebruger
Tilføjet:
23-06-2009 22:30:47
Svar/Indlæg:
6166/270
#7 jo det hjalp rent faktisk. 😛
Men Mcafee skulle have min sikkerhedspakke kylælet direkte tilbage i deres nakke for den fejl, så de åbenbart ikke kan finde ud af at løse. :no:


Svaret blev redigeret 1 gang, sidst af Mapples d. 23-06-2009 22:31:49.


tatoo1956
 
Overclocker
Tilføjet:
24-06-2009 10:50:20
Svar/Indlæg:
1630/101
#8 - tillykke, så ér de blevet lidt bedre med årene.. jeg er til enten Norton Internet sec. 2009 eller Kaspersky Int. Sec. da de belaster meget lidt når du arbejder seriøst og knokler når du slapper af men en smagssag 🙂 .


Mapples
 
Elitebruger
Tilføjet:
24-06-2009 10:57:35
Svar/Indlæg:
6166/270
Indtil vidre køre det fint.
Men tak for hjælpen da. 🙂


Mapples
 
Elitebruger
Tilføjet:
01-07-2009 05:28:59
Svar/Indlæg:
6166/270
Nå så er der problemer igen, nu har jeg skrevet til deres support, så må jeg se hvilken svar de giver mig.


Mapples
 
Elitebruger
Tilføjet:
28-07-2009 05:58:20
Svar/Indlæg:
6166/270
Efter utallige mail's frem og tilbage kunne vi konkludere at det er windows der var fucked op.
Windows kunne ikke opdatere noget som helst, hverken spilopdateringer eller opdateringer til mcafee.

Efter en genindstallering af windows virker det perfekt igen. 😕


Svaret blev redigeret 1 gang, sidst af Mapples d. 28-07-2009 06:29:27.