GTA IV - Grafik indstillings problem

Spil d.  23. juni. 2009, skrevet af Sdammads
Vist: 799 gange.

Sdammads
 
Superbruger
Tilføjet:
23-06-2009 23:02:17
Svar/Indlæg:
1037/59
Hej,

Som i kan se i min profil, så burde jeg sagtens kunne kører GTA IV i aller højeste, men GTA IV lad mig ikke gøre det. :'-(

I kan se det på billedet som jeg har linket til.




Mvh.
Mads From Andersen "Sdammads" 🙂
adam93
 
Superbruger
Tilføjet:
23-06-2009 23:07:14
Svar/Indlæg:
233/16
Jeg har det samme problem på min stedfars nye pc, det er bare med et GTX 280 🙂

Svaret blev redigeret 1 gang, sidst af adam93 d. 23-06-2009 23:07:32.


Sdammads
 
Superbruger
Tilføjet:
23-06-2009 23:14:29
Svar/Indlæg:
1037/59
#1
Det er pisse irriterende! 😲

Man sidder bare og ved at man sparker grafiskrøv i spillet, men man kan ikke bruge den power man har! :'-(

Har søgt lidt på google med uden held.... 😕


adam93
 
Superbruger
Tilføjet:
23-06-2009 23:16:11
Svar/Indlæg:
233/16
#2 jeg følger bare med i tråden og ser om der muligvis kommer en løsning 😛


Sdammads
 
Superbruger
Tilføjet:
23-06-2009 23:39:05
Svar/Indlæg:
1037/59
Okay... jeg har fundet en løsning som virker hos nogle, men ikke hos mig. 😕

Virker kun hvis man har installeret spillet via Steam. Tror ikke det virker på Vista.

Gå ind i Steam.
Højre klik på spillet.
Vælg Properties.
Vælg General.
Vælg Set launch options...
Indsæt: -norestrictions -nomemrestrict

Og så genstarter man bare spillet... 🙂

Prøver lige at genstarte hele Steam, det kan være at det hjælpe på mit nye problem. 😛

EDIT:
Det virkede heller ikke at genstarte Steam. :'-(


Svaret blev redigeret 1 gang, sidst af Sdammads d. 23-06-2009 23:41:21.


Gripen90
 
Senior Skribent
Tilføjet:
23-06-2009 23:45:23
Svar/Indlæg:
15838/629
Gør følgende:
Gå til C:\Program Files\Rockstar Games\Grand Theft Auto IV folderen (el. der hvor du nu har installeret det) og lav en ny txt fil og giv den navnet "commandline".

Åbn commandline.txt du lige har lavet og tilføj nu linien:

-norestriction


tryk gem og luk filen og start spillet op, nu skulle du gerne kunne vælge high.

Prøv evt også at tilføje linierne -texturequality=2 -nomemrestrict -norestrictions
-novblank -noprecache til exe filen("LaunchGTAIV.exe").
Spillet skal så altid køres fra denne genvej og ikke via steam launch.


Svaret blev redigeret 3 gange, sidst af Gripen90 d. 23-06-2009 23:50:49.


Sdammads
 
Superbruger
Tilføjet:
24-06-2009 00:26:35
Svar/Indlæg:
1037/59
#5
Det virker desværre stadig ikke... :'-(


Selas
 
Elitebruger
Tilføjet:
24-06-2009 10:17:32
Svar/Indlæg:
2845/91
Hvis du sætter view distance ned tror jeg godt du kan sætte texture quality op, selvfølgelig ikke den perfekte løsning, men det var hvad jeg gjorde. 🙂


dasjap
 
Superbruger
Tilføjet:
24-06-2009 11:41:30
Svar/Indlæg:
2534/80
#6 Du har ikke glemt mellem rummet mellem -norestrictions og -nomemrestrict

Har virket fint hos mig.


Svaret blev redigeret 1 gang, sidst af dasjap d. 24-06-2009 11:41:50.


Sdammads
 
Superbruger
Tilføjet:
24-06-2009 11:47:48
Svar/Indlæg:
1037/59
#8
Nope... 😕


dasjap
 
Superbruger
Tilføjet:
24-06-2009 11:51:34
Svar/Indlæg:
2534/80
#9 Ok, det kan være fordi jeg ikke kører det igennem steam at det virkede hos mig. Kan huske jeg skulle oprette en ny genvej til spillet og sætte -norestrictions osv ind det, og når spillet skulle startes op bruge den selv samme genvej. Men ved selvfølgelig ikke hvordan det fungere med steam?


Sdammads
 
Superbruger
Tilføjet:
25-06-2009 12:42:40
Svar/Indlæg:
1037/59
#10
Hvad mener du med at "sætte -norestrictions osv ind?"
Ind i genvejen? 😕


dasjap
 
Superbruger
Tilføjet:
25-06-2009 13:03:11
Svar/Indlæg:
2534/80


TheGreenFoX
 
Superbruger
Tilføjet:
25-06-2009 13:12:07
Svar/Indlæg:
1897/51
#0
Det er jo ikke et problem men bare det faktum at der ikke er nok ram på kortet til at håndtere højere settings...
Sætter du det højere risikere du crash når video ram er fyldt


Sdammads
 
Superbruger
Tilføjet:
25-06-2009 15:10:11
Svar/Indlæg:
1037/59
#12
Tak, prøver det lige. 😀
#13
Øhhh... jeg kører SLi, så det burde slet ikke være et problem. 🙂


Nightcover
 
Overclocker
Tilføjet:
25-06-2009 15:13:20
Svar/Indlæg:
620/11
#14
SLI øger jo ikke rammængden. 🙂


Svaret blev redigeret 1 gang, sidst af Nightcover d. 25-06-2009 15:15:36.


Gripen90
 
Senior Skribent
Tilføjet:
25-06-2009 16:04:25
Svar/Indlæg:
15838/629
#14: Øhm, det er jo det der blev foreslået allerede i #5 og #10 ?. Jeg troede du satte linierne ind under egenskaberne for exe filen i kommandolinien !


Sdammads
 
Superbruger
Tilføjet:
26-06-2009 15:01:21
Svar/Indlæg:
1037/59
#15
Gør det ikke? Det vidste jeg sleeet ikke... (ironisk)

#16
Øhm... Ja, noget af det er beskrevet, men der er ingen der har sagt at man skal:
Gå ind i genvejens egenskaber og sætte linierne ind. 😕

Nåh, men det virker stadig ikke. F**K Rockstar Games! 😲


andreaslandsfeldt
 
Overclocker
Tilføjet:
26-06-2009 15:06:05
Svar/Indlæg:
728/114
Har du det installeret via steam


KleitusIV
 
Redaktør
Tilføjet:
26-06-2009 17:28:46
Svar/Indlæg:
4073/294
Du kan jo se på dit screenshot at du med dine indstillinger bruger al ram på grafikkortet og så kan du ikke få lov til at vælge højere setting fordi du ikke har ram nok.

Prøv at skrue ned for nogle af de andre så du frigiver noget ram og så vil jeg væde på at kan vælge high.

GTA IV bruger TONSVIS af grafikkort ram. På mit 285 med 1Gb ram kan jeg heller ikke vælge alt på max fordi der ikke er ram nok til det.


Sdammads
 
Superbruger
Tilføjet:
28-06-2009 11:40:47
Svar/Indlæg:
1037/59
#18
Ja

#19
Det er bare en dum spærring RS Games har lavet... jeg kan sagtens kører det i aller højeste uden lag.
En af mine venner har kun et GTX 260 og han kan godt køre i højeste, fordi han har fjernet spærringen. 😕


TheGreenFoX
 
Superbruger
Tilføjet:
28-06-2009 11:57:10
Svar/Indlæg:
1897/51
#20
Nej du kan ej... Hvis du kunne sætte den højere vil spillet crashe når der kom for mange elementer på skærmen af gangen... Det er faktisk også muligt at gøre hvis du bare sætter ramforbruget oppe i det røde felt (har selv prøvet det)

Den eneste begrænsning er din hardware


dasjap
 
Superbruger
Tilføjet:
28-06-2009 12:25:54
Svar/Indlæg:
2534/80
Kunne nu sagtens sætte indstillingerne op selvom jeg på det tidspunkt havde en core2duo og et 8800gts 512, fik absolut ingen crash af nogen art.