skærmen viser sort efter ny cpu

Bundkort & CPU d.  24. juni. 2009, skrevet af gungi
Vist: 574 gange.

gungi
 
Overclocker
Tilføjet:
24-06-2009 18:26:17
Svar/Indlæg:
160/22
Hej..

Jeg har lige købt en Amd athlon 64 x2 4200+ socket 939

men da jeg fik den smidt i sket der intet... computeren havde sort skærm og tastaturet lyset ikke... :no:

kan det være min psu der ikke er stærk nok eller måske bare cpu'en der er død ?

computeren virker fint med min gamle cpu...


hvad kan jeg gøre ? skal jeg ha fat i en ny cpu eller hvad 😕

håber virkelig i kan hjælpe mig lidt 😕

edit: hov skal lige siges at jeg først havde en anden psu i men den startet og slukket med den samme da jeg har den nye cpu i men så jeg smed en 420 watt i men det er en no name så jeg ved sku ikke hvor stor den rigtig er....

kan det være at den første psu som ikke virkede kan ha brændt min cpu af 😕 :no:


Tråden blev redigeret 1 gang, sidst af gungi d. 24-06-2009 18:29:26.
Pungo
 
Superbruger
Tilføjet:
24-06-2009 18:33:30
Svar/Indlæg:
781/56
Hvis den virker med den gamle CPU og ikke den nye, kunne det godt tænkes den nye CPU er kaput.

Måske bundkortet ikke kan klare en 4200+ uden en bios update.


gungi
 
Overclocker
Tilføjet:
24-06-2009 18:38:24
Svar/Indlæg:
160/22
#1 jeg har prøvet og installer den nyste bios og det virkede hellere ikke og inde på asrock hjemme side står der at den godt kan tag en 4200+ 😕


jeg har også prøvet og tag alle ramblokkede ud men virkede hellere ikke...

bare lidt nederen og købet en ødelagt cpu.. 😕


Pungo
 
Superbruger
Tilføjet:
24-06-2009 18:41:27
Svar/Indlæg:
781/56
Er det købt fra helt ny? eller har du købt den brugt?

Hvis den er ny så send skidtet tilbage.


gungi
 
Overclocker
Tilføjet:
24-06-2009 19:45:07
Svar/Indlæg:
160/22
den er købt brugt da amd ikke laver den mere så man kan kun få den brugt...


Pungo
 
Superbruger
Tilføjet:
24-06-2009 21:01:51
Svar/Indlæg:
781/56
Du kender ikke en med et bundkort som køre med den socket... så kunne du jo prøve den "nye" cpu på hans bundkort for at finde ud af om den er stået af eller ej


gungi
 
Overclocker
Tilføjet:
24-06-2009 21:54:53
Svar/Indlæg:
160/22
jo jeg gør men han ved ikke om han tør da han er bange for at hvis den er defekt at den så måske ville ødelægge noget af hans hardware... kan det virkelig ske ?


Fluz
 
Elitebruger
Tilføjet:
24-06-2009 23:14:37
Svar/Indlæg:
523/67
#6 Nej, det vil godt nok være usandsynligt.


Shutdown
 
Elitebruger
Tilføjet:
24-06-2009 23:43:40
Svar/Indlæg:
8947/160
Har du nulstillet bios inden du monterede den nye cpu.?


gungi
 
Overclocker
Tilføjet:
24-06-2009 23:52:35
Svar/Indlæg:
160/22
#8 ja har jeg også prøvet... synes sku jeg har prøvet alt!!... 😕


gungi
 
Overclocker
Tilføjet:
24-06-2009 23:59:10
Svar/Indlæg:
160/22
#7 men er der en chance for at det KUNNE ske ? :)

han sagde noget med at han havde spurgte en anden og han sagde at hvis cpu'en er defekt så kunne det gå ud over mobo og ødelægge det ? kan det virkelig passe ? 😉