Så "brændte" mit HD4870 af

Grafikkort d.  24. juni. 2009, skrevet af kvist1992
Vist: 468 gange.

kvist1992
 
Elitebruger
Tilføjet:
24-06-2009 19:29:15
Svar/Indlæg:
3563/372
Hej

Ja så skete det mit HD4870 brændte af, det var hverken overclocket eller modded, lige pludselig sagde det bang og så var der ellers ild i grafikkortet :'-(

Det har dog lugtet lidt brændt i dag, og computeren har slukket uden grund 😐

Anede ikke at det var grafikkortet, som var problemet 🙂

Godt jeg har et ekstra G80 320M 🙂

Er noget lign. også sket for jer?

//Kvist
Nightcover
 
Overclocker
Tilføjet:
24-06-2009 19:33:34
Svar/Indlæg:
620/11
NAHAJ! Aldrig nogensinde brændt noget af.


Beaviz
 
Elitebruger
Tilføjet:
24-06-2009 19:38:04
Svar/Indlæg:
3214/18
Nej. Det eneste stykke hardware jeg nogensinde har ødelagt er en socket a CPU (knækket kerne).

Gik der ligefrem ild i skidtet? Det lyder sgu da cwazy! 😲


MSJ1982
 
Elitebruger
Tilføjet:
24-06-2009 19:45:51
Svar/Indlæg:
3577/352
Hmm har sgu aldrig hørt om et gfx der stod af bare sådan, men altså hvis min computer havde lugtet brændt hele dagen så havde jeg nok stukket næsen ned i den

Har dog selv brændt et mb af og hdd, ved dog ikke hvad der skete 😐


Shutdown
 
Elitebruger
Tilføjet:
24-06-2009 20:11:07
Svar/Indlæg:
8947/160
Der står da i din profil at du har clocket det. Det kræver også lidt at brænde HW af. Man skal være meget "dygtig" 😐 😲


MazdaMadsen
 
Moderator
Tilføjet:
24-06-2009 20:11:39
Svar/Indlæg:
4999/108
Jo da. Mit forrige bundkort brændte af. Der kom meget røg, og det lugtede fælt. Var dog min egen skyld, havde modded det. Min maskine genstartede pga det nogle gange. Men sidste gang det genstartede sagde det "knitre knitre, fssssss" og ud kom en masse røg, og jeg hev strømmen fra.

Op med nogle billeder!

Her er mine:

http://peecee.dk/upload/view/1...
http://peecee.dk/upload/view/1...

Kortet bøjede af varmen. Jeg har skiftet alle komponenter der kom røg fra, men har ikke haft nogen cpu til at teste med. Tør ikke putte min nuværende i 😛


Yulik
 
Overclocker
Tilføjet:
24-06-2009 20:19:58
Svar/Indlæg:
180/36
Haha, det skete for mig med min PSU (gamle ikke den nye) der var sådan et kontakt på vor man kunne skifte fra 220w til 115w :D så gjorde jeg det imens den var slukket :D shhhhh... så kom der en røg sky op :D skyndte mig at tage den ud og lade den ryge færdig så smed jeg den i køleren i 45min så virkede den igen :D fik detsvære ikke taget billeder fordi jeg blev bange :D


BerG_D
 
Overclocker
Tilføjet:
24-06-2009 22:34:42
Svar/Indlæg:
196/7
min comp har lugtet lidt brændt et halvt år nu 🤣


krikke
 
Elitebruger
Tilføjet:
24-06-2009 22:41:35
Svar/Indlæg:
2309/16
#0

Damn når det lugter af brændt HW så tjekker man da lige hvad det er?
Men det lyder lidt vildt den måde det står af på du har vel ikke garanti på det mere? Det er sikkert været godt varmt inden siden det laver det nummer der 😩



saiot
 
Elitebruger
Tilføjet:
24-06-2009 22:48:39
Svar/Indlæg:
7111/480
mit første bunkort p35 msi gik er ild i også uden oc elelr noget der bøgent af brane og lugte så skøne mig af sluke det mener jeg pustet det ud og åbnet vindurene 🙂 så i går kune jeg lugte noget brant igen og lugte til skræmen og luft ud af kabinetet så kom jeg gåne fåbi et af mine åbne vindure og så kom jeg i tanke om det var sakhans 🤣


#10
1EaR
 
Elitebruger
Tilføjet:
24-06-2009 23:24:55
Svar/Indlæg:
5727/122
#6 har haft gjort det samme ved en andens til et LAN (ved en fejl, ungdommens uvidenhed 😛 ), det kostede mig en pose slik! :'-( Den gik til da ham vi var hos's far skiftede sikringen i PSUen (sammen med hans onkel). 🤣


TheGreenFoX
 
Superbruger
Tilføjet:
24-06-2009 23:31:10
Svar/Indlæg:
1897/51
#0
Havde et ATI (kan ikke engang huske hvilket det var) for en del år siden...
Havde lige åbnet kabinettet og stod og så på det kørte hvorefter blæseren stoppede og der kom en (dog lille) gang røg op fra kortet 😲


Burgurne
 
Nyhedsskribent
Tilføjet:
25-06-2009 00:16:00
Svar/Indlæg:
5120/1128
Jaja, hvad kan man lære af det? Røgen skal blive inde i komponenterne! Hvis røgen slipper ud, så virker de ikke mere 🤣


Duzter-octdk
 
Overclocker
Tilføjet:
25-06-2009 00:29:06
Svar/Indlæg:
115/8
#12

Haha 🤣


Yulik
 
Overclocker
Tilføjet:
25-06-2009 00:31:45
Svar/Indlæg:
180/36
#12
Nogen gange så duer det igen 😀


kvist1992
 
Elitebruger
Tilføjet:
25-06-2009 18:38:42
Svar/Indlæg:
3563/372
Altså der er sådan en lille chip der er brændt af på kortet. Men det brændte bare, måtte puste og vifte for at få ilden til at gå ud. Der er sod på mine SATA kabler som sad lige nedenunder. Det OC kortet har værer udsat for var jo intet.

Det var hverken modded eller noget? :'-(