Enheden kan ikke starte (kode 10)

Grafikkort d.  01. juli. 2009, skrevet af HalfLife2
Vist: 1632 gange.

HalfLife2
 
Overclocker
Tilføjet:
01-07-2009 13:54:04
Svar/Indlæg:
659/20
Hej

Jeg var igang med at scanne computeren og skulle til at spille DOD:S, da computeren gik i sort (Dog med en blinkende understreg). Genstartede computeren og så at der var flimmer på Bootlogoet og windowslogoet ved opstart. Når man gik ind i enhedshåndtering stod der under grafikkortet "Enheden kan ikke starte. (Kode 10)"
Har prøvet:
Reinstall af driver til gfx
Reset CMOS
Tage gfx ud af soklen og i igen.

Hvad skal jeg gøre?


Q6600
Asus P5K
nVidia 8800GT_512mb

På forhånd tak!
Daniel431
 
Superbruger
Tilføjet:
01-07-2009 13:57:24
Svar/Indlæg:
113/16
Hvis du har mulighed for det kan du jo evt. prøve at montere grafikkortet i en anden maskine, for at se om det er software eller hardware mæssigt...


HalfLife2
 
Overclocker
Tilføjet:
01-07-2009 15:42:50
Svar/Indlæg:
659/20
Har lige prøvet at montere et GeForce 7300GT i maskinen uden problemer..
Skal lige igang med at montere 8800GT kortet i en anden maskine - da jeg prøvede første gang kom der intet billede (men dog heller ingen alarm beep, kun det enkelte beep når rammene er talt op)

EDIT:

Ja - jeg troede først at det var fordi maskinen ikke havde en stor nok strømforsyning - men efter at have koblet to (sammenlagt 950w) til er det ikke længere så sandsynligt.
Har kun disse to maskiner der kører på PCI-Ex16


Svaret blev redigeret 1 gang, sidst af HalfLife2 d. 01-07-2009 15:57:10.


HalfLife2
 
Overclocker
Tilføjet:
02-07-2009 18:41:02
Svar/Indlæg:
659/20
Bump


Zorba
 
Superbruger
Tilføjet:
01-08-2009 03:05:07
Svar/Indlæg:
1142/59
Jeg vil gætte på dit kort er stået af eller tæt på. Du skal nemlig helst ikke opleve flimmer og lignende under Windows boot da der så er noget galt. Da det virker med 7300GT, så er det mit eneste bud.