GTX280 temp

Grafikkort d.  28. juli. 2009, skrevet af g33kn
Vist: 336 gange.

g33kn
 
Overclocker
Tilføjet:
28-07-2009 14:25:53
Svar/Indlæg:
171/21
kan det virkelig passe at mit asus gtx280 bliver 100 grader varmt i spil?
selvom blæser står på 100% er det stadig ligeså varmt.

Har googlet det, og jeg er åbenbart ikke den eneste med det problem.
Har læst lidt om at det kunne være bios på kortet der giver for meget volt
jeg har dog ikke haft held med at finde en anden bios, og aner heller ikke hvordan jeg for en ny ind.


Har en idle temp lige nu på 43 med blæser på auto


Tråden blev redigeret 1 gang, sidst af g33kn d. 28-07-2009 14:26:50.
g33kn
 
Overclocker
Tilføjet:
28-07-2009 14:34:11
Svar/Indlæg:
171/21
Prøvede lige at køre en furmark test 😕

http://peecee.dk/upload/view/1...


Bims
 
Elitebruger
Tilføjet:
28-07-2009 16:26:53
Svar/Indlæg:
2596/377
Mine er overclocked en pæn del, og de bilver ikke mere end 70-83 grader når jeg spiller, med FAN på AUTO! Men jeg har også en blæser lige bag ved dem. 😉

Svaret blev redigeret 1 gang, sidst af Bims d. 28-07-2009 16:27:27.


besse
 
Elitebruger
Tilføjet:
28-07-2009 16:34:43
Svar/Indlæg:
1326/83
Er den støvet indeni?
Har du prøvet at mærke på køleren. Det kan jo være en sensor der er i stykker?
Ellers må du smide en anden køler på. Måske sådan en fætter her: http://www.arctic-cooling.com/...

Edit 800 post!


Svaret blev redigeret 1 gang, sidst af besse d. 28-07-2009 16:35:23.


Miccim
 
Elitebruger
Tilføjet:
28-07-2009 18:42:33
Svar/Indlæg:
3232/127
Kører også oc ved 84 i spil standard settings på blæser


g33kn
 
Overclocker
Tilføjet:
28-07-2009 18:45:56
Svar/Indlæg:
171/21
Det ser ud til at kortet er defekt, så det ryger lige en tur igennem RMA.


kralle58
 
Overclocker
Tilføjet:
28-07-2009 21:27:35
Svar/Indlæg:
273/54
Hvad var der galt med kortet siden det er defekt? Vel ikke bare på grund af den høje temp. i furmark?

Mit kort rammer også +100 grader i furmark. Men selv i crysis, kommer det aldrig over 85 grader. Og det er ikke med fan på auto.


Svaret blev redigeret 2 gange, sidst af kralle58 d. 28-07-2009 21:31:31.


g33kn
 
Overclocker
Tilføjet:
28-07-2009 21:56:33
Svar/Indlæg:
171/21
#6 det ryger over 100 grader i samtlige spil, og det hjælper ikke at ændre på blæseren.


immortaldk
 
Elitebruger
Tilføjet:
28-07-2009 22:32:14
Svar/Indlæg:
1166/120
#7 Tror ikke kortet er defekt, men dit kabinet? Hvor mange køler har du?


1EaR
 
Elitebruger
Tilføjet:
29-07-2009 02:00:28
Svar/Indlæg:
5736/122
har du ordentlig luft gennemstrømning, som også #8 antyder? For hvis du ikke har, så hjælper det intet at sende det til RMA, andet end du bliver lidt lettere i penge pungen 😳


g33kn
 
Overclocker
Tilføjet:
04-08-2009 17:28:12
Svar/Indlæg:
171/21
#8 og #9 jeg har 2 x 120mm i fronten, en 140mm i toppen, og en 120mm bag i. Og sry for det sene svar 😉

Fik en mail idag fra komplett hvor de skriver:

Vi har ikke kunne konstatere fejl på den indsendte vare.
udført test: 24 timers 3dmark vantage loop test, Ram testet med Cuda memtest.
Kortet operere inden for den varme grænse der er normalt for disse kort.
Kortet laver ikke artifacts eller andet koruption på skærmen.
Vi sender derfor varen tilbage til dem.

med venlig hilsen

Tim
Komplett.dk


😕 😕 😕



Det kan vel ikke ha noget med min PSU at gøre ?. Den burde sagtens kunne trække det, vil jeg mene.

Har et spørgsmål ang blæseren, når jeg starter wow op og når ind i selve spillet så begynder blæseren at gå op og ned i rpm hele tiden, det er egentlig meget belastende at høre på!. Selvom jeg i rivatuner sætter blæseren til 60% gør den det stadig. Har prøvet lidt forskellige drivere uden held ☹


kralle58
 
Overclocker
Tilføjet:
04-08-2009 19:23:42
Svar/Indlæg:
273/54
#10: Som #9 var inde på, var det eneste du fik ud af det en lettere pengepung 🙂


Hvis du ikke får artifacts eller andre grafikfejl i spil, så op i r*** med de 100 grader.

Til spørgsmålet ang. blæseren: Hvis blæseren går op og ned i RPM fordi du tvinger den til en hvis %, så er det fordi kortet bliver for varmt. Og så forsøger det at gå op i RPM fordi det forsøger at køle sig selv ned men det kan det ikke, fordi du har sat den til i det her tilfælde max 60%.


Svaret blev redigeret 4 gange, sidst af kralle58 d. 04-08-2009 19:28:26.