Problem med HDMI og tv

Diverse d.  30. juli. 2009, skrevet af sonsora
Vist: 743 gange.

sonsora
 
Overclocker
Tilføjet:
30-07-2009 22:20:28
Svar/Indlæg:
188/41
Hej drenge.

Jeg håber i kan hjælpe mig lidt her, da jeg har to problemer med mit helt nye Panasonic x10y i 37".

Jeg har købt et HDMI kabel, som jeg har sat min bærbare til med, men problemet er at jeg kan ikke få tv'et til at vise hele mit skrivebord, ligemeget om jeg bruger spejlbillede af det på skærmen, eller udvidet skrivebord, så vil den ikke vise det hele, det er ikke fordi billedet ser forkert ud, det ligner det bare er blevet skubbet.
Selvom jeg laver opløsningen om til det som den skal være (1024x768) hjælper det ikke, men jeg har også prøvet samtlige andre opløsninger.

Mit andet problem består i at jeg ikke rigtigt for lyden med over, selvom jeg smider HDMI kablet i, bliver lyden stadig ved med at blive afspillet på den bærbare, hvis jeg går ind i mine lydindstillinger og højreklikker på "SPDIF" og trykker på test så afspiller den dog et kort lydstykke på fjernsynet.. men jeg har umiddelbart prøvet alt det jeg kunne tænke mig til uden success..

Jeg håber i kan hjælpe mig.

På forhånd tak.
Shadowhunter
 
Elitebruger
Tilføjet:
30-07-2009 23:37:56
Svar/Indlæg:
5474/39
Hvis Vista er indstillet som W7 er du nødtil gøre følgende for få lyd:

(W7 guide, håber det også virker på Vista)
1. trykker på venstre museknap på lyd ikonet.
2.trykker du på Indstillinger for lydstyrkeregulering.
3. Når du åbner menuen sætter du flue ben ud for (eksempel: ati HDMI output)

Skulle der komme lyd ud af dine højtaler,,,, 🙂

angående billedet hvad Gfx har du til sende signalet ?


Svaret blev redigeret 3 gange, sidst af Shadowhunter d. 30-07-2009 23:47:37.


sonsora
 
Overclocker
Tilføjet:
30-07-2009 23:40:51
Svar/Indlæg:
188/41
Det er som sagt en bærbar, grafikkortet er et Nvidia 9300M GS

Mht. det med lyden, hvad mener du med indstillet til W7?


micma18
 
Elitebruger
Tilføjet:
30-07-2009 23:41:07
Svar/Indlæg:
4120/115
1024x768 har heller aldrig været en widescreen opløsning...

prøv med 1920x1080 ?


Shadowhunter
 
Elitebruger
Tilføjet:
30-07-2009 23:42:33
Svar/Indlæg:
5474/39
jeg bruger selv Windows 7 Rc. 🙂 brugte w7, som forkortelse.

Nvidia kender jeg ikke.... Da mange år siden jeg har haft sådan et Gfx. 😕

Ellers må kigge på min søster bærbar, se om det ikke er samme måde lyden ordens på. Hun har også et geforce gfx. (så bliver det først i morgen)

Hvad OS køre du med på din bærbar?


Svaret blev redigeret 5 gange, sidst af Shadowhunter d. 30-07-2009 23:53:12.


sonsora
 
Overclocker
Tilføjet:
30-07-2009 23:58:41
Svar/Indlæg:
188/41
Micma tv'et har en opløsning på 1024x768..

Okay shadow, fordi jeg har ikke de samme muligheder under lydindstillinger som dig, der er ikke nogen der hedder HDMI..

Jeg bruger Vista Home Premium..


BUG
 
Superbruger
Tilføjet:
31-07-2009 00:39:36
Svar/Indlæg:
734/69
højre click -> lyd iconet -> vælg nr.2 for oven (playback devices)




her skifter du mellem tv og pc lyd -> højre click -> enable/disable



hvilken skærm mode køre du med ? for du skal ikke køre med clone/duplicate/extend




har engelsk windows -> sorry


Svaret blev redigeret 1 gang, sidst af BUG d. 31-07-2009 00:39:56.


sonsora
 
Overclocker
Tilføjet:
31-07-2009 00:45:00
Svar/Indlæg:
188/41
Jeg har netop fået lavet mit lydproblem.. fandt ud af det var nogle indstillinger som drillede...

jeg har bare stadig det problem med at billedet ikke passer på skærmen.

Det der sker er at i den opløsning som tv'et er native i (1024x768) forsvinder kanterne fra billedet så jeg ikke kan se f.eks. windows bjælken..

Jeg har prøvet at køre med både clone og extend, og i øjeblikket arbejder jeg med extend, men kan ikke få nogen af dem til at se ordentlige ud..


1EaR
 
Elitebruger
Tilføjet:
31-07-2009 00:49:04
Svar/Indlæg:
5727/122
Og fjernsynet er ikke sat til "zoom" på den kanal? 😳


sonsora
 
Overclocker
Tilføjet:
31-07-2009 00:50:42
Svar/Indlæg:
188/41
hehe nej, det er den ikke :)


#10
BUG
 
Superbruger
Tilføjet:
31-07-2009 00:51:49
Svar/Indlæg:
734/69
du skal ikke køre med clone/duplicate/extend

de 2 skærme er jo ikke ens


Svaret blev redigeret 1 gang, sidst af BUG d. 31-07-2009 00:53:06.


sonsora
 
Overclocker
Tilføjet:
31-07-2009 00:52:08
Svar/Indlæg:
188/41
BUG jeg har jo ikke andre alternativer :)


#12
BUG
 
Superbruger
Tilføjet:
31-07-2009 00:56:49
Svar/Indlæg:
734/69
? højre klik skrivebord - vælg display - og flyt billlede til skærm 2


sonsora
 
Overclocker
Tilføjet:
31-07-2009 00:59:16
Svar/Indlæg:
188/41
BUG den mulighed har jeg ikke i Vista


#14
BUG
 
Superbruger
Tilføjet:
31-07-2009 01:02:10
Svar/Indlæg:
734/69



sonsora
 
Overclocker
Tilføjet:
31-07-2009 01:03:15
Svar/Indlæg:
188/41
Ah okay på den måde..

Men jeg har lige løst problemet.. fandt ud af det var det som hedder "Overscan" på fjernsynet som lavede ravage.. men ellers mange tak for hjælpen drenge!


#16
BUG
 
Superbruger
Tilføjet:
31-07-2009 01:06:24
Svar/Indlæg:
734/69
så hent windows 7 rc

http://www.microsoft.com/windo...

du vil aldrig få det rigtigt med clone da skærmne ikke køe med samme opløsning






sonsora
 
Overclocker
Tilføjet:
31-07-2009 01:09:04
Svar/Indlæg:
188/41
BUG jeg kan indstille opløsningen uafhængigt af hinanden med Nvidia control panel :)


#18
BUG
 
Superbruger
Tilføjet:
31-07-2009 01:13:26
Svar/Indlæg:
734/69
så er det jo ikke clone - med den skæve opløsning dit tv har - skal du hvist selv "lave"opløsningen eller så er der apps der kan