Beep codes - award BIOS

Bundkort & CPU d.  30. juli. 2009, skrevet af Burgurne
Vist: 832 gange.

Burgurne
 
Nyhedsskribent
Tilføjet:
30-07-2009 23:37:32
Svar/Indlæg:
5188/1133
Hej.
Fejlsøger på en PC med et ASUS A8N (ikke sli) mobo.
Ingen billede på skærmen (skærmen går i powersave mode), men PC'en starter op alligevel, kan høres på Windows start-jingle.

Det lyder sådan her: bip bip bipbip bip - 20 sekunders pause - bip bip bipbip bip, hvorefter boot går igang. Der er ingen lange biiip, men 2 korte, 2 næsten sammenhængende og et kort til sidst. (jeg er klar over forskel på et normalt kort og langt bip).
Her er hvad jeg har prøvet indtil nu:

Resat Cmos med jumper
Skiftet grafikkort
Skiftet strømforsyning
Skiftet grafikkort OG strømforsyning
Flyttet om på de 2 ramstænger
Fjernet den ene ramklods
Fjernet den anden ramklods (og sat den første i igen)
Fjernet begge ramklodser (så kommer der et langt beeeeep)
Frakoblet alt fra bundkortet pånær RAM, CPU og grafikkort

Jeg kan ikke finde nogen beskrivelse af denne bip-sekvens, og nu ved jeg så ikke, om det er mobo, CPU eller måske begge ramklodser der er i stykker.

Nogen der har en ide?
PHH
 
Superbruger
Tilføjet:
31-07-2009 00:25:11
Svar/Indlæg:
28/0
Hej !

Jeg tror at din BIOS er fra Phoenix. De har også koder , som matcher den 1-1-2-1 , som du nævner.
Håber at du kan bruge det.


Burgurne
 
Nyhedsskribent
Tilføjet:
31-07-2009 00:50:23
Svar/Indlæg:
5188/1133
Hej.
Tak for svaret.
Har du et link til fejlbeskrivelsen der svarer til disse bip-koder?
Den jeg kan finde indeholder ingen 1-1-2-1

http://www.phoenix.com/NR/rdon...


doit
 
Elitebruger
Tilføjet:
31-07-2009 00:52:24
Svar/Indlæg:
998/134
tror kun der en ting tilbage at tage cpu opaf socklen på mb og sæt den igen, husk at resette bios bagefter.

Svaret blev redigeret 1 gang, sidst af doit d. 31-07-2009 00:53:14.