Kan ikke køre 1920*1080

Grafikkort d.  03. august. 2009, skrevet af Nkaj
Vist: 973 gange.

Nkaj
 
Overclocker
Tilføjet:
03-08-2009 19:42:51
Svar/Indlæg:
857/180
Jeg har en Asus VW246H 24" skærm.

Men når jeg vælger opløsningen 1920*1080 (som også står som den anbefalede opløsning) så kommer der en tyk sort ramme om skærmen, altså skærmen bliver mindre.

Det er kun hvis jeg vælger 1680*1050, at jeg får en fuld skærm.

Ved I hvad der er galt?
BUG
 
Superbruger
Tilføjet:
03-08-2009 20:03:41
Svar/Indlæg:
734/69
ATI




hansen2605
 
Elitebruger
Tilføjet:
03-08-2009 20:34:47
Svar/Indlæg:
2845/99
#0

1680*1050 er 16:10

1920*1080 er 16:9

Jeg ville eventuelt lede rundt i dit gfx driver om der ligger en indstilling som kører scalering først og opløsninger derefter...


Shadowhunter
 
Elitebruger
Tilføjet:
03-08-2009 20:57:39
Svar/Indlæg:
5474/39
Det er noget der er i driver under den første fane. Hvor den laver en sort kant, kan man ændre den til gå helt ud til kanten... 🙂


Nkaj
 
Overclocker
Tilføjet:
03-08-2009 21:04:01
Svar/Indlæg:
857/180
Så er min skærm vel en 16:10?

Men der står på min skærm, at den kan tage 1920*1080


Claus35
 
Elitebruger
Tilføjet:
03-08-2009 21:09:20
Svar/Indlæg:
5410/123
Prøv at sæt den til 1920x1200 🙂


Nkaj
 
Overclocker
Tilføjet:
03-08-2009 21:15:20
Svar/Indlæg:
857/180
#5 det kan jeg ikke. Den går kun til 1920*1080


Nkaj
 
Overclocker
Tilføjet:
03-08-2009 21:16:30
Svar/Indlæg:
857/180
#1 den kan jeg ikke finde i Catalyst Control Center. Jeg har lige hentet det nyeste fra ATI's hjemmeside


BUG
 
Superbruger
Tilføjet:
03-08-2009 21:20:20
Svar/Indlæg:
734/69
nej det er en 1080p skærm
http://alatest.dk/produktinfor...


sæt den til 1920x1080p og check din ATI driver

DTV (HDMI)/ scaling options




overscan-----underscan skal stå på "0%"


BUG
 
Superbruger
Tilføjet:
03-08-2009 21:21:41
Svar/Indlæg:
734/69
det kræver at du bruger hdmi og ikke dvi


#10
Nkaj
 
Overclocker
Tilføjet:
03-08-2009 21:25:21
Svar/Indlæg:
857/180
#8

Jeg har som sagt ikke det i mit CCC

Det ser sådan her ud: http://peecee.dk/upload/view/1...


#11
BUG
 
Superbruger
Tilføjet:
03-08-2009 21:40:01
Svar/Indlæg:
734/69
bruger du dvi eller hdmi ?


#12
Nkaj
 
Overclocker
Tilføjet:
03-08-2009 21:40:58
Svar/Indlæg:
857/180
Jeg bruger HDMI, men HDMI stikket sidder i en eller ande adapter, som jge ikke ved hvad er.


#13
BUG
 
Superbruger
Tilføjet:
03-08-2009 21:48:46
Svar/Indlæg:
734/69
nå nede i PCen, det er bare en DVI->HDMI converter, det har jeg også



men det er helt sikkert et scaling problem, og scaling options er enten under..

display options/desktop properties/desktop display

så expand disse options og rud lidt med det, det skal være der et sted







#14
BUG
 
Superbruger
Tilføjet:
03-08-2009 21:52:50
Svar/Indlæg:
734/69
du kunne også prøve med et dvi kabel og se om det virker