sata controller gå i stykker?

Bundkort & CPU d.  08. august. 2009, skrevet af Linkyyy
Vist: 627 gange.

Linkyyy
 
Nørd
Tilføjet:
08-08-2009 18:18:42
Svar/Indlæg:
7/2
Hey hwt!

har haft en masse problemer med min harddiske det sidste halve års tid ca..
har prøvet 5 nye hdd, igår slog jeg så min rekord med at ødelægge en wd på 5 dage(sidste rekord = 7 dage)...

Kan det godt lade sig gøre at sata controlleren(?) er gået i stykker? kører p.t med en ide hdd, og der har ikke været noget somhelst med den. Der sker det at windows fryser konstant og hdden klikker hvert 10. sek som om den ikke kan læse.

Har prøvet 3 seagate's og nu min 2. western digital... Alle fucked op som jeg beskrev oven over :(
Jam
 
Elitebruger
Tilføjet:
08-08-2009 18:36:42
Svar/Indlæg:
976/138
Det lyder da ud fra din forklaring meget sandsynligt at det er controlleren... Har du sendt de "ødelagte" harddiske til RMA eller bare købt nye. For hvis de er gået igennem RMA og er blevet erstattet lyder det jo endda som om controlleren ødelægger dem. Ellers kunne du prøve dem på en anden controller og se om der er samme problemer...


cyph3r_smurf
 
Elitebruger
Tilføjet:
08-08-2009 19:23:30
Svar/Indlæg:
823/30
#0

Sidder dine sata diske et sted hvor der er vildt mange vibrationer ?

Kan ikke umildbart tro det er controlleren, men det kan også være et psu problem hvis den kører med seperate linjer og overvolter på den ene som dine sata diske kører på ;)


Ebo
 
Superbruger
Tilføjet:
08-08-2009 20:15:49
Svar/Indlæg:
709/10
Lidt afhængig af hvilket bundkort, som du har, så kan der være 2 SATA controler chips på den, prøv at skifte til den anden, som gøres i bios.

Det burde ikke være din PSU, da normalt både dine SATA og IDE porte får strøm fra samme 12 volt linie.

Mvh
Sam



Linkyyy
 
Nørd
Tilføjet:
08-08-2009 20:40:24
Svar/Indlæg:
7/2
Tak får de hurtige svar!

#1 den første wd jeg fik(~1.5måned) lavede jeg en rma sag og sendte ind... De sendte bare en ny, uden nogen kommentarer.

2# hvad jeg nok ikke har nævnt:

har haft min comp siden ~april 2007 hvor min maxtor harddisk har siddet i lige indtil november-december 2008 hvor den begyndte at gøre det jeg har beskrevet... Nu har jeg købte så en hdd-køler, efter at den nye hdd jeg fik i julegave gjorde det samme.. (seagate) Uden det hjalp. Jeg troede så at efter 3 gange hvor jeg havde fået byttet den 3 gange, at det var seagate/maxtor (som faktisk er det samme) der var noget galt med. Jeg købte så en western digital caviar black. Den fuckede så også op, og den anden som jeg fik fra rma gik så i stykker igår, og jeg tog den i brug i mandags.

#3 Det vil jeg lige se på lidt senere i aften, om det kan lade sig gøre :)


btw, er mit bundkort et ASUS P5N-SLI (nforce 650i), og min psu er en atrix 550watts.


cyph3r_smurf
 
Elitebruger
Tilføjet:
08-08-2009 20:58:29
Svar/Indlæg:
823/30
#3

De fleste større PSU'er har flere 12V linjer :) jeg har selv haft problemet med en 12V linje der overvoltede og brændte alt af på min Antec PSU.


Linkyyy
 
Nørd
Tilføjet:
09-08-2009 14:16:46
Svar/Indlæg:
7/2
Okay det her er et screen af bios. Jeg kan kun sætte dem til enabled/disabled.





Hvad jeg lige tror er at 2 sata controller er på slot 3 og 4? Eller hva? Eller når jeg kommer hjem fra lan senere idag vil jeg lige kigge min bundkorts manual igennem.


colombodk
 
Elitebruger
Tilføjet:
09-08-2009 14:47:10
Svar/Indlæg:
826/60
ASUS P5N-SLI (nforce 650i) ?

Mener du P5N-E SLI? Den serie bundkort med nforce er nemlig kendt for at faile tit og meget mere end gennemsnittet...

Har du overvejet ekstra køling på sydbroen?

Overclocker du? Hvis ja, får sydbroen nok volt ifht nordbroen?


Linkyyy
 
Nørd
Tilføjet:
09-08-2009 18:09:41
Svar/Indlæg:
7/2
ja et p5n-e hehe...

Hmm det lyder ikke så godt... Ja jeg har faktisk overclocket min cpu og har bare ladet nb og sb'ens volt være på auto :(

Efter du sagde det har jeg også søgt lidt på google og først lagt mærke til nu at sb'en ikke har nogen passiv køler på...

Nu tænker jeg om det ikke ville være forsent at købe en køler til den?

Jeg hælder mest til at købe et nyt bundkort, men jeg vil gerne have et med lige så mange bios-indstillinger/bios type osv.
Hvad vil i forestille jer? Gerne i samme prisklasse, og måske et nforce chipset igen, bare nyere?


matt??
 
Elitebruger
Tilføjet:
09-08-2009 18:44:08
Svar/Indlæg:
5559/32
Du skal helt sikkert have aktiv køling på både nb og sb hvis du overclocker.
Men hvis du så gør det, og det ikke er for sent, er der også mange kræfter gemt i det kort. 😉
Mit gamle:


Svaret blev redigeret 1 gang, sidst af matt?? d. 09-08-2009 18:44:17.


Linkyyy
 
Nørd
Tilføjet:
09-08-2009 20:20:23
Svar/Indlæg:
7/2
#9 haha ja okay, og det var på et p5n-e? stabil?


matt??
 
Elitebruger
Tilføjet:
09-08-2009 20:30:04
Svar/Indlæg:
5559/32
#10, Ja og ja. En mhz mere på fsb'en og det blev ustabilt. Er sikker på CPU'en kunne mere. 😉 Det var vidst nok på luft.


Linkyyy
 
Nørd
Tilføjet:
09-08-2009 21:01:11
Svar/Indlæg:
7/2
Ved i noget om det kun var p5n-e der var større % chance får at faile, eller var det alle mb's i p5n serien? Eller var det chipsettet? (nforce 650i).

Har kigget lidt på et ASUS P5N-D nemlig... Skulle det ikke være meget godt, og til en fornuftig pris?
Eller ville i foreslå et andet? Helst i den prisklasse..