hjælp til I7 920

Bundkort & CPU d.  09. august. 2009, skrevet af jurgensen
Vist: 310 gange.

jurgensen
 
Elitebruger
Tilføjet:
09-08-2009 14:53:59
Svar/Indlæg:
307/74
jeg har sådan en cpu samt et asus p6t deluxe v2,

og har følgenden problem..

når jeg er inde i vindows kører mit cpu kun 1800 mhz og inde i bios kører den 3600 kan ikke finde ud af hvorfor men det er pisse træls når jeg skal spille kører den ogå kun 1800 indtil jeg er inde i spillet...

nogen som kan hjælpe mig

plz
dasjap
 
Superbruger
Tilføjet:
09-08-2009 15:08:48
Svar/Indlæg:
2534/80
Det er fordi C1 er slået til, det gør at den clocker ned når der ikke er brug for alle kræfterne. Det går ikke ud over spil performence.

Svaret blev redigeret 1 gang, sidst af dasjap d. 09-08-2009 15:09:19.


unnamet
 
Passiv Hwt crew
Tilføjet:
09-08-2009 15:08:50
Svar/Indlæg:
5258/240
det er fordi at den clocker ned når den ikke laver noget så den spare på strøm

mener at det hedder speedstep det du skal slå fra.

men ellers er der omkring 1000 tråde omkring det her på forumet


kasperg
 
Elitebruger
Tilføjet:
09-08-2009 15:59:10
Svar/Indlæg:
1435/25
#0
Med andre ord så er der intet i vejen med din cpu eller bundkort og som # 1 og #2 ganske rigtigt skriver så er det en sparefunktion som ikke går udover performance.

http://www.intel.com/support/p...


angloamerikansk
 
Elitebruger
Tilføjet:
09-08-2009 16:31:17
Svar/Indlæg:
978/160
Det er fordi den kører ned i Win.


totalgamer
 
Overclocker
Tilføjet:
09-08-2009 18:47:41
Svar/Indlæg:
512/6
Hvis du slår det fra skal du samtidig slå turbo fra. Det skal man ihvertfald på mit board. Og jeg vil gerne have turbo :D


Nightcover
 
Overclocker
Tilføjet:
09-08-2009 19:37:19
Svar/Indlæg:
620/11
#5
Lyder mærkeligt. Det behøver jeg ikke (af, hvad jeg kan huske)


jurgensen
 
Elitebruger
Tilføjet:
10-08-2009 08:09:03
Svar/Indlæg:
307/74
det er ogå et problem som pludseligt er kommet

det tager pisse lang til at loade gta4 når den kun kører 1800