Driver bøvl på bærbar

Grafikkort d.  10. august. 2009, skrevet af Allanz
Vist: 629 gange.

Allanz
 
Overclocker
Tilføjet:
10-08-2009 23:02:30
Svar/Indlæg:
23/7
Hej hej









Okay, jeg var så smart at formatere min søsters bærbar fuldstændigt, da den kræftigt trængte til det - men da jeg nu vil til at installere graffikkort driverer så vil ingen af driverne installeres.

Det drejer sig om en LG E500-s med gf8400m... Jeg er lost, er der en som kan hjælpe?
Den driver jeg har fundet skulle være den rigtige, men jeg kan ikke se graffikkortet i enhedshåndtering :'-(

Takker 😀


Tråden blev redigeret 2 gange, sidst af Allanz d. 10-08-2009 23:04:09.
Daniel431
 
Superbruger
Tilføjet:
10-08-2009 23:09:05
Svar/Indlæg:
113/16
Hvis det var de indstillinger du søgte med som vist på det 1. billede, ville det hjælpe en del at skifte til et geforce 8 series mobile, mener jeg det hedder.

Ellers søg inde på LG's hjemmeside, da producenter af bærbare som regel har nogen drivere liggende til den specifikke model.


Allanz
 
Overclocker
Tilføjet:
10-08-2009 23:24:13
Svar/Indlæg:
23/7
Billede 1. skulle vise at jeg valgte "automatisk søgning" efter graffikkort driveren og at den foreslog driver billede 2).

Problemet er billede 3. hvor den siger:
"NVIDIA-installationsprogrammet kunne ikke finde nogen drivere, der er kompitable med din aktuelle hardware. Installationsprogrammet afslutter nu".
Selvom det er den korrekte driver.


Svaret blev redigeret 2 gange, sidst af Allanz d. 10-08-2009 23:24:38.


OverLorD
 
Superbruger
Tilføjet:
10-08-2009 23:37:55
Svar/Indlæg:
1471/40
Som #1 siger, ind på LG's hjemmeside og find en driver der passer.
Eller prøv http://www.notebook-driver.com...

Som regel skal du bruge producentens drivere til bærbare.


Allanz
 
Overclocker
Tilføjet:
11-08-2009 00:02:24
Svar/Indlæg:
23/7
Prøvede LGs hjemmeside, der var ikke meget hjælp at finde.

Prøvede så notebook-driver.com og fandt en driver, men fik det samme resultat som i billede 3

Af en eller anden grund kan pcen slet ikke finde graffikortet, men siger der kun er "Standard Vga graphics adapter"

Har også installeret chipset driveren, så jeg ved ikke helt hvad det er som går galt. 😕


Svaret blev redigeret 1 gang, sidst af Allanz d. 11-08-2009 00:02:49.


OverLorD
 
Superbruger
Tilføjet:
11-08-2009 00:08:08
Svar/Indlæg:
1471/40
Hvilket OS er der tale om ?


Allanz
 
Overclocker
Tilføjet:
11-08-2009 00:09:18
Svar/Indlæg:
23/7
Vista Premium


OverLorD
 
Superbruger
Tilføjet:
11-08-2009 00:17:28
Svar/Indlæg:
1471/40
Har du mulighed for det, så prøv med Win 7, der skulle
gerne være en drive inkluderet


Allanz
 
Overclocker
Tilføjet:
11-08-2009 00:22:37
Svar/Indlæg:
23/7
Desværre ikke.

Det var også Vista der var på den før, hvor det virkede fint. :S


Mekanikeren
 
Superbruger
Tilføjet:
11-08-2009 09:19:06
Svar/Indlæg:
258/57


Daniel431
 
Superbruger
Tilføjet:
11-08-2009 09:39:26
Svar/Indlæg:
113/16
Ved ikke om du prøvede... men here goes:
for Vista hvis det er 32-bit
http://www.nvidia.co.uk/object...

for Vista hvis det er 64-bit
http://www.nvidia.co.uk/object...

Håber at en af dem måske virker.