i7 scorer voldsom lidt i CPU-test?

Bundkort & CPU d.  13. august. 2009, skrevet af Ali
Vist: 581 gange.

Ali
 
Elitebruger
Tilføjet:
13-08-2009 22:28:30
Svar/Indlæg:
638/78
Nogen som kan svare på hvorfor CPU'en kun scorer under det halve af, hvad den burde?

Har lagt nogle screenshots op så man kan se det:

CPU-Z:


3DMarks:


SiSoftWare Processor Alrithmetic Test:


SiSoftWare Processor Multi-Media Test:


SiSoftWare Processor Multi-Core Efficiency Test:


SiSoftWare RAM Test:



Kort om mit set-up:
CPU: i7 920 D0 stepping
MB: Asus P6T Deluxe
RAM: Patriot Viper DDR3 1600 Mhz (3x2 GB)
Grafik: PNY Quadro FX1500

Håber på, at nogen har løsningen på hvorfor CPU'en halter sådan. På forhånd tak 🙂


Tråden blev redigeret 2 gange, sidst af Ali d. 13-08-2009 23:03:31.
Ali
 
Elitebruger
Tilføjet:
13-08-2009 22:49:29
Svar/Indlæg:
638/78
....i de sidste 2 test kan man se, at RAM og multi-core ydelsen ligger på det normale.
Lidt forvirrende....men de andre resultater synes jeg er lidt nedslående 😕


Gripen90
 
Senior Skribent
Tilføjet:
13-08-2009 23:27:05
Svar/Indlæg:
15844/629
Heh "Missing CPU" i 3Dm06.

Anyhow pr. standard clock burde du ligge omkring 4900point i 3Dm06 CPU score.

Har du installeret samtlige drivere til bundkortet ?


riska
 
Elitebruger
Tilføjet:
13-08-2009 23:38:43
Svar/Indlæg:
7241/275
Hvad med patch til 3dmark


oban666
 
Elitebruger
Tilføjet:
13-08-2009 23:43:43
Svar/Indlæg:
1440/318
Nu er jeg ikke Intel mand, men... Jeg syndes godtnok det ser mærkeligt ud det der...
Kan det være fordi det ikke er alle core`s der kører... Det jeg mener er, om du ved et uheld kan være kommet til at deaktivere nogle af "kernerne" i BIOS ? 😕


noxon
 
Elitebruger
Tilføjet:
14-08-2009 00:41:14
Svar/Indlæg:
3262/21
Opdater bios, clear cmos ?
Er der 8 cores i task manager ?
Frisk win install efter cpu skifte ?
Chipset driver ?


Ali
 
Elitebruger
Tilføjet:
14-08-2009 01:18:52
Svar/Indlæg:
638/78
#2 samtlige drivere?
Har installeret chipsæt-driver, SATA-drivere og netværksdriver?
Mangler der nogen specifik driver?

#3 Det har jeg så ikke hentet - men det skulle ikke betyde noget for ydelsen i SiSioftware.

#4 Vi er enige om, at det ser temmeligt underligt ud? Men alle kernerne skulle være aktiveret i BIOS. Man kan faktisk aktivere 1/2 cores i BIOS...men det skulle vist ikke betyde noget med mindre man udfører en multi-core/tasking test. Og i Processor Multi-Core Efficiency test scorer den dét den burde.

#5 Har opdateret BIOS (med efterfølgende automatisk ClearCMOS). Der ER otte cores i task manager. Self frisk install af Windows efter skift af MB.


1EaR
 
Elitebruger
Tilføjet:
14-08-2009 09:40:49
Svar/Indlæg:
5727/122
Har du sikret dig du ikke har ting og sager til at køre i baggrunden da du har lavet test? Evt. kan du jo prøve at lukke så mange processor som muligt og prøve igen, og se hvad der så sker 😐


Adolph
 
Superbruger
Tilføjet:
15-08-2009 12:05:40
Svar/Indlæg:
1369/75
#7

Tror ikke lige du skal regne med at fordi der kører lidt ting i baggrunden at så skriver 3dmark06 "Missing CPU" 😳


slaske6
 
Elitebruger
Tilføjet:
15-08-2009 12:21:26
Svar/Indlæg:
1531/39
måske er cpu stået efter det har sidet i en sokket som benene var bøjede i 😐


#10
BUG
 
Superbruger
Tilføjet:
15-08-2009 14:00:53
Svar/Indlæg:
734/69
8 core ?

i7 er da en quad core cpu, eller man har måske OC den fra 4 til 8 core - lol


noxon
 
Elitebruger
Tilføjet:
15-08-2009 14:42:30
Svar/Indlæg:
3262/21
#10

4+4HT = 8

Og ja der er forskel på om HT er på eller ej i de tests han har kørt.


#12
BUG
 
Superbruger
Tilføjet:
15-08-2009 14:45:05
Svar/Indlæg:
734/69
#11

? forstår ikke hvordan 4 core kan blive til 8 core, er det teoritisk eller 😀


Gripen90
 
Senior Skribent
Tilføjet:
15-08-2009 14:53:11
Svar/Indlæg:
15844/629
#12: Det er der heller ingen, der skriver. Men læs lidt om Hyper-Threading http://en.wikipedia.org/wiki/H...


#14
BUG
 
Superbruger
Tilføjet:
15-08-2009 15:04:12
Svar/Indlæg:
734/69
nå "HTT" ok 😀


slaske6
 
Elitebruger
Tilføjet:
15-08-2009 16:44:56
Svar/Indlæg:
1531/39
hej ali send cpuen ind da den nok har taget skade pga af de bøjede pins og der er stadig tid til ram på cpuen ikk 😉


Erik
 
Elitebruger
Tilføjet:
18-08-2009 17:44:56
Svar/Indlæg:
250/2
Øh hvilke pins ?

Der er skam ingen Pins under en i7, det sårbare på LGA1366 er Bundkortet's kontakt til CPU'en og de er meget følsomme, hvis man rører ved dem er Boardet, borte, ingen dækning af Garanti på den slags!

Gælder også LGA775, har selv smidt et Striker Extreme i spanden pga. Manglende kontakt :no:

Eneste mulighed for svag ydelse i Bench ville feter min mening være Speed Step funktionen, hvis den er slået til i BIOS, kune CPU'en meget vel køre på laveste takt og det giver et meget unøjagtigt resultat, RAM er ikke påviket af Speed Step.

SiSoft's CPU Bench burde ligge over 70.000Mips så noget er helt forkert!


Adolph
 
Superbruger
Tilføjet:
19-08-2009 12:36:37
Svar/Indlæg:
1369/75
#16

At Speedstep er slået til forklarer ikke hvorfor 3dmark06 siger "missing CPU".


Erik
 
Elitebruger
Tilføjet:
19-08-2009 13:49:29
Svar/Indlæg:
250/2
Nu skriver han jo også at han ikke har Patched 3DMark06, så måske ville det hjælpe!

Ej heller er det klarlagt hvilket OS det drejer sig om, ASUS har før skrevet at de IKKE anbefaler at man bruger mere RAM end OS kan håndtere, ergo er det 64-Bit der her bør køres, heller ikke fordi jeg antager at det har noget med 3DMark at gøre, generelt!

Det gør det heller ikke nemmere at der står afvigende ting under "System Info:" og den aktuelle situation, håber da så sandelig at der kommer andet end XP på det Hardware.

Nu er jeg ikke nVidia specialist, men kan den Model have negative påvirkninger, kender ingen der kører med den serie på i7 og X58 Bundkort, jeg ville nok være meget opmærksom på Drivere generelt i den kombination. Tilmed gå efter nyeste OS, ergo, Windows 7 og så få opdateret den 3DMark06, har selv fået en 3DMark06 med mit Grafikkort og der står at både 3DMark05, 06 og PCMark05 har brug for en HOTFIX og der er flere på Google der har skrevet om div. Uheld, samt en der skriver om "Missing CPU" desværre skriver de ikke videre omkring løsningen.


Svaret blev redigeret 1 gang, sidst af Erik Winther d. 19-08-2009 13:59:22.


#19
Ali
 
Elitebruger
Tilføjet:
19-08-2009 19:58:48
Svar/Indlæg:
638/78
#15 det vil jeg gøre.

#16 På et tidligere Mb havde der været ca. 8-10 bøjede ben i LGA1366-soklen.
Dette board blev sidenhen så skiftet ud med et Asus P6T Deluxe.

Speedstep er ike slået til og jeg tog de screenshot havde jeg vist XP installeret og lige nu har jeg Windows7 64-bit installeret. Det har efterfølgende ikke betydet noget i praksis.

Har skrevet til butikken der solgte mig CPU'en og håber, at de evt. har en forklaring?


Jeg vender tilbage når/hvis en RMA afsluttes.....



slaske6
 
Elitebruger
Tilføjet:
22-08-2009 17:32:55
Svar/Indlæg:
1531/39
hva så ali hvad er der af nyt i sagen


#21
Ali
 
Elitebruger
Tilføjet:
22-08-2009 18:36:10
Svar/Indlæg:
638/78
Hejsa Jimi

Har skrevet til butikken og efter nogle mails frem og tilbage skulle jeg nu sende den retur....måske kunne det være, at CPU'en bare var defekt fra start???

Det må tiden vise.....