Vista internet problem - hænger delvist

Software/OS d.  16. august. 2009, skrevet af VDK
Vist: 387 gange.

VDK
 
Superbruger
Tilføjet:
16-08-2009 16:58:03
Svar/Indlæg:
163/6
Hej Forum

Har et meget irriterende problem med min Thinkpad R61 med vista 32-bit business.

Efter alt mellem 10 minutter og to timer kan jeg ikke længere gå på internettet, hverken med FF eller IE. Hvis jeg f.eks. har en download kørende (gennem browser) eller er på MSN, oplever jeg ingen problemer med de applikationer, mens jeg altså ikke kan browse videre på internettet. Kan også stadigvæk pinge servere.

Problemet er det samme på flere forskellige netværk, så det må være computeren der er noget galt med.

Kører med Zonealarm og AVG antivirusprogram og har desuden Lenovos "Access Connections" kørende, men har prøvet at lukke det hele ned uden resultat. Kører med den nyeste driver til netkortet.

Den eneste måde at afhjælpe problemet på er ved at genstarte.

Håber en af jer har løsningen, for det er virkelig irriterende :(


Tråden blev redigeret 1 gang, sidst af VDK d. 16-08-2009 17:10:30.
ras123
 
Superbruger
Tilføjet:
16-08-2009 19:03:24
Svar/Indlæg:
258/70
Har nøjagtig det samme problem,men jeg kan kan dog opdatere siden den ikke vil ind på nogle gange,så plejer den at komme.


slagteren
 
Elitebruger
Tilføjet:
16-08-2009 21:35:14
Svar/Indlæg:
624/105
Havde samme problem med vista 32bit ultimate, selv efter format c: og ny inst. var det, det samme.

Win 7 var løsningen, har ikke haft problemet siden, og jeg prøvede virkelig alt 😲


bamselinen
 
Elitebruger
Tilføjet:
16-08-2009 22:34:42
Svar/Indlæg:
2144/218
Bruger du 3G netværk eller WLan


VDK
 
Superbruger
Tilføjet:
17-08-2009 08:21:56
Svar/Indlæg:
163/6
Ok, da jeg søgte efter svar kunne jeg også godt finde andre med samme problem, men ingen løsning!

Kører med netværkskabel, men mener faktisk også at problemet opstår hvis jeg kører over WiFi.

Har også tænkt på bare at installere windows 7, for det er rigtigt træls det her ☹