Computer låser ved advanceret 3D.

Grafikkort d.  17. august. 2009, skrevet af dusted
Vist: 420 gange.

dusted
 
Superbruger
Tilføjet:
17-08-2009 23:22:14
Svar/Indlæg:
109/37
Okay, advanceret 3d.. det kræver nok en forklaring..
Hvis jeg kører glxgears (meget simpel 3D animation) så kører den derudad med 1000 fps, ingen problemer.
Men hvis jeg forsøger at køre google-earth, penumbra, eller UrbanTerror, så går skærmen i sort (mister signal), og blæseren på kortet går fra alm. idle hastighed til jetmotor.
Computeren er på dette tidspunkt helt død, og det er ikke muligt at afslutte spillet..

Dette sker både i Windows og Linux.. Det er et gammelt geforce 7900 gtx, som midlertidigt erstatter mit afdøde 8800 (som brændte af for en uges tid siden), det er en 1kw PSU, så jeg tvivler på at det er problemet..

Kan det være andet end GFX kortet der giver dette resultat? Kan låne min brors 295gtx, men er lidt bange for at sætte det i, hvis det nu viser sig at der er noget galt med mit bundkort..

Hvad er din mening? Hørt om noget lignende?
oban666
 
Elitebruger
Tilføjet:
17-08-2009 23:55:14
Svar/Indlæg:
1440/318
Driver problem måske ? 😕


dusted
 
Superbruger
Tilføjet:
18-08-2009 00:03:23
Svar/Indlæg:
109/37
#2, måske, men jeg syntes det virker usansynligt at 2 forskellige drivere (linux udgaven, og windows udgaven) får præcist samme problem, OG, jeg har ikke opdateret drivere.

Ps. har checket temp, idle ved 60 grader, og det går i sort med det samme, tempen når ikke at stige før det går i sort.


micma18
 
Elitebruger
Tilføjet:
18-08-2009 08:05:43
Svar/Indlæg:
4120/115
For dårlig køling...

Måske for meget ripple på strømforsyningen / udtørrede lytter?