Blu ray hjælp ønskes

Diverse d.  19. august. 2009, skrevet af ChiefUno
Vist: 448 gange.

ChiefUno
 
Superbruger
Tilføjet:
19-08-2009 08:28:53
Svar/Indlæg:
18/3
Hej alle

Jeg har en Dell XPS M1730.
Jeg har købt et blu ray drev og smidt i den, men der er noget galt.
Drevet virker så vidt jeg ved, fint nok, men når jeg smider en Blu ray film på, så hakker lyden extremt meget hele tiden.

Er der ikke et geni herinde som kan hjælpe mig med at komme dette problem til livs.

Mit system er som sagt en XPS M1730 med 4 gb ram og Dual 8800 GTX, som kører vista med alle opdateringer. Til afspilning af film bruger jeg Cyberlink Power DVD med seneste opdatering.

På forhånd tak til alle :)
BUG
 
Superbruger
Tilføjet:
19-08-2009 16:02:07
Svar/Indlæg:
734/69
jeg har også monteret et BD drev (pioneer 202) i min pc, men har aldrig oplevet lyd problemer ved BD afspilning

men er fornylig gået over til ArcSoft\TotalMedia Theatre 3\ til afspilning

der er 3 forskællige audio formater på BD \DTS-HD-MASTER\Dolby TrueHD\PCM
det står som regl bag på coveret, men da det kræver support fra GFX (HD4xxx) + HD Receiver (HDMI)
hvilket de færreste har, bliver det lavet om til alm. DTS og DolbyDigital

men prøv og se om det er alle 3 audio formater der laver problemer

hvordan ser dit setup ud (PC->HDTV eller PC->PC skærm + PC højtalere) ?


ChiefUno
 
Superbruger
Tilføjet:
19-08-2009 16:57:19
Svar/Indlæg:
18/3
Hej

Mit drev er et mashita UJ-120 (tror jeg nok det hedder)

Mit setup er som følgende :

Dell XPS M1730 ....det var det ....jeg afspiller og ser filmen på min dell..eller....rettere...jeg prøver på det :)



Svaret blev redigeret 2 gange, sidst af ChiefUno d. 19-08-2009 16:58:52.


BUG
 
Superbruger
Tilføjet:
19-08-2009 17:31:29
Svar/Indlæg:
734/69
hvordan er billede ?

og er din skærm HDCP ready ?
ellers prøv at kør HD adviser -> http://docs.cyberlink.com/engl...

kom uden om HDCP
http://www.slysoft.com/da/anyd...


Svaret blev redigeret 1 gang, sidst af BUG d. 19-08-2009 17:33:49.


ChiefUno
 
Superbruger
Tilføjet:
19-08-2009 19:01:51
Svar/Indlæg:
18/3
umiddelbart er der intet galt med billedet

kun lyd der er fucked up :)

her er et skærmdump af BDadvisor

<a href="http://img29.imageshack.us/my.... target="_blank"><img src="http://img29.imageshack.us/img... border="0"/></a>


Svaret blev redigeret 3 gange, sidst af ChiefUno d. 19-08-2009 19:11:58.


BUG
 
Superbruger
Tilføjet:
19-08-2009 19:12:39
Svar/Indlæg:
734/69
øm din powerDVD er et par år gammel den hedder 9.xxx idag

ellers prøv arcsoft TMT3
http://www.arcsoft.com/estore/...



Svaret blev redigeret 2 gange, sidst af BUG d. 19-08-2009 19:18:30.


ChiefUno
 
Superbruger
Tilføjet:
19-08-2009 20:05:45
Svar/Indlæg:
18/3
tror du det er problemet??

Da jeg startede PDVD op første gang efter at have sat BD drev i ville den opdateres så det var muligt at afspille HDDVD/BD

Det burde vel være nok.

Men jeg prøver da lige for en sikkerheds skyld at hente den der version 9 og se hvad der så sker


BUG
 
Superbruger
Tilføjet:
19-08-2009 20:09:52
Svar/Indlæg:
734/69
der er også en trail her... http://www.arcsoft.com/estore/...


ChiefUno
 
Superbruger
Tilføjet:
20-08-2009 19:16:07
Svar/Indlæg:
18/3
nope.....pdvd 9 hjalp ikke en disse :(

andre bud?


187man
 
Elitebruger
Tilføjet:
20-08-2009 19:23:00
Svar/Indlæg:
3334/378
#9, er din computer en stationær eller bærbar? er lidt i tvivl 😉


ChiefUno
 
Superbruger
Tilføjet:
20-08-2009 19:26:22
Svar/Indlæg:
18/3
en dell xps M1730 er en bærbar :)


#11
BUG
 
Superbruger
Tilføjet:
20-08-2009 19:27:23
Svar/Indlæg:
734/69
hvilken audio driver bruger du

bruger selv -> Relatek 2.26
http://www.realtek.com.tw/Down...


ChiefUno
 
Superbruger
Tilføjet:
20-08-2009 19:35:08
Svar/Indlæg:
18/3
mit system siger

Sigmatel High Definition Audio Codec


187man
 
Elitebruger
Tilføjet:
20-08-2009 19:41:40
Svar/Indlæg:
3334/378
ChiefUno, XP eller Vista bærbar?


ChiefUno
 
Superbruger
Tilføjet:
20-08-2009 19:43:14
Svar/Indlæg:
18/3
vista sp2


187man
 
Elitebruger
Tilføjet:
20-08-2009 19:51:27
Svar/Indlæg:
3334/378
#15, hvilken blue ray drev er det? 😉
Har du tjekket firmware til den?


Svaret blev redigeret 1 gang, sidst af 187man d. 20-08-2009 19:51:45.


ChiefUno
 
Superbruger
Tilføjet:
20-08-2009 21:48:46
Svar/Indlæg:
18/3
det er et mashita UJ-120 og nej der er ikke nogle firmwares til det


#17
BUG
 
Superbruger
Tilføjet:
21-08-2009 00:04:20
Svar/Indlæg:
734/69
jeg ville lave en clean windows 7 install + updated driver (chiset/audio/gfx)

men jeg skulle også flashe min BD FW før det kørte som det skulle
http://www.pioneer.eu/eur/cont...

btw. hvad med - DTS-HD-MASTER\Dolby TrueHD\PCM - har du checked om det er alle 3 audio formater der laver problemer


Svaret blev redigeret 1 gang, sidst af BUG d. 21-08-2009 00:05:29.


ChiefUno
 
Superbruger
Tilføjet:
21-08-2009 08:32:00
Svar/Indlæg:
18/3
1. Jeg kører ikke windows 7 før den er udgivet officielt

2. Den gør det allerede inden jeg kommer ind i filmens menu og kan vælge audio.

3. Hvis jeg har filmen kørende og har en samtale kærende i skype, bliver skype også hakket i stykker så jeg begynder at tro på det er et codec problem.


#19
BUG
 
Superbruger
Tilføjet:
21-08-2009 11:44:29
Svar/Indlæg:
734/69
1. :no:


ChiefUno
 
Superbruger
Tilføjet:
30-09-2009 10:10:36
Svar/Indlæg:
18/3
Fandt højst sandsynligt ud af hvad der var galt
Det viser sig at drevet kun vil køre i PIO-mode på controlleren så drevet er nok defekt.
Nu bliver det sendt retur til sælger og så skal det fixes.

Så må vi se om det hjælper når det kommer retur engang. :'-(