asus P5B deluxe, usb porte virker ikke

Bundkort & CPU d.  27. august. 2009, skrevet af malta
Vist: 699 gange.

malta
 
Superbruger
Tilføjet:
27-08-2009 00:50:39
Svar/Indlæg:
12/2
Har et Asus P5Q deluxe, har lige installert windows 7 ultimate, kørte xp før unden problem, men nu virker mine usb porte ikke, den opfatter slet ikke at jeg putter noget i dem, har leget i bios for at finde enable frem på alt det standard for at det skulle kunne virke bare i bios, uden held.
Og kan ikke finde en bios update der rent faktisk virker :(

Har hårdt brug for en experts hjælp inden den ryger ud af vinduet ;D

-malta


Tråden blev redigeret 1 gang, sidst af malta d. 27-08-2009 22:58:33.
Mads321
 
Elitebruger
Tilføjet:
27-08-2009 01:24:57
Svar/Indlæg:
3161/398
Altså har du prøvet at resette alt i BIOS ved den indstilling der loader default?


Tahiti
 
Elitebruger
Tilføjet:
27-08-2009 10:35:54
Svar/Indlæg:
2668/147
#1

Yup, vi har:

Clear cmos.
Hevet batteriet ud i 30 min, og startet op igen.

Problemt er at den PSU der trak systemet før er gået død, og har en svag mistake om, at den måske har noget gøre med det 😕

Men, der er kigget i BIOS og i systemt i windows 7, hvor den siger at de burde virke.

-Tahiti


loopstr
 
Ny Skribent
Tilføjet:
27-08-2009 13:03:27
Svar/Indlæg:
494/66
Prøv lige at install xp igen....sur røv men det er for at være sikker

Går ud fra at I har hentet og installeret chipset drivers til det fra Asus´s hjemmeside.


Tahiti
 
Elitebruger
Tilføjet:
27-08-2009 15:10:34
Svar/Indlæg:
2668/147
#3

Det går jeg fandme os ud fra at han har, ellers får han tæv! 😳 hehe

Kigger lige på det igen her om nogle timer, når man er hjemme igen :D

-Tahiti


malta
 
Superbruger
Tilføjet:
27-08-2009 20:15:24
Svar/Indlæg:
12/2
Hey igen.. formateret for 3gang nu.

http://rapidshare.com/files/27... <-- Billede af at den mangler at finde en usb ting.

Og intet usb virker.
:(:( er ved at være lidt ked af det.
Har snart prøvet alt :(

-malta


loopstr
 
Ny Skribent
Tilføjet:
27-08-2009 21:21:56
Svar/Indlæg:
494/66
Install xp og se om det samme sker og hvad med de chipset drivers ?


loopstr
 
Ny Skribent
Tilføjet:
27-08-2009 21:26:55
Svar/Indlæg:
494/66
Hov hov vent nu lige lidt.......det der er ikke fra et P5Q Deluxe det billed, det kan det ikke være fordi det er IHC8 og jeg ved at P5Q P45 boards kører med IHC10 😛

Løsningen er at få hente de rigtige chipset drivers og install dem, så skal du se løjer

http://support.asus.com/downlo...

:yes:


Svaret blev redigeret 2 gange, sidst af loopstr d. 27-08-2009 21:29:51.


malta
 
Superbruger
Tilføjet:
27-08-2009 22:57:32
Svar/Indlæg:
12/2
#7

Sorry.. Ved godt det er P5B deluxe og har os hentet de rigtige har bare skrevet forkert herinde :(.

Har os haft en til at lege med fjernsupport via msn for at fixe det.. men ingen held.
Der findes ikke en driver til windows 7 endnu så har prøvet med vista og andre 64 bit drivere..

P5Q Deluxe har en windows 7 driver dog men virker heller ikke at bruge den..

Så har prøvet snart alt tror jeg.. :(

-malta


Svaret blev redigeret 1 gang, sidst af malta d. 27-08-2009 22:58:21.


loopstr
 
Ny Skribent
Tilføjet:
28-08-2009 07:19:45
Svar/Indlæg:
494/66
Ok, det vil sige at det er et P5B Deluxe du har og ikke et P5Q Deluxe som du først havde skrevet ?

Men prøv nu at installere Windows Xp igen og se om de heller ikke virker der, hvis de ikke gør kan bundkortet have taget skade.

Du kan også prøve at hent chipset drivers på intel hjemmeside og køre dem.

http://downloadcenter.intel.co... *&lang=eng

Når du har hentet filen højreklikker du, går i egenskaber og vælger at den skal køres i kompertibel tilstand med vista (kun nødvendigt hvis den ikke vil køre filen almindeligt)


malta
 
Superbruger
Tilføjet:
28-08-2009 08:37:16
Svar/Indlæg:
12/2
#9
Ja P5B deluxe
Okay det må jeg jo prøve at gøre :(
Tror dog efter alt jeg har prøvet at det bare er bundkortet der ikke har en ordenlig driver til windows 7 endnu.
Men når jeg kommer hjem igen må jeg lige lege lidt mere med det og hvis alt går i lort installere jeg xp igen for at være sikker :)

-malta


Svaret blev redigeret 1 gang, sidst af malta d. 28-08-2009 08:37:47.