to problemer i Win 7

Software/OS d.  29. august. 2009, skrevet af Toft123
Vist: 362 gange.

Toft123
 
Elitebruger
Tilføjet:
29-08-2009 21:47:42
Svar/Indlæg:
1588/227
Jeg har to problemer i et ellers udmærket fungerende Windows, som er ved at køre mig lidt træt.

Det ene problem er at der ikke er forbindelse til internettet. Netkortet får ikke tildelt en ip-adresse, siger det. Netværk er ikke min stærke side. Jeg plejer at sætte alt på auto, og netkortet finder selv ud af resten. Der er ingen problemer med mine routere, og jeg har da også haft forbindelse i dag indtil jeg opdaterede min bios - så røg forbindelsen igen...

Det andet problem havde jeg egentlig også fået has på. Det omhandler brugerkontrol - eller mangel på samme. Jeg er begyndt at få meddelelser om at jeg ikke kan slette filer eller mapper i nogle tilfælde, også selvom der kun er én bruger, der er administrator og slideren til ændringstilladelser er rykket helt i bund...

Hvad pokker gør man her?!
cyph3r_smurf
 
Elitebruger
Tilføjet:
29-08-2009 22:12:34
Svar/Indlæg:
823/30
Fejl 1 er en der kan løses ved at skifte fra RC til RTM ;)

Fejl 2 er måske også rettet så.


Toft123
 
Elitebruger
Tilføjet:
29-08-2009 22:25:36
Svar/Indlæg:
1588/227
#1 tjo, måske, men jeg har ikke finanserne til at skifte lige nu. Så vil jeg hellere i yderste instans investere i et nyt netkort f.eks., med mindre der findes en softwarebaseret løsning.


cyph3r_smurf
 
Elitebruger
Tilføjet:
29-08-2009 22:32:21
Svar/Indlæg:
823/30
Problemet er software baseret.

Ingen har pt. nogen endelig løsning på det og et nyt netkort vil ikke hjælpe.

En reinstall skulle måske kunne gøre det sammen med en opdatering.


Toft123
 
Elitebruger
Tilføjet:
29-08-2009 22:34:32
Svar/Indlæg:
1588/227
#3 okay, så er det nok svært at komme videre. Jeg undrede mig bare over at netforbindelsen dukkede op i dag og så forsvandt senere igen.


Emillos
 
Overclocker
Tilføjet:
29-08-2009 22:58:24
Svar/Indlæg:
14078/622
Jeg har også haft småproblemer med netkortet på min bærbare i Windows 7.
I mit tilfælde, skete det efter installering af iTunes. Om det er et tilfælde, er jeg dog ikke sikker på. Men efter en Recovery, til før installeringen af iTunes, var netforbindelsen tilbage igen.

Så prøv evt recovery. 🙂

(Control Panel -> Find and fix problems. Nederst tv. finder du Recovery)


Svaret blev redigeret 1 gang, sidst af Emillos d. 29-08-2009 22:58:54.


bornholm
 
Elitebruger
Tilføjet:
29-08-2009 23:03:50
Svar/Indlæg:
2958/84
prøv at gå ind i enhedshånteringen og fjern dit nætværkskort, så spørger den om du vil fjerne driveren også og det vil du, genstart så maskinen og lad den selv finde en passende driver selv, det har i de fleste gange virket for mig, ellers har jeg bare højreklikket på netværks ikonet i systembakken og kørt en fejlfinding og win7 hsr så selv løst problemet.
Ang. bruger kontrolen hsr jeg slået UAC. helt fra

[Win]+ [pause/brake] nederst i højre side klik på løsningscenter og under sikkerhed er der en genvej til "vælg UAC-niveau" der kan du slå den helt fra.

PS.:håber du køre med dansk sprogpakke, ellers undskylder jeg meget at du må gætte dig lidt frem. 😕


Toft123
 
Elitebruger
Tilføjet:
29-08-2009 23:07:12
Svar/Indlæg:
1588/227
#5+6 Mange tak, jeg prøver ad.

Jeg har lige prøvet en recovery i dag til før jeg installerede biosopdateringssoftwaren, men det hjalp ikke. Jeg skal nok længere tilbage :)

#6 Mener du ikke at slideren er kørt helt i bund, ligesom min, altså at der intet sikkerhedsnet er? Jeg sidder ikke på den pc lige nu - åbenlyst, eftersom jeg har intetnetforbindelse :) - men jeg mener at kunne huske menuen, der siger noget om "vælge UAC-niveau"



bornholm
 
Elitebruger
Tilføjet:
30-08-2009 00:24:21
Svar/Indlæg:
2958/84
Jo det er det jeg nener, det hjælper ikke ret meget at køre en recovery, for at løse et netkorts problem, det kan da godt være at programmer som iTunes og biosopdateringssoftwar laver rod i systemet, men hvis man nu står og skal bruge de programmer ja......

prøv som jeg siger at fjern netkortet og lad win7 selv løse det.


Toft123
 
Elitebruger
Tilføjet:
30-08-2009 07:17:23
Svar/Indlæg:
1588/227
#8 Tak for beskrivelsen om fjernelse. Den prøver jeg!

Angående at vælge UAC-niveau, har jeg som skrevet flyttet slideren helt i bund, så niveauet kan ikke blive lavere.


bornholm
 
Elitebruger
Tilføjet:
30-08-2009 11:35:26
Svar/Indlæg:
2958/84
Hvilke filer og mapper er det du prøver at slette?
hvilken begrundelse giver win7 dig når du forsøger at slette dem?


Toft123
 
Elitebruger
Tilføjet:
30-08-2009 11:51:54
Svar/Indlæg:
1588/227
#10 Det er mapper med lydfiler i. Jeg kan heller ikke fjerne filerne enkeltvis. Begrundelsen er at jeg ikke har rettighederne til at slette filerne, hvilket jeg synes er underligt når det er den eneste konto, der findes i installationen...


bornholm
 
Elitebruger
Tilføjet:
30-08-2009 12:21:30
Svar/Indlæg:
2958/84
Jeg havde samme problem med en ny indstalation, det du skal gøre er at overtage ejerskabet over filerne og mapperne.
Der er et lille program der heder "TakeOwnership" der gør at der kommer er højrekliks menu frem til formålet, hvis du ikke kan finde programmet Freeware så smid mig en pm. med din mail så sender jeg den til dig, kan ikke huske hvor jeg selv fandt den.

Hvis du stadig ikke kan slette filerne efter denne manøvre så fortvile ikke, jeg blev nød til at oprette en ny bruger med administrator rettigheder og så lokke på denne og for søgte så igen og det virkede, jeg vaglte så at boholde denne bruger og sletde den anden da jeg mente at der var flere fejl på den gamle bruger.

PS:fandt den til dig her:

http://www.howtogeek.com/howto...

😎


Svaret blev redigeret 1 gang, sidst af bornholm d. 30-08-2009 12:23:06.