Desktop stopper! Hjælp Mangles!

Software/OS d.  03. september. 2009, skrevet af Basti
Vist: 791 gange.

Basti
 
Nørd
Tilføjet:
03-09-2009 19:41:10
Svar/Indlæg:
28/5
Hejsa

Som ses i overskriften så stopper mit skrivebord med at reagere efter en 5min efter start.

Jeg har fornyeligt købt 2 raptors og kørt dem i Raid 0, ved ik om det er der problemet er?

Hvis jeg starter og eks. går ind i WOW. Så kan jeg godt spille wow i det vindue jeg har åbnet, men hvis jeg skifter til skrivebord ( eller andet ) Så stopper det hele. FREEZE! Genstarter og så er det forfra.

Nogle der ved om det er nogle indstillinger jeg har lavet forkerte eller bare glemt at røre ved.

Håber virkelig meget der er en der kender svaret, da dette gør jeg ikke kan bruge min computer! :D

Mvh

PQlsemanden!
--
xystos
 
Superbruger
Tilføjet:
03-09-2009 19:52:57
Svar/Indlæg:
273/4
Altså din computer fryser efter 5 min selv om du ikke går ind i wow og tabber, eller er det kun når du spiller og tabber det sker? har du tjekket temps, drivers, og løse forbindelser?

Er det præcis samme tidsinterval den går kold, eller er det efter 3-6 minutter det sker? er det præcist samme tidrum, kunne det jo være noget strømstyring der slår noget fra det ikke skal eller noget i den stil(tager bare nogle gæt, så kan det være der er nogle andre der får nogle bedre ideer) :D kom fejlen umiddelbart efter du installerede i raid 0, eller har du kørt med det i flere dage uden problemer?

EDIT: en udfyldelse af din Profil kunne være med til at hjælpe spotte problemer.


Svaret blev redigeret 1 gang, sidst af xystos d. 03-09-2009 19:54:43.


Basti
 
Nørd
Tilføjet:
03-09-2009 20:04:18
Svar/Indlæg:
28/5
Hej Xystos Og tak fordi du gider hjælpe.

Dvs jeg har lige updateret min profil. Problemet er opstået efter jeg i mandags fik 2 raptor diske ind a døren. Jeg fik dem i raid0 og fik installeret OS. Jeg havde så lidt problemer med at få min gamle OS disk til at funge sammentidig mens de andre også var på ( Computeren troede at det var en 3. raid disk ) Fik det ik helt løst inden dette problem kom op. Det er som du beskriver 3-6min efter start up. Har det lige nu, orker bare ikke genstarte - så er KUN på internettet. Kan ikke gå til min desktop. Min gamle Samsung 1tb tror også stadig den er en OS disk, når jeg starter forslår den det. Har formateret den.

Spørg endelig om mere! er meget livlig på at få det løst! 😉


Zero
 
Elitebruger
Tilføjet:
03-09-2009 20:08:07
Svar/Indlæg:
96/13
Blot en ide, har du været inde i bios og sæt det op derinde, altså hvad den skal boote på først og fremmest. Grunden til at jeg spørger er fordi når din "gamle" samsung disk stadigvæk tror at den skal boote op på den, så kunne det være fordi den er sat som first boot priority.

Blot en tanke, prøv at tjekke hvad din bios opsætning siger.


Basti
 
Nørd
Tilføjet:
03-09-2009 20:09:31
Svar/Indlæg:
28/5
Min egen vurdering er det er Raptorsne eller Software.


xystos
 
Superbruger
Tilføjet:
03-09-2009 20:10:06
Svar/Indlæg:
273/4
Det lyder jo til at være noget rod med dit raid setup, det kommer man jo nok ikke uden om, har du installeret Intel raid manager? prøv at starte op med din samsung disk taget ud.

FYI mig og Raid = 0 erfaringer...


Svaret blev redigeret 1 gang, sidst af xystos d. 03-09-2009 20:11:10.


Basti
 
Nørd
Tilføjet:
03-09-2009 20:10:24
Svar/Indlæg:
28/5
#3 Ja - Har ændret det lige efter jeg skrev #0 :D Huskede det selv ;D

Men den freezer stadigvæk. Er KUN stadig på nettet!


Zero
 
Elitebruger
Tilføjet:
03-09-2009 20:10:36
Svar/Indlæg:
96/13
Prøv at tjekke det andet, før du begynder at rode for meget med det, alternativ er at pille din samsung disk ud, så du kun har dine raptor diske i, og se om du så har problmet endnu.


Basti
 
Nørd
Tilføjet:
03-09-2009 20:10:59
Svar/Indlæg:
28/5
#5 Det kan sagtens være det. Jeg prøver lige at frakoble Samsungen og genstarte. Vender hurtigt tilbage!


Basti
 
Nørd
Tilføjet:
03-09-2009 20:17:05
Svar/Indlæg:
28/5
Så er jeg tilbage! Indtil videre er den ikke stoppet.
Hvis det hjælper med kun raptorsne, så søger jeg hjælp til at få samsungen til at virke. Kan ikke ha alle min programmer på 148GB :D

EDIT: Skrivebordet er stået af igen. Er nu KUN på nettet Igen


Svaret blev redigeret 1 gang, sidst af Basti d. 03-09-2009 20:17:40.


xystos
 
Superbruger
Tilføjet:
03-09-2009 20:28:50
Svar/Indlæg:
273/4
Tjaa har ikke så forfærdligt mange ideer tilbage, som sagt er raid ikke lige det jeg har beskæftiget mig mest med.

Du kan prøve at skifte kablerne til harddisken hvis nu det skulle være en dårlig forbindelse. En anden ting du kan prøve er at anullere dit raid0 for så at oprette det igen, og installere windows igen uden din samsung disk isat, eftersom du siger du havde noget rod med den da du satte dit raid op første gang, men dette tager selvfølgelig noget tid så du kan da give din post en 30 min og se om ikke der er nogle flere der har nogle konskruktive forslag.


Basti
 
Nørd
Tilføjet:
03-09-2009 20:33:02
Svar/Indlæg:
28/5
Så med andre ord. Ligge alt hvad jeg har over på samsungen, Genstarte ALT og se om det virker?

Har også en mistanke om det måske er dette OS jeg køre med. Ikke det samme som jeg har tidligere brugt.

Håber tråden bliver fyldt med gode idéer om 30min! Tak til jer der har hjulpet PT! 🙂


Basti
 
Nørd
Tilføjet:
03-09-2009 21:03:56
Svar/Indlæg:
28/5
Det er sjovt - Når den freezer og jeg trykker CTRL + ALT + DELETE så kan jeg Logge af. Og logge på igen, så køre det.

Siger det ikke noget om det er OS der fejler noget`?


xystos
 
Superbruger
Tilføjet:
03-09-2009 21:15:52
Svar/Indlæg:
273/4
lyder som noget software jo... du har ikke nogle ukende enheder under enhedshåndtering?


Basti
 
Nørd
Tilføjet:
03-09-2009 21:16:28
Svar/Indlæg:
28/5
Hvor siger du?

gerne i "Noob" Venligt sprog:D

EDIT: Fandt det. Nej alt er hvad jeg har i maskinen.

Har lige fundet en gammel Cd med mit gamle styresystem.

hvis der ikke bliver nogle andre forslag tror jeg det må ende sådan imorgen eftermiddag.

Krydser fingre! X


Svaret blev redigeret 1 gang, sidst af Basti d. 03-09-2009 21:18:28.


xystos
 
Superbruger
Tilføjet:
03-09-2009 21:21:18
Svar/Indlæg:
273/4
fik aldrig helt fat i om du rent faktisk havde installeret intel raid manager?

EDIT: eller rettere Intel(R) Matrix Storage Manager


Svaret blev redigeret 1 gang, sidst af xystos d. 03-09-2009 21:24:04.


Basti
 
Nørd
Tilføjet:
03-09-2009 21:34:13
Svar/Indlæg:
28/5
installerede min Gigabyte raid driver under w7 installation. Er denne Intel driver en efter? eller hvad?

Evt et link?


Basti
 
Nørd
Tilføjet:
03-09-2009 22:02:34
Svar/Indlæg:
28/5
Lige så snart du har afgivet svar, begynder jeg reinstall af OS;)


xystos
 
Superbruger
Tilføjet:
03-09-2009 22:29:01
Svar/Indlæg:
273/4
http://downloadcenter.intel.co... Jeg tror ikke den driver du har fået med er win7 kompatibel


Stamps
 
Elitebruger
Tilføjet:
04-09-2009 03:03:54
Svar/Indlæg:
4263/107
Under strømstyring tjek indstillinger for hvornår/om dine harddiske skal gå i dvale.


Basti
 
Nørd
Tilføjet:
04-09-2009 14:19:08
Svar/Indlæg:
28/5
#19 Har lige været inde i BIOS, og fandt igen instillinger for mine diskes dvale tid.

Evt. noget andet?

#18 Er det en jeg kan bruge, og skal jeg installere den under w7 installation?


xystos
 
Superbruger
Tilføjet:
04-09-2009 14:40:23
Svar/Indlæg:
273/4
#20 yes det er en du kan bruge hvis dit kort er et x58 som du lister i din profil. Du skal nok slette dine gigabyte raid driver først. mht strømstyring finder du det under kontrolpanel i windows vælg model og skift indstillinger, klik på avancerede strømstyringsindstillinger


Basti
 
Nørd
Tilføjet:
04-09-2009 14:52:13
Svar/Indlæg:
28/5
Hvordan formatere jeg ALT på diskene inden jeg starter forfra? Skal jeg så installere et OS på en anden disk, komme ind og formatere?

Prøver lige at genstarte for at få kontankt med desktopen igen, for at lave det du siger i #21


xystos
 
Superbruger
Tilføjet:
04-09-2009 17:09:27
Svar/Indlæg:
273/4
det er en metode at få formateret, det er dog noget rodet, som sagt har jeg ikke rodet med raid, så jeg ved ikke om du har mulighed for at formatere derinde hvor du skal vælge diske til dit raid array, men det virker logisk at du skulle have mulighed for det derinde, eller at den gør det helt automatisk når du opretter et ny array

men ellers kan du i hvert fald formatere under win7 installation, klik på reparer computer i stedet for at installere. der kan du få en komandoprompt frem, jeg går ud fra at du kan formatere i den, under alle omstændigheder er der også en GUI baseret guide til at formatere med, men kan ikke lige huske om den gemmer sig under reparer computer eller bare almindelig install... mener det er under reparer også.


Svaret blev redigeret 1 gang, sidst af xystos d. 04-09-2009 17:10:52.


Basti
 
Nørd
Tilføjet:
05-09-2009 16:27:13
Svar/Indlæg:
28/5
Når jeg "skiller" et raid ad, vil begge diske så ikke bliver "formateret" ?

Ved godt vi er ved at være ved vejs ende.