Udeluk at bundkort årsagen

Bundkort & CPU d.  06. september. 2009, skrevet af TheGreenFoX
Vist: 354 gange.

TheGreenFoX
 
Superbruger
Tilføjet:
06-09-2009 16:51:00
Svar/Indlæg:
1897/51
Som et par stykker af jer nok allerede ved så har jeg lidt hardware problemer.

Har et GA-MA790XT-UD4P og 2gb http://www.patriotmemory.com/p...

Problemet er at bundkortet ikke vil starte med min TWKR cpu, og derfor lånte jeg mig frem til en Athlon II cpu for at udelukke TWKR cpuen som årsagen.

Den nye CPU ændre ikke noget og der kommer stadig ikke noget billede på skærmen (har prøvet 2x grafikkort).
På bundkortet er der liv i blæser og USB (og cpuen bliver en smule varmere)

Kan jeg udelukke at det er bundkortet der er noget galt med?
(for så køber jeg nemlig straks nogle nye ram)


Tråden blev redigeret 1 gang, sidst af TheGreenFoX d. 06-09-2009 17:49:46.
Rasmus66
 
Elitebruger
Tilføjet:
06-09-2009 16:53:45
Svar/Indlæg:
8762/174
Kender du ikke en som ligger inde med nogle ddr2 ram?

For det ville jo være bedst lige at prøve med nogle andre ram først før at du konstatere bundkortet som dødt


TheGreenFoX
 
Superbruger
Tilføjet:
06-09-2009 16:58:08
Svar/Indlæg:
1897/51
Det er DDR3, men jeg kan da prøve at spørge rundt omkring (håber det er rammene, for bundkortet er der ikke garanti på).

Der er ikke en måde at være sikker (så jeg bare kan købe det jeg mangler ASAP)?


Rasmus66
 
Elitebruger
Tilføjet:
06-09-2009 17:06:00
Svar/Indlæg:
8762/174
#2

Bare mig som sidder og sover lidt 😴

Men jeg da et sæt ddr3 ram til at ligge hvis du ikke kan låne nogen 🙂


TheGreenFoX
 
Superbruger
Tilføjet:
06-09-2009 17:29:58
Svar/Indlæg:
1897/51
#3
Pænt af dig, men vil helst spare portoen, så forsøger mig lige med IRL venner først 🙂


oban666
 
Elitebruger
Tilføjet:
06-09-2009 18:15:54
Svar/Indlæg:
1440/318
Er du sikker på det ikke er din PSU det er galt med?

(Bare en ide...)


TheGreenFoX
 
Superbruger
Tilføjet:
06-09-2009 18:19:28
Svar/Indlæg:
1897/51
#5
Er faktisk ikke helt umuligt... ser lige om den ikke vil boote med en gammel 250w


TheGreenFoX
 
Superbruger
Tilføjet:
06-09-2009 18:23:05
Svar/Indlæg:
1897/51
Den havde så ikke noget 4 pins ATX stik, så der røg den mulighed...

Har nemlig haft skilt min BFG strømforsyning ad, og har ikke brugt den siden da


oban666
 
Elitebruger
Tilføjet:
06-09-2009 18:30:17
Svar/Indlæg:
1440/318
Så er det da at håbe at det "bare" er din PSU 😉


TheGreenFoX
 
Superbruger
Tilføjet:
06-09-2009 18:34:52
Svar/Indlæg:
1897/51
Yeah, bare jeg slipper for at skulle isolere bundkortet igen 🙂 .. Nu skal jeg bare have slået fast at det er den...


LaKeenxD
 
Elitebruger
Tilføjet:
07-09-2009 13:26:28
Svar/Indlæg:
526/73
Hvor er du fra?

Så kan du altid låne ram og psu hvis det er?


TheGreenFoX
 
Superbruger
Tilføjet:
10-09-2009 22:18:58
Svar/Indlæg:
1897/51
Nå PSUen var det ikke (købte en ThermalTake 850W)

Så er der ram og bundkort tilbage (plz lad det være rammene)...
Skulle kunne låne en ram block fra en i7 user på mandag, så der skulle jeg få klarhed over hvad der er galt (er sikkert bundkortet... crap) 😕


TheGreenFoX
 
Superbruger
Tilføjet:
12-09-2009 09:31:13
Svar/Indlæg:
1897/51
#11
Gad jeg ikke vente på...
Købte et nyt Asus M4A79T Deluxe , og nu virker det fandme 😀


The
 
Elitebruger
Tilføjet:
12-09-2009 09:42:31
Svar/Indlæg:
1836/61
LOL, #12 du er vist meget utålmodig, men godt du fik hardwaren til at makke ret.


Shutdown
 
Elitebruger
Tilføjet:
12-09-2009 09:43:53
Svar/Indlæg:
8947/160
Måske det er ram der ikke kan sammen med dit gigabyte bundkort.. Det kunne jo være.!!


TheGreenFoX
 
Superbruger
Tilføjet:
12-09-2009 09:49:47
Svar/Indlæg:
1897/51
#13
Bliver man når Ln2 står og fordamper (penge ud af vinduet)...
Bestilte igår kl 17, og 8.00 stod postmand per uden for døren med den, så var ret glad for SHG der

#14
Har heller ikke opgivet det andet board helt... Prøver at få liv i det når jeg får tid til overs 🙂