Win 7 vil ikke boote

Software/OS d.  10. september. 2009, skrevet af AberdeeN
Vist: 719 gange.

AberdeeN
 
Superbruger
Tilføjet:
10-09-2009 08:41:47
Svar/Indlæg:
327/125
Hey jeg har fået windiws 7 og ville installere det, cd'en virker fint vis jeg køre den fra vista. Men når jeg vil boote fra den vil den ikke køre cd'en(min boot står til cd/dvd).. Hvad kan man gøre ved det ?

Tråden blev redigeret 1 gang, sidst af AberdeeN d. 10-09-2009 09:52:19.
MazdaMadsen
 
Moderator
Tilføjet:
10-09-2009 09:06:18
Svar/Indlæg:
5005/108
Sætte bios op til at boote fra dvd drevet. Du har sikkert en f-tast ved opstart du kan trykke på. F9 eller F12 for at vælge midlertidig bootdevice. Prøv det 🙂


Noltus
 
Elitebruger
Tilføjet:
10-09-2009 09:24:28
Svar/Indlæg:
2199/324
Har samme problem med vista,den starter fint op "indlæser filer",så kommer der en bar op i bunden der bare ikke flytter sig i en hel time.


Gylle
 
Elitebruger
Tilføjet:
10-09-2009 09:46:03
Svar/Indlæg:
1704/19
Hvis DVDDrev er sat som boot så skal i lige kigge om drev som der skal installeres på er sat som enten IDE eller ACHI...

Min erfrarring er at man får bedste resultat a at installere som IDE og så ændre til ACHI i Win7 og når der skal genstartes så gøre det samme i bios.

Guide til ændring findes her http://www.ithinkdiff.com/how-...

Vil lige sige at samme guide også kan bruges til RTM udgaverne som er tilgængelige. 🙂


Svaret blev redigeret 2 gange, sidst af Gylle d. 10-09-2009 10:59:12.


AberdeeN
 
Superbruger
Tilføjet:
10-09-2009 09:48:23
Svar/Indlæg:
327/125
#1 Min boot står til mit dvd drev og mit vista og ubuntu kan godt boote..

Har vista på den nu, kan man enlig ikke bare installere den når man smider den i inde fra windows ??


Svaret blev redigeret 1 gang, sidst af AberdeeN d. 10-09-2009 09:49:07.


MazdaMadsen
 
Moderator
Tilføjet:
10-09-2009 10:20:19
Svar/Indlæg:
5005/108
Prøv at gøre som #3 beskriver, det var nemlig mit næste bud.


AberdeeN
 
Superbruger
Tilføjet:
10-09-2009 12:12:45
Svar/Indlæg:
327/125
Jeg prøver når jeg kommer hjem fra job, giver lige besked sener!


Miccim
 
Elitebruger
Tilføjet:
10-09-2009 14:29:49
Svar/Indlæg:
3232/127
Din skive er ikke bootbar! Du skal lave den bootbar jo. Brænd den rigtigt..


Gylle
 
Elitebruger
Tilføjet:
10-09-2009 14:55:49
Svar/Indlæg:
1704/19
# 7

Hvis det er et IMG som er hentet fra microsoft hjemmeside så er den da bootbar.... men jeg kan selvfølgelig ikke vide om det er sådan der er hentet, har dog endnu ikke oplevet nogle hentet andre steder fra ikke har været bootbar hvis den ligger som IMG efter udpakning. 🙂



AberdeeN
 
Superbruger
Tilføjet:
10-09-2009 17:36:44
Svar/Indlæg:
327/125
#7 jeg har brændt den med CDburnerXP som en date/dvd?!..

#3 jeg prøved det du skrev men det har ike hjulpet..


Gylle
 
Elitebruger
Tilføjet:
10-09-2009 18:59:28
Svar/Indlæg:
1704/19
Den store fejl er fundet så... du skal ikke brænde filen som en datafil men som et imagefil da det er et image du har.

Du kan bruge flere forskellige programmer til det... DVDDecrypter, IMGBurn, Ashampoo BuriningStudio 9, Nero osv... der er også et imagebrænde program indbygget i Vista hvis jeg husker ret ellers er der det i win7 men det har du jo ingen glæde af nu 😉

Et som er på dansk og enkelt er dette ... Brænder nærmest alt og er super let. http://www2.ashampoo.com/webca... vælger du det så smid lige en pm til mig. 😉 Du henter bare demo udgaven 🙂


Svaret blev redigeret 1 gang, sidst af Gylle d. 10-09-2009 19:00:57.


MadsAG
 
Elitebruger
Tilføjet:
10-09-2009 19:46:57
Svar/Indlæg:
5415/53
Jeg vil anbefale IMGBurn 😉

Og husk at brænde ved lavest hastighed, medmindre du vil prøve 15 gange.


Svaret blev redigeret 1 gang, sidst af MadsAG d. 10-09-2009 19:47:28.


AberdeeN
 
Superbruger
Tilføjet:
10-09-2009 20:07:38
Svar/Indlæg:
327/125
#10 og #11 Har fået brandt det rigtig med cdburnerxp og Windows 7 virker perfækt 😛

Står bare og mangler et mail program da det ikke rigtig ser ud til der er noget med?


Gylle
 
Elitebruger
Tilføjet:
10-09-2009 21:16:20
Svar/Indlæg:
1704/19
Nice det kører godt nu 🙂

Jeg bruger live mail og den mail som er i min Opera browser fungerer rigtigt godt ... Men mozilla har jo også en Thunderbird mener jeg den hedder...


AberdeeN
 
Superbruger
Tilføjet:
10-09-2009 21:17:43
Svar/Indlæg:
327/125
#13 dubbel jep :) har hente mozilla's...

Men har et andet problem nu min eksterne hdd vil ikke vise sig i "denne computer" den siger at den bliver tilsluttet rigtig og det hele men kan ikke finde den..? Hva gør man ved det ?


Gylle
 
Elitebruger
Tilføjet:
10-09-2009 21:32:05
Svar/Indlæg:
1704/19
Er det en extern som har noget på ?

prøv at gå om i kontrolpanel/system og sikkerhed/ system / enhedshåndtering/diskdrev

og se om det ligger der... gør det ikke skal du lige prøve at gå på windows update tjekke om der skulle være noget der og så genstarte... finder den det ikke der så går du i kontrolpanel trykker oppe til højre og sætter den til store ikoner , vælger så derefter Administration, computeradministration, lager, diskhåndtering...så burde du kunne se det men sikkert som et ikke formateret drev hvis det er nyt.

Er det et x86 eller x64 win7 du bruger ?


Svaret blev redigeret 1 gang, sidst af Gylle d. 10-09-2009 21:37:23.


AberdeeN
 
Superbruger
Tilføjet:
11-09-2009 07:59:06
Svar/Indlæg:
327/125
#15 Der ligger alle mine dater, men tror måske den bare skal have en genstarter men ellers prøver jeg lige de metoder du har skrevet!

Jeg bruger en x64


Svaret blev redigeret 1 gang, sidst af AberdeeN d. 11-09-2009 07:59:59.