Computer fryser

Bundkort & CPU d.  14. september. 2009, skrevet af Fonzi
Vist: 444 gange.

Fonzi
 
Superbruger
Tilføjet:
14-09-2009 13:07:21
Svar/Indlæg:
262/18
Computeren fryser enten i BIOS, ved surfing eller spil. Den er den som kan ses i min profil.

Har prøvet at resette CMOS og sætte at dele tilbage til standard. Kørte ellers en svag OC på Q9300@3,0GHz.

Har kørt MEMTEST og Windows Memory Diagnostics flere gange, for begge programmer gælder det at computeren frøs uden at de nåede at melde om fejl - memtest typisk lige efter test #4. Har også prøvet at køre med modulerne enkeltvis.

Det værste er at det også sker inde i BIOS setup, pludselig bliver skærmen bare sort og jeg må slukke for strømmen.

I få tilfælde kan jeg bare trykke på reset knappen, i de fleste skal jeg manuelt slukke for stikkontakten og vente lidt før jeg kan genstarte.

Mit spørgsmål er hvad vil det næste skridt så ville være, taget i betragtning af at det også sker i BIOS? Har forresten ikke opdateret BIOS fornyligt!
At anskaffe nogle nye rammoduler?
Prøve med en ny processor?
Teste PSU med et multimeter?
Andre ideer?

På forhånd tak for hjælpen!


Tråden blev redigeret 1 gang, sidst af Fonzi d. 14-09-2009 13:13:17.
Fluz
 
Elitebruger
Tilføjet:
14-09-2009 13:20:53
Svar/Indlæg:
523/67
Har du evt. tjekket for virus? Men normalt hvis den fryser i bios - så tyder det på, at der er tale om et hardware problem. Dvs. det kan være ram, psu mm.

Kan du se temperaturen i din bios - evt. se om disse er som de skal være.



Svaret blev redigeret 3 gange, sidst af Fluz d. 14-09-2009 13:25:28.


Fonzi
 
Superbruger
Tilføjet:
14-09-2009 13:31:17
Svar/Indlæg:
262/18
Temperaturen er fin.

Problemet opstod for et par dage siden og er blevet værre med tiden - sker oftere.

Kan evt. låne nogle ram af ven - men kan det være dem når det også sker i BIOS?

Prøver lige at køre en online virus scan, har Bitdefender på PC'en men den kunne ikke finde noget.


Svaret blev redigeret 1 gang, sidst af Fonzi d. 14-09-2009 13:37:05.


Daniel431
 
Superbruger
Tilføjet:
14-09-2009 13:51:49
Svar/Indlæg:
113/16
#0
Du skriver:
Det værste er at det også sker inde i BIOS setup, pludselig bliver skærmen bare sort og jeg må slukke for strømmen.

Har du så for en sikkerheds skyld prøvet at sætte en anden skærm til? - Hvis du har mulighed for det...


Fluz
 
Elitebruger
Tilføjet:
14-09-2009 13:56:59
Svar/Indlæg:
523/67
#2 Tjek om delene sidder som de skal. Prøv evt. med en ram-blok af gangen og se om dette evt. gør en forskel.

Ved virus-scanning så sørg for scanningen sker inden du loader dit operativ system.


Svaret blev redigeret 1 gang, sidst af Fluz d. 14-09-2009 13:57:24.


Bonghætte
 
Elitebruger
Tilføjet:
14-09-2009 15:51:04
Svar/Indlæg:
1248/38
Lyder meget som om det er skærmen den er gal med 🤡


Fonzi
 
Superbruger
Tilføjet:
14-09-2009 17:07:09
Svar/Indlæg:
262/18
Har kørt viruscheck uden resultat - dog ikke før OS starter, det prøver jeg også lige.

Skærmen har det fint, glemte at nævnte at det hele går i sort. Dvs. keyboard svarer ikke mere (kan ikke aktivere Caps Lock/Num Lock), lyset i musen slukker og harddisk lyset slukker.
Har ikke lige umiddelbart mulighed for at låne en anden skærm, men den kan køre fint på den bærbare så tror ikke det er det. Tror heller ikke det er GFX da det hele stopper?!

Er det korrekt at antage at det ikke er rammens skyld da den også gør det i BIOS, eller benyttes rammene også her!?

Så kan det være CPU'en, MB eller strømforsyningen!? Ikke lige verdens letteste dele at checke.

Ellers tak for den fine respons!


Shadowhunter
 
Elitebruger
Tilføjet:
14-09-2009 17:41:54
Svar/Indlæg:
5474/39
Tror det er din psu. Der ved at være done, eller den er for lille til det du køre med. dog kan jeg ikke være helt sikker på det psu der ikke kan mere...

Svaret blev redigeret 1 gang, sidst af Shadowhunter d. 14-09-2009 17:42:57.


Fluz
 
Elitebruger
Tilføjet:
14-09-2009 18:24:51
Svar/Indlæg:
523/67
#6 Rammene kan godt være årsagen. Visse bundkort har problemer med visse typer RAM, hvilket kan medføre at bios fryser. Som jeg skrev kan du forsøge med en ram-blok af gangen. Ellers kan det ligeledes være PSU'en den er gal med som #7 skriver.

Skrev også tidligere, at når bios fryser tyder det på en hardware fejl et eller andet sted.

Det er et skud i tågen, men du skriver du har reset din bios - mener du også at have slukket den og taget batteriet ud vente i nogle minutter - indsætte batteri igen og tænde for computeren?


Fonzi
 
Superbruger
Tilføjet:
14-09-2009 19:29:00
Svar/Indlæg:
262/18
Det lyder alt sammen fornuftigt, bare underligt det er opstået inden for den sidste uge når nu systemet har kørt upåklageligt i et års tid.

Har forsøgt med en ramklods af gangen - uden held. Prøver at låne nogle af en kammerat i morgen.

Jeg troede det med batteriet var et lævn for de tider hvor der ikke var en CMOS reset knap. Det er tydeligt den er reset når man går ind i bios efter knappen har været trykket - men prøver da lige med batteriet.

Er der nogen måde man kan finde ud af det med PSU'en, inden jeg starter en reklamationssag?


Shadowhunter
 
Elitebruger
Tilføjet:
14-09-2009 19:32:19
Svar/Indlæg:
5474/39
Prøv se om din ven ikke har en psu du kan teste med... Hvis den stadig fryser er der noget galt med dit bundkort eller gfx...


Hakankitir
 
Elitebruger
Tilføjet:
14-09-2009 20:34:26
Svar/Indlæg:
714/95
Jeg ville helt klart prøve at teste med andre ram klodser og hvis du ikke kan skaffe dem så prøv med en klods af gangen.


Fonzi
 
Superbruger
Tilføjet:
28-09-2009 20:35:21
Svar/Indlæg:
262/18
Undskyld den lange tid "væk", men personlige omstændigheder ændrede lige prioriteterne lidt.

Om alle omstændigheder fik jeg prøvet andre ramklodser og en anden PSU... Alt sammen uden held 😕

Så er der GFX, CPU eller MB tilbage og har lige fået ok til at sende MB retur til Komplett som så vil teste det... Så må vi se.

Endnu en gang mange tak for hjælpen!