Nyt mobo og windows??

Software/OS d.  14. september. 2009, skrevet af Sirron Kcuhc
Vist: 280 gange.

Sirron
 
Elitebruger
Tilføjet:
14-09-2009 21:12:01
Svar/Indlæg:
275/61
Hej

Jeg skal til at skifte mit mobo og cpu, er der mulighed for at jeg kan slippe for at re-inst. windows??

//D.
steen
 
Elitebruger
Tilføjet:
14-09-2009 21:19:16
Svar/Indlæg:
2870/65
Ja, hvis du køber det samme board eller chipset. Så kan nøjes med at re-aktivere.

Ellers er det en re-install.


Sirron
 
Elitebruger
Tilføjet:
14-09-2009 21:21:25
Svar/Indlæg:
275/61
Det frygtede jeg ☹

havde bare håbet der var en smutvej 😀


Svaret blev redigeret 1 gang, sidst af Sirron Kcuhc d. 14-09-2009 21:21:55.


totalgamer
 
Overclocker
Tilføjet:
14-09-2009 21:22:37
Svar/Indlæg:
512/6
Ikke 100% rigtigt.. Du kan godt køre med dit gamle styresystem i et par dage uden at formatere. Det kunne jeg ihvertfald da jeg skiftede fra Nvidia's 780i chipset til X58.


steen
 
Elitebruger
Tilføjet:
14-09-2009 21:23:56
Svar/Indlæg:
2870/65
Hvis du køber et bundkort indenfor samme chipset, kan du måske klare den ved først at af-installere alle drivere...men der er ingen garanti.

Køber du et nyt chipset, ville jeg nu alligevel lave en ny install. Der er nu ikke noget så lækkert som en ny installation.


tom81
 
Elitebruger
Tilføjet:
14-09-2009 21:30:18
Svar/Indlæg:
20170/383
#3

Og hvad så når der er gået et par dage ?? 😴

#0

Jeg har lige skiftet bundkort og dermed også chipset. Fra G31 til P45.
Prøvede at boote op på den allerede installerede windows, hvilket ikke kunne, den genstartede bare.

Eneste rigtige er at installere windows på ny, også det mest optimale.


totalgamer
 
Overclocker
Tilføjet:
14-09-2009 22:15:52
Svar/Indlæg:
512/6
5# Der udløb min OEM licens :D


JabbaDungo
 
Superbruger
Tilføjet:
15-09-2009 10:19:06
Svar/Indlæg:
355/97
det jo pis hvad i der siger !!!

jeg skiftede fra en Asus X38 chipset til Gigabyte X58 chipset

og jeg har ikke installeret ny windows og det kører fint,,,

smid du bare det nye i og installere driverne så er den pot slået


PayDay
 
Superbruger
Tilføjet:
15-09-2009 10:58:11
Svar/Indlæg:
277/8
det jo pis hvad i der siger !!! :no:

Jeg har flere gange skiftet mobo., CPU på samme Windows Vista og Windows 7 uden problemer, og det køre fint, 😛

det med at skulle lave formatering er fra XP. 🤣


Gripen90
 
Senior Skribent
Tilføjet:
15-09-2009 11:05:53
Svar/Indlæg:
15893/632
Man skal bare gøre det ordentlig så kan man sku sagtens.

Jeg gik fra Ci7 +X58 til PhII + NF980a på samme windows installation og alt kører fint.
Det man skal gøre er bare at afinstallere alle drivere der har noget at gøre med det gamle hardware. Dvs ud med bundkort drivere, lydkort drivere også gfx drivere og ud med alle utilities programmer.
Yderligere så er det vigtig at dette gøre på EEN gang UDEN man genstarter PC'en da ellers blive der bare skrevet til registrerings-databasen igen. Så når det er gjort så vælg "luk computeren".

Nu kan du så skifte HW'en.

#8: Det behøves faktisk heller ikke fra WinXP hvis man gør som ovennævnt. Og vil man være sikker kører man en reperation fra DVD'en mens PC'en startes op med det nye HW første gang.


PayDay
 
Superbruger
Tilføjet:
15-09-2009 11:26:23
Svar/Indlæg:
277/8
#9 Oki lærte jeg det 😛


Sirron
 
Elitebruger
Tilføjet:
17-09-2009 11:58:38
Svar/Indlæg:
275/61
Tak for alle svar.

jeg skiftede skidtet i går aftes, og det fungerede faktisk så nu køre jeg sgu bare videre.

//D