Intet billede Pga Psu skift.

Diverse d.  17. september. 2009, skrevet af skyline1234
Vist: 457 gange.

skyline1234
 
Overclocker
Tilføjet:
17-09-2009 16:56:50
Svar/Indlæg:
236/54
Hej.

Har lige købt en ny Psu.

Har sat den til men når jeg starter computeren kommer der intet billede.

Det virkede før med den anden Psu.

Hva kan der være galt Hjælp tak.
vanovich
 
Elitebruger
Tilføjet:
17-09-2009 16:58:36
Svar/Indlæg:
3972/242
Og du er sikker på du har set alle stik til mb?


skyline1234
 
Overclocker
Tilføjet:
17-09-2009 17:02:10
Svar/Indlæg:
236/54
Ja det skulle jeg mene.

nu vil den slet ikk tænde.

hvis det store stik sidder ved det store stik på bundkortet 20pin.

og det lille 4pins stik.


hvis jeg sætter dem sådan starter den slet ikk cpu blæseren kører en halv omgang og ikk mere:?


#3
AW
 
Superbruger
Tilføjet:
17-09-2009 17:18:02
Svar/Indlæg:
289/24
nu er du vel ikke kommet til at sætte pci express stikket i mobo vel? 🙂

Svaret blev redigeret 1 gang, sidst af AW d. 17-09-2009 17:18:26.


skyline1234
 
Overclocker
Tilføjet:
17-09-2009 17:20:07
Svar/Indlæg:
236/54
nej tror jeg da ikk.

er det ikk 6pins? 🙂



ELBO
 
Superbruger
Tilføjet:
17-09-2009 17:27:27
Svar/Indlæg:
363/26
det lyder som om det kun er batteriet der får et skud , hvis cpu-blæseren lige tager sig en omgang 😐


skyline1234
 
Overclocker
Tilføjet:
17-09-2009 17:29:58
Svar/Indlæg:
236/54
Ja den tager faktisk kun en halv omgang.

hva kan det være?






skyline1234
 
Overclocker
Tilføjet:
17-09-2009 18:17:08
Svar/Indlæg:
236/54
Det bundkort som den skal sidde i er et Asus A8V-XE


skyline1234
 
Overclocker
Tilføjet:
17-09-2009 18:43:07
Svar/Indlæg:
236/54
Alle ting for strøm undtagen musen lyser ikk.

men grafikkort blæser dvd drev osv... kører

hva kan det være?


vanovich
 
Elitebruger
Tilføjet:
17-09-2009 19:01:38
Svar/Indlæg:
3972/242
tage mb ud af kabinett, og set det hele sammen på et bord. prøve at start den der.det kunne godt ligne et kort sluttning.

Svaret blev redigeret 1 gang, sidst af vanovich d. 17-09-2009 19:11:01.


skyline1234
 
Overclocker
Tilføjet:
17-09-2009 19:07:39
Svar/Indlæg:
236/54
Der mangler et 4pins stik på psuen har lige fundet ud af:S

Hvordan skal man så gi den strøm?


vanovich
 
Elitebruger
Tilføjet:
17-09-2009 19:12:10
Svar/Indlæg:
3972/242
nogen psu har otte pin som kan skilles af i 2.


matcho
 
Superbruger
Tilføjet:
17-09-2009 19:14:55
Svar/Indlæg:
63/0
Er der så ikke et 8 pins som kan deles hvis det er nødvendigt.


skyline1234
 
Overclocker
Tilføjet:
17-09-2009 19:57:36
Svar/Indlæg:
236/54
jo der er et 8pins men kan det godt skilles ad?


vanovich
 
Elitebruger
Tilføjet:
17-09-2009 20:04:49
Svar/Indlæg:
3972/242
har du en link til den psu og din mb? nogen gange kan man godt set 8 pin stik i,hvor så de 4 er fri.