problem med pins i socket 775 - måske

Diverse d.  22. september. 2009, skrevet af tom81
Vist: 228 gange.

tom81
 
Elitebruger
Tilføjet:
22-09-2009 19:50:05
Svar/Indlæg:
20170/383

Har lige pillet CPUen ud af mit bundkort, kigger så lige på soklen og undrer mig lidt. Det ser ud som om en af de små pins er bøjet lidt. Det er ret svært præcist at se da det jo er så småt 🙂

Men, synes det ser underligt ud, samler skidtet igen og alting kører tilsyneladende som det skal.

Er der så noget at være bange for ?
Jeg mener, hvis en af disse pins ikke skulle have den korrekte kontakt med CPUen, ville den så overhovedet starte korrekt op ?

Tom
NoNig
 
Elitebruger
Tilføjet:
22-09-2009 19:55:10
Svar/Indlæg:
23124/739
-> #0

Du kan godt være så heldig at lortet starter op, ja. Men jeg ville få kigget lidt nærmere på det.

Jeg har, et par gange, modtaget eks. en Shuttle med lidt... øhm, alternativt organiserede pins. Heldigvis har det ikke været værre end at jeg kunne rette det ud igen, og så var det dét. Men eks. Svedel77 har et bundkort med en række dårlige pins. De ser ud til at være fucked i en sådan grad, at bundkortet ikke kan starte op.

Kig lige på dem igen og vurdér om ikke det kan rettes ud med eks. en sy- eller knappenål 🙂


tom81
 
Elitebruger
Tilføjet:
22-09-2009 19:57:27
Svar/Indlæg:
20170/383

Okay, prøver lige at kigge på det en ekstra gang. Synes bare jeg kan se at en pin ikke rigtigt er på linje med de andre. Men jeg synes heller ikke rigtigt jeg kan få den rettet på plads, har prøvet forsigtigt med en meget lillebitte skruetrækker.


matt??
 
Elitebruger
Tilføjet:
22-09-2009 22:06:10
Svar/Indlæg:
5561/32
Så længe det virker, så ville jeg ikke gøre noget ved det. Chancen for at der sker noget er ikke specielt stor, hvis ikke du har planer om at tage CPU'en ud alt for mange gange.

Svaret blev redigeret 1 gang, sidst af matt?? d. 22-09-2009 22:06:34.